Advanced search

Having some problems posting and 504 timeout errors

(31 Posts)
BertieBotts Mon 01-Jun-15 22:58:24

Any idea what this is about? Often recently I click "Post message" and the buttons go grey but the page hangs. If I refresh, the message doesn't look as though it's posted, so I have tried again, it still doesn't work, when I come back to the thread later, my post is there multiple times.

And earlier tonight I tried to start a thread and it wound up as a totally blank thread, with my title but no text in it at all. Had the same - post button turned grey and page hung rather than reloading. I made a new thread (copied and pasted the text) and it worked.

Then I keep getting slow pages and 504 gateway timeout errors. All very odd. Other sites are okay so it's not my internet.

I am using Chrome on Windows 7.

LyingWitchInTheWardrobe Tue 02-Jun-15 11:56:23

I've had that too, Bertie. I'm using Internet Explorer, Windows 8.

BeccaMumsnet (MNHQ) Tue 02-Jun-15 12:04:59

Hi Bertie and Lying - sorry you're having trouble with this.
We'll let Tech know you're having trouble and see what they think.

HeresMyBrightIdea Tue 02-Jun-15 12:07:50

This happens to me a lot too. Macbook Pro, Google Chrome.

LyingWitchInTheWardrobe Wed 03-Jun-15 01:35:47

I managed to catch and snip it just now:

LyingWitchInTheWardrobe Wed 03-Jun-15 01:36:12

Third attempt at posting this!

I managed to catch and snip it just now - and when I tried to first post this, the page hung and the post was lost. That's happened before too.

Internet Explorer, Windows 8

LyingWitchInTheWardrobe Wed 03-Jun-15 01:37:37

I managed to catch and snip it just now - and when I tried to first post this, the page hung and the post was lost. That's happened before too.

Internet Explorer, Windows 8

LyingWitchInTheWardrobe Wed 03-Jun-15 01:46:06

Wow... didn't even realise it had posted. The buttons just went grey and when I looked at the thread there were no posts from me after HeresmyBrightIdea's post. Sorry for the multiples!

CloserToFiftyThanTwenty Wed 03-Jun-15 02:27:11

Same here - on my iphone

ElviraCondomine Wed 03-Jun-15 11:42:48

Same here, PC, Windows, Firefox. Had no MN access for about an hour yesterday morning.

winsomewitch Wed 03-Jun-15 17:15:55

I've had the same problem all day.

I cant click on any threads without refreshing constantly then watching the wheel turn very slowly before i get the bad gateway pop up confused

SistersofPercy Wed 03-Jun-15 17:27:15

Add me to the list.
504 errors popping up left right and centre, when I post it just hangs for ages but does eventually post (though never leaves the post page).

Mac, Yosemite, Chrome.

Pilgrimforever Wed 03-Jun-15 17:33:32

Same problem here. I'm on safari with iOS 8.3 on my ipad

Grumpyoldbiddy Wed 03-Jun-15 17:33:49

Same here

WhetherOrNot Wed 03-Jun-15 17:42:11

And me.

LIZS Wed 03-Jun-15 17:43:42

keep losing connection on the app and v slow response on pc (internet explorer)

timeforacheckup Wed 03-Jun-15 17:47:59

Same here on mobile site

ThatBloodyWoman Wed 03-Jun-15 17:50:48

I've had problems with mumsnet for months.
Its frustratingly slow and unresponsive which is why I spend a lot more time on other forums nowadays.

LeoandBoosmum Wed 03-Jun-15 17:51:53

Same here

MishMooshAndMogwai Wed 03-Jun-15 17:56:11

Me too! On safari on iPhone and iPad

BeccaMumsnet (MNHQ) Thu 04-Jun-15 17:20:03

Hi everyone - tech are looking into this. In the mean time, they've suggested going into 'Customise' and changing 'Threads I'm On - days to check' to '5'.

BertieBotts Thu 04-Jun-15 18:10:18

And that will help? confused How? (I will try it!)

HelenaDove Wed 10-Jun-15 02:08:38

Ive noticed a few of them on threads in the past week. You post and refresh page and it shows as not posted so you post again. still shows as not posted. then you come out of the site and go back in and find you have multiple posted. This is the problem ive been having. And its just happened on the slimming world board so now its going to look like im boasting. blush

AdoraBell Wed 10-Jun-15 02:13:50

It's taken me 5 attemps over an hour or so to Get To Active Convos. I haven't even tried TÍO yet.

Using an iPad, and the freezing when trying To review or post as mentioned happens a lot recently.

AdoraBell Wed 10-Jun-15 02:17:51

And again when I just tried To Go into TÍO.

Join the discussion

Registering is free, easy, and means you can join in the discussion, watch threads, get discounts, win prizes and lots more.

Register now »

Already registered? Log in with: