We rely on advertising to keep the lights on.

Please consider adding us to your whitelist.

loader

Talk

Advanced search

Threads not opening properly...

(64 Posts)

MNHQ have commented on this thread.

ZiltoidTheOmniscient Mon 18-May-15 16:13:17

I'm using MN on my desktop, and about 2/3 of the threads I click on (all from AIBU, Chat and Classics so far) fail to open properly. I can't see any messages or even the title of the thread at the top of the page - it just says "Posts". Is this happening to everybody else?

ZiltoidTheOmniscient Mon 18-May-15 16:14:02

(This is in Firefox, BTW.)

SilverNightFairy Mon 18-May-15 16:14:47

Yes, I am experiencing this issue as well.

00100001 Mon 18-May-15 16:15:10

I have that too - just in the past half hour or so.

using Chrome

HelenaDove Mon 18-May-15 16:15:24

Im getting this and im just on a normal laptop in google chrome

SilverNightFairy Mon 18-May-15 16:15:33

I am on my iPad.

SirChenjin Mon 18-May-15 16:15:56

I'm getting this too - using Chrome on the laptop

LineRunner Mon 18-May-15 16:15:56

Yep, on kindle fire.

yougotafastcar Mon 18-May-15 16:15:57

This just happened to me, but I'm on the mobile site on internet explorer

Germgirl Mon 18-May-15 16:16:18

I'm getting it too. Mobile site on iPhone 6+ Safari iOS 8.3

HelenaDove Mon 18-May-15 16:16:34

It did the same when i tried to post on a thread.

LineRunner Mon 18-May-15 16:16:48

Yes, the mobile site only for me (kindle fire, Silk browser).

HollyJollyDillydolly Mon 18-May-15 16:17:48

Same. I'm using an android phone on the mobile site.

slicedfinger Mon 18-May-15 16:18:17

Yup. On my mobile, Safari.

EeyoresTail Mon 18-May-15 16:18:43

Me too using the mobile site

ArseForElbow Mon 18-May-15 16:19:13

Yes, I'm using chrome, it works if I open the thread in a new tab

BattlestarSpectacular Mon 18-May-15 16:19:34

Me too! Chrome on Android

thebeesankles Mon 18-May-15 16:20:33

Same happening here, Safari

moresnow Mon 18-May-15 16:20:38

Yes. Chrome on desktop Windows 8.

fufulina Mon 18-May-15 16:21:45

Yes - on iphone5.

SwingingBalls Mon 18-May-15 16:21:52

Yes. Chrome on my mobile.

ProfYaffle Mon 18-May-15 16:21:57

Yep, me too. Laptop, Chrome, windows 8.

InDespair Mon 18-May-15 16:23:09

yes, im getting that plus a P&O advert in background behind the message board.

OddBoots Mon 18-May-15 16:27:52

Yes, here too but if I wait and refresh the thread appears.

BeccaMumsnet (MNHQ) Mon 18-May-15 16:30:30

Hello everyone - we've flagged this to Tech and they're taking a look now.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now