Advanced search

Site issues

(3 Posts)
ballsballsballs Sat 07-Jun-14 00:06:17

Two issues tonight:

I can't click on to anything from my home page (with the massive Vodafone ad). I'm using Opera on Win7.

I've just tried to hide a thread (the guardian angel one) and I had a very strange error message - I've attached a screen pic. In case you can't read it (it's tiny) the tab says 'Apache Tomcat/7.0.47...' and the text says:

HTTP Status 405 - Method Not Allowed

type Status report

message Method Not Allowed

description The specified HTTP method is not allowed for the requested resource.
Apache Tomcat/7.0.47

ballsballsballs Sat 07-Jun-14 00:09:02

I've just realised am using Vista, not Win7.

KateSMumsnet (MNHQ) Sat 07-Jun-14 17:28:32

Hmm - how odd. We sometimes get that error at work when a fix has been put in - it usually goes away if we log out and log back in <high tech>. Have you tried that?

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now