Advanced search

Not able to upload pictures from phone.

(5 Posts)
Ohbyethen Mon 17-Mar-14 02:49:43

I'm not sure when I stopped being able to but was posting on chat threads from my android phone with no issues and now I get a message saying [image name] jpeg is not a file type that is allowed for photo 1/2/3 etc. This happens with pictures I have successfully used before.
I haven't changed anything my end and can't have used my limit (due to the not being able to post thing grin ). I use my phone browser not the app.

Can anyone solve the mystery? Grateful for all answers even if they point out I'm being a twit as this is as likely as anything else sadly. Including, probably, not finding my answer when I read previous threads.

KateSMumsnet (MNHQ) Mon 17-Mar-14 13:15:33

Hi there Ohbyethen

We're sure you're not being a twit smile. Is anyone else having this problem? If you are do shout, as it'll be easier to pin down the problem that way.

Ohbyethen Mon 17-Mar-14 15:41:15

I keep trying, last time using a picture I downloaded from a thread here, but can't quite seem to crack it.
I can live without posting pictures of kittens and terrible past fashion faux pas though so if it's just one of those things my phone is doing, fair enough!
Thank you for your reply Kate smile

FelixCulpa Sat 14-Mar-15 15:01:02


Sorry to bump this old thread, but was there ever any solution to this?

I'm unable to post pictures onto threads too, I'm also using an android phone and the mobile site (not app) and am getting the same message as below.

I've never been able to either, even about a year ago I got the same message. I've changed phones since then, but still Android.

FelixCulpa Sat 14-Mar-15 18:37:21

I think I've worked it out, I think the problem is the Dolphin browser as it has just worked in Chrome when I tried that.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now