Talk

Advanced search

Uploading a new picture removes previous pictures!

(7 Posts)
Sammie101 Wed 12-Feb-14 22:01:31

Hope this makes sense!

I decided to create a gallery and upload some pictures. Uploaded first picture fine, then went to upload a few more.

After I did I clicked to view my gallery and all that shows is the last picture I uploaded but multiple copies :S

I've tried putting them in different orders but still the same thing happens. Any ideas? The captions I put are for the different pictures, but the picture is always the last one I uploaded.

I've been saving after uploading each picture so I'm not sure what I'm doing wrong?

RowanMumsnet (MNHQ) Thu 13-Feb-14 14:05:51

Hello. Sorry to hear you're having difficulty. Is this on your profile, or on a thread?

RustyBear Fri 14-Feb-14 10:13:59

This has been a problem since at least September, but it doesn't seem to have been solved yet....

http://www.mumsnet.com/Talk/site_stuff/1970933-New-picture-on-profile-overwrites-old-picture

http://www.mumsnet.com/Talk/site_stuff/1964153-Help-Uploaded-photos-replace-new-ones

http://www.mumsnet.com/Talk/site_stuff/1878070-My-photos-are-doubling-up

http://www.mumsnet.com/Talk/site_stuff/1846739-Adding-photos-from-iPad-Im-about-to-lose-my-shit

RowanMumsnet (MNHQ) Fri 14-Feb-14 10:44:06

Thanks Rusty. Oh dear.

Sammie101, are you using an iPad?

RustyBear Fri 14-Feb-14 11:23:59

It' still doing it on my iPad - I've deleted the pictures referred to in my post on the original thread, but I've now uploaded a couple more - the first one was a pictures of a Viking ship with noggin the nog on board - it loaded ok at the top and I moved it to the bottom. I then tried again with the picture of the owl, which had uploaded both at the top, as normal and at the bottom, replacing the noggin picture.

I tried to see if the same thing happened on the PC (Windows 8.1) but from there I can't get anything to upload at all.
(Screenshot of message below)

RowanMumsnet (MNHQ) Fri 14-Feb-14 11:27:28

Thanks v much Rusty; we'll get Tech to take a look.

Sammie101 Fri 14-Feb-14 13:00:09

Sorry for the late reply Rowan, I only just saw there were responses!

It's pictures on my profile that I'm trying to upload via my iPhone using the desktop website on safari. I haven't actually tried using my laptop to upload any pictures so I'll give that a go and see what happens

Join the discussion

Registering is free, easy, and means you can join in the discussion, watch threads, get discounts, win prizes and lots more.

Register now »

Already registered? Log in with: