Advanced search

Unable to post replies to thread.

(101 Posts)
ItsAllGoingToBeFine Thu 30-Jan-14 18:44:33

Mobile version.
Click "post" button - changes to "Please wait" and then nothing.

Viviennemary Fri 31-Jan-14 19:15:14

It's working for me too. Thanks!

DuPainDuVinDuFromage Fri 31-Jan-14 15:31:20

Great, it's working for me now too - thanks!

NymodigFruOla Fri 31-Jan-14 15:23:02


Brilliant, it's back to normal!

Thank you thanks

NymodigFruOla Fri 31-Jan-14 15:21:55

Sorry, ShamTech, I totally gave up this morning - anyway, I had to go out. Let's see what happens now!

Oooh, it's let me Preview OK - let's see if I can Post OK!

wetaugust Fri 31-Jan-14 15:06:09

Yes it's fixed now. Thanks Tech.

ShamTech (MNHQ) Fri 31-Jan-14 14:47:33

The problem with it asking you to save the file should be fixed as well now. Thanks for all the feedback. Post again here if you still have problems.

DuPainDuVinDuFromage Fri 31-Jan-14 13:59:01

If it's not working, click "open", then close the window that comes up, then click the refresh button - that has been working for me. Incidentally I've been having the problem all morning so it's definitely not fixed for all of us.

Viviennemary Fri 31-Jan-14 13:48:58

I've also been having problems since last night. Keep getting a message saying save file. I cancel this and then the post sometimes goes through and sometimes not.

5Foot5 Fri 31-Jan-14 13:45:01

I am using Internet Exploreer and when I try to post I get the circling thing and then a yellow bar saying that Internet Explorer had blocked the site and to click here for options. When I click one of the options is to Download File. If I select that it lets me post but I don't like it.....

starfishmummy Fri 31-Jan-14 12:46:31


wetaugust Fri 31-Jan-14 12:46:07

Yep - still not fixed here either.

ShamTech (MNHQ) Fri 31-Jan-14 09:26:13

NymodigFruOla on your Firefox could you please go to the Tools menu and then Web Developer and then Error Console? It may be called Web Console.

Then attempt your posting again and give us a screenshot of the Console window.

Many thanks for your help.

NymodigFruOla Fri 31-Jan-14 09:00:59

Nope, it's still doing it. I'm on an iMac using Firefox.

The pop-up appears, I click on Cancel, it goes away and the little blue thingy goes round and round. I have no idea whether it's posted and have to click out of the thread, but then find it has posted anyway. Can't Preview either, as the same thing happens.

NymodigFruOla Fri 31-Jan-14 08:58:00


ShamTech (MNHQ) Fri 31-Jan-14 08:52:51

The new thread problem on mobile is also fixed now as of a few minutes ago.

Please close your browser and start it again and post again here if you still have problems.


NymodigFruOla Fri 31-Jan-14 08:30:41

Still not working properly, I'm still getting the pop-up thing that I posted a pic of upthread.

DioneTheDiabolist Fri 31-Jan-14 00:12:11

Trying to start a convo in Site Stuff and it's not working.

Testing here toake sure the old iPod is working.

wetaugust Thu 30-Jan-14 23:08:20

Still getting the prblem.

You write your reply and hit SEND and a pop-up asks you if you want to open or save the message77765 (number changes). If you choose Open it takes you to Adobe and then says it cannot post the message77765. The circle-thingy just sits there whirling and you have to close the Window and open another Window.

Really annoying

IE 9 on a laptop with Windows 7

mmmmtoffee Thu 30-Jan-14 23:00:44

im trying ti make a new tgread and I can't. im using Firefox on mobile

SomethingOnce Thu 30-Jan-14 22:46:57

Thanks, Tech smile

ImagineJL Thu 30-Jan-14 22:19:49

Thank you!

ImagineJL Thu 30-Jan-14 22:19:28


BoreOfWhabylon Thu 30-Jan-14 21:59:46

Phew! Thanks Tech - was on iPad Safari; couldn't post so emailed MNHQ to see if I'd been banned grin

BoreOfWhabylon Thu 30-Jan-14 21:58:06


RhondaJean Thu 30-Jan-14 21:55:08

Yay! Thanks tech.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now