Advanced search

Unable to post replies to thread.

(111 Posts)

MNHQ have commented on this thread.

ItsAllGoingToBeFine Thu 30-Jan-14 18:44:33

Mobile version.
Click "post" button - changes to "Please wait" and then nothing.

ItsAllGoingToBeFine Thu 30-Jan-14 18:44:49


ItsAllGoingToBeFine Thu 30-Jan-14 18:45:32

Hmm, just seems to apply to some posts then

Crocky Thu 30-Jan-14 18:47:10

There is one thread that I am trying to reply to and it just won't work. Have reported a post in that thread in the hope that someone can fix it.

bigbadbarry Thu 30-Jan-14 18:47:31

I have had to come to my PC to post as my iPad (mobile version) is doing the same

RenterNomad Thu 30-Jan-14 18:47:49

I know, I was desperate to share my wisdom earlier this evening, and kept failing! I felt as though someone didn't trust m judgement! grin

ComeIntoTheGardenMaud Thu 30-Jan-14 18:49:18

If I post a reply, it asks me whether I want to save or open some gobbledegook reference number. Perhaps this is part of the same problem?

NymodigFruOla Thu 30-Jan-14 18:49:38

There is some seriously weird stuff going on at the moment.

NymodigFruOla Thu 30-Jan-14 18:50:42

Check this out - if it actually works

bigbadbarry Thu 30-Jan-14 18:52:15


freakydoris Thu 30-Jan-14 18:54:54

Message withdrawn at poster's request.

NymodigFruOla Thu 30-Jan-14 18:54:54

I've 'reported' to MNHQ that they need a Tech on the case ASAP.

ItsAllGoingToBeFine Thu 30-Jan-14 18:56:10

Gutted, just wrote a massive reply on another thread that now won't post
So glad is not just me

NymodigFruOla Thu 30-Jan-14 18:56:27

BTW, I'm on a desktop. iMac. Firefox.

NymodigFruOla Thu 30-Jan-14 18:58:53


themonsteratemyspacebar Thu 30-Jan-14 19:05:13

Me too!
Just for the first time in my life tried to create 2 new threads, and im just getting please wait and then nothing.....
Just realised this probably isnt going to post!

themonsteratemyspacebar Thu 30-Jan-14 19:05:53

Ohh it did. Its just creating a new thread then i can't do!

FloweryFeatureWall Thu 30-Jan-14 19:15:32

I can't post on certain threads too including the Jim Davidson one in aibu and the Hollyoaks thread.

I'm using an iPhone in the mobile site

EternallyJuggling Thu 30-Jan-14 19:16:41

I've just tried to start a thread in potty training and get the same.

IPhone using Chrome mobile.


SomethingOnce Thu 30-Jan-14 19:40:17

Me too.


SomethingOnce Thu 30-Jan-14 19:40:48

Oh, I can post here... confused

FrankelInFoal Thu 30-Jan-14 19:41:16

Me too, I'm on my iPad and can't reply to threads, it just seems to freeze.

FrankelInFoal Thu 30-Jan-14 19:41:33

Er yeah, except here blush

GiraffesAndButterflies Thu 30-Jan-14 19:42:09

iPhone mobile site trying to post on the 3 teachers eczema thread and failing. Will it work here...

GiraffesAndButterflies Thu 30-Jan-14 19:42:30

Apparently yes! Weird.

Join the discussion

Registering is free, easy, and means you can join in the discussion, watch threads, get discounts, win prizes and lots more.

Register now »

Already registered? Log in with: