Advanced search

Bookmark button

(36 Posts)
princessalbert Mon 13-Jan-14 20:29:49

Can anyone help please?

I can no longer find the 'bookmark' button to mark threads.

Where is it???

RowanMumsnet (MNHQ) Fri 31-Jan-14 09:20:29

Hooray! No idea if it's related to the Chinese New Year stuff but let's assume it is grin

princessalbert Fri 31-Jan-14 08:57:24

Well - I have tried all the customise stuff..Logged out. Logged in,

Today - my bookmark tab has returned.

It's since mn has put the lovely Chinese symbols on!!!!

Happy New Year to me!

princessalbert Tue 14-Jan-14 15:12:16

No. Still not working for me.

I am going to stomp off in a huff now grin

nemno Tue 14-Jan-14 14:38:21

Thank you Tech thanks

TheOneWithTheHair Tue 14-Jan-14 14:24:56

Yay. It's back.

MinnesotaNice Tue 14-Jan-14 14:24:19

x-post grin

MinnesotaNice Tue 14-Jan-14 14:23:58

Try re-saving your settings under Customize. My Bookmark buttons were gone too, but they came back on the next thread I selected on after I re-saved my custom settings. Not sure what happened.

ElaClaw Tue 14-Jan-14 14:23:54

Hooray grin

TalisaMaegyr Tue 14-Jan-14 14:22:35

Oooh it's back! Thank goodness - I'm back to work tomorrow and wanted to make the most of this afternoon grin

Blondeshavemorefun Tue 14-Jan-14 14:20:57

and now its back grin

been gone since yesterday afternoon

long may it stay

AnneEyhtMeyer Tue 14-Jan-14 14:20:42

Oh actually it is back now.

This is like magic. If I ask for a million pounds on this thread will it just suddenly appear?

AnneEyhtMeyer Tue 14-Jan-14 14:20:01

Mine has too, but CTRL+Enter is still gone.

MadAsFish Tue 14-Jan-14 14:18:48

Aand as soon as I post that, it's back. Sneaky programmers! (like the one sitting across the table from me)

MadAsFish Tue 14-Jan-14 14:18:05

Same here as well, Windows 7 with Firefox 26.0

Kasterborous Tue 14-Jan-14 14:18:01

Mine have just started working again.

Blondeshavemorefun Tue 14-Jan-14 14:17:43

ditto mine gone, was about to start a thread and saw this

not on safari/iphone nor lappy ;(

satintaupe Tue 14-Jan-14 14:16:55

Same problem here. Bookmarks not working and no bookmark button appearing. I'm using Safari on iPad.

AnneEyhtMeyer Tue 14-Jan-14 14:16:03

Mine's gone too - chrome. Also the ability to use CTRL+Enter to post.

ItsAllGoingToBeFine Tue 14-Jan-14 14:14:43

Bookmark gone on mobile site too...

Kasterborous Tue 14-Jan-14 14:14:12

Mine have gone too, on Safari on I pad

TalisaMaegyr Tue 14-Jan-14 14:12:28

Me too. And I'm using Firefox and Chrome, it's gone on both. Annoying!

RedKites Tue 14-Jan-14 14:04:10

Me too- also Safari on an iPhone.

nemno Tue 14-Jan-14 14:03:58

Me too. On Safari on laptop.

TheOneWithTheHair Tue 14-Jan-14 14:01:55

Mine have gone too. Safari on iPad and iPhone.

SilkandSteel Tue 14-Jan-14 14:00:24

Yep not working bookmark button disappeared and threads that have been bookmarked not jumping to bookmarked post. Using safari on iPad

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now