Advanced search

coooeeee Tech is the app broken??

(28 Posts)
exiledmancityfan Wed 19-Jun-13 09:05:55

Just that really.

Theselittlelightsofmine Thu 20-Jun-13 09:29:12

Thank you smile

honey86 Wed 19-Jun-13 11:03:15

yup me too smile

HelenMumsnet (MNHQ) Wed 19-Jun-13 10:58:39

Hurrah! Glad that worked...

Fanjango Wed 19-Jun-13 10:44:53

Ohh brill Its back! Thanks MNHQ it was doing my head in using the mobile site grin

Tiredmumno1 Wed 19-Jun-13 10:42:25

Woo hoo, much better. Thanks Helen smile

PolkyDotty Wed 19-Jun-13 10:40:45

ooh im in too smile

GiraffeAHolic Wed 19-Jun-13 10:30:51

<whispers> shhhhhh it's working

honey86 Wed 19-Jun-13 10:26:50

my iphone apps on n off x

Theselittlelightsofmine Wed 19-Jun-13 10:23:39

Mine still not working sad

exiledmancityfan Wed 19-Jun-13 10:13:03

I'm in grin grin grin grin grin grin

Onesleeptillwembley Wed 19-Jun-13 10:11:57

thought I'd been banned! Didn't work on iphone or Android.

JambalayaCodfishPie Wed 19-Jun-13 10:10:34

Thought it was just me - deleted and reinstalled and now have nothing!

exiledmancityfan Wed 19-Jun-13 10:05:20

Is ^^ that bit at the bottom the thing on the other fred?? or an instruction as to where to send the gin and hob nobs?

HelenMumsnet (MNHQ) Wed 19-Jun-13 10:02:31


Do you need supplies of hob nobs and gin helen?com.mumsnet.baseservlets.StatusExposingServletResponse@3712fa01

Yes please!

Theselittlelightsofmine Wed 19-Jun-13 09:39:48

Mine not working either sad

exiledmancityfan Wed 19-Jun-13 09:38:32

Do you need supplies of hob nobs and gin helen?

GiraffeAHolic Wed 19-Jun-13 09:33:41

Yep Anrdroid app won't connect.....and I was so looking forward to scrolling through 40 stickies!

stealthsquiggle Wed 19-Jun-13 09:26:41

Same here - I had assumed the site was down, but clearly not... Same as Polky - says it can't connect.

exiledmancityfan Wed 19-Jun-13 09:25:30

Thanks Helen. I was contemplating a full day attached to the lap top grin

Tiredmumno1 Wed 19-Jun-13 09:24:48

Great, thanks Helen

dowhat Wed 19-Jun-13 09:21:24

Mine's not working either. 5am feed felt verrrry long without it :-( Pls can u fix

Fanjango Wed 19-Jun-13 09:19:11

Same here.. Had to use the mobile site to post this. Just logo and the rest blank. Please fix it I can supply [gin]

HelenMumsnet (MNHQ) Wed 19-Jun-13 09:19:07

Morning. And oh dear - we'll take a look now.

Tiredmumno1 Wed 19-Jun-13 09:14:20

Same here, just the MN logo, it just won't load.

TheMouseDancing Wed 19-Jun-13 09:09:02

Mine not working too, tried reinstalling app but now won't let me log in sad

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now