Advanced search

Having trouble changing Mumsnet nickname

(16 Posts)
wigglesrock Sun 28-Apr-13 19:27:40

I am trying to change my nickname to one I have used in the past. I have done this quite a few times with no bother at all. On the registration page I am being told that my password must be between 1 and 40 characters which it is, I've never changed my password.

I'm trying to do this on the Kindle Fire, for the love of God please tell me that this is not another Kindle Fire/Mumsnet thing.

superbagpuss Sun 28-Apr-13 19:29:14

anyone know how to change it on a nexus 7? sorry to piggy back on your thread op smile

YoniMeKateMumsnet (MNHQ) Mon 29-Apr-13 13:32:50

Hullo wigglesrock

Sorry you're in a pickle.

In a very shameless effort to avoid responsibility we're going to say it's DEFINITELY your kindle.

It does sound like quite an odd problem you're having, do you have a laptop or non kindle thing you could try it on?

Superbagpuss does the normal way (my mumsnet etc) not work on nexus?

wigglesrock Mon 29-Apr-13 14:46:21

smile The point of the new fangled Kindle was that I wouldn't have to crank the handle on my exceptionally old laptop.

I will give it a go later after I've given the above mentioned laptop the required 4 hours to warm up.

Appreciate you getting back to me so quickly.

I think there is a problem with Mumsnet and the Kindle Fire but as my 2 year old works the DVD player for me I'm not best versed to complain

superbagpuss Mon 29-Apr-13 14:59:44

yoni, its an app thing so I can't see the full website, a cut down version I think. I'm new to mums net and hadn't felt the need to name change before but I would like to before I discuss something personal

Earthworms Mon 29-Apr-13 15:00:07

In another shameless act, I'm going to piggyback and ask why I get the same message ( no. of characters) for a nc attempt on an ipad mini. I worked through loads of obscure literary characters, but just got the same message.

In the end after about 14 different definitely allowable names I managed to get it to accept an 'oldname1' type change. I got the impression from that, that it was in fact the names were taken.

I wondered if you do actually have a 'name taken' message?

And has the name of every single peripheral Le Carre character really been taken?

wigglesrock Mon 29-Apr-13 19:22:51

Right I have powered up the laptop and have approximately 10 mins before it starts spitting at me.

No, I can't name change on this either. If I put in my new nickname and then type in my password, confirm my password as usual. I get a red message telling me "Your password must be between 1 and 40 characters in length" which it is.

I name change every few months, just to reply to certain questions on a certain topic or to share my experiences, I change back usually the same day, a few hours later. I have had no bother at all doing this before.

RowanMumsnet (MNHQ) Tue 30-Apr-13 09:47:01

Sorry about this Wiggles - I must admit I'm stumped, but I'll see whether anyone else has any ideas.

RowanMumsnet (MNHQ) Tue 30-Apr-13 10:19:10

hi Wiggles

As a Kindle Fire numpty: can you tell us whether you're using an app, or the Mumsnet website, or something else?

wigglesrock Tue 30-Apr-13 11:20:17

It's not just the Kindle Fire, its happening on normal laptop too.

wigglesrock Tue 30-Apr-13 11:22:34

Sorry, on the Kindle I'm just using the Mumsnet website, but when I first got the Kindle Fire, I had to install Google Chrome in order to access Mumsnet which is where my irrational irritation started from

Tee2072 Tue 30-Apr-13 11:27:41

The Fire hates MN. I have no idea why. You'd think it was just any other website.

I haven't tried to name change on my Fire, though, since I rarely name change.

Of course, if it's also happening on the lappy, then you can't blame the Fire, HQ!!!

RowanMumsnet (MNHQ) Tue 30-Apr-13 11:36:29

No, sorry, that's a good point... Will see what we can find out.

On the laptop, can you tell us what browser and version you were using?

wigglesrock Fri 03-May-13 18:27:39

I'm none the wiser, I thought my trick of just leaving it all alone and switching it on and off would work but no I still can't change my nickname.

I can log in with my password, I can get on the registration page but I can't change my nn, it won't recognise my password.

I'm using Internet Explorer 8 on the laptop.

MrsLettuce Tue 07-May-13 21:06:38

I'm having the same problem (Mac. Firefox 20.0). Tried on Saturday and again today.

MrsLettuce Tue 07-May-13 21:13:06

Oh, have tried logging out and back in again, changing password at the same time as the name and changing with a newly changed password. Oh, and I've tried re-using old names and a new (available) name too. All to no avail.

Join the discussion

Registering is free, easy, and means you can join in the discussion, watch threads, get discounts, win prizes and lots more.

Register now »

Already registered? Log in with: