Advertisement

loader

Talk

Advanced search

Some links not working in Firefox?

(8 Posts)
NumptyMum Tue 23-Apr-13 22:15:50

Hi - I use Firefox as my browser and have noticed that the top menu links (the ones in white on purple OR blue background), and side (Discussion of the day/Most Active) are not working. Not sure if there are also others, but just wanted to flag this up! I have to swap over to Safari instead if I want to click these links. Other links ARE working (inbox, search/advanced search, breadcrumb links). I don't mind using Safari but I'd rather be able to use Firefox with Mumsnet...

JulieMumsnet (MNHQ) Tue 23-Apr-13 22:25:22

Hmm. Strange. We'll pass this on to lovely tech. smile

NumptyMum Tue 23-Apr-13 22:38:51

Thanks smile.

IamtheZombie Wed 24-Apr-13 10:22:37

NumptyMum, HQ posted some information on this thread that should help you.

HelenMumsnet (MNHQ) Wed 24-Apr-13 10:26:19

Hello. Yes - thanks, Zombie - we added some tracking links to the Nav Bar and other "signposty" links recently, and we think those of you who have installed Ad Blocker or similar may now be unable to click those links.

We're working on a way to fix that for you.

If you haven't installed Ad Blocker (or similar), do let us know!

Sunnywithshowers Wed 24-Apr-13 11:32:54

If you use Ghostery it might be worth disabling Google Adsense and Google Analytics - that worked for me.

NumptyMum Thu 25-Apr-13 23:14:56

Yes, I have Do Not Track installed; not planning on uninstalling it though! It's there for a reason smile. Never mind, I can continue swapping to another browser for the time being.

NumptyMum Thu 25-Apr-13 23:16:06

Ooo - just checked and it seems you've sorted it out for me. Thanks! thanks

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now