Advanced search

can't post more than 2 or 3 lines of text

(9 Posts)
pillowcase Sun 23-Dec-12 13:45:29

Anyone help pls, each time I write a longer message (8 or 10 lines) the message won't post and times out. I have to keep breaking into several posts and eventually give up. Help please

RowanTheRedNosedMumsnet (MNHQ) Sun 23-Dec-12 20:32:09

Hello pillowcase

Sorry to hear this - is it still happening?

pillowcase Sun 23-Dec-12 21:22:01

yes it's always been the case for me and being not too tech savvy I haven't tried anything except breaking up posts. Just tried to post the above sentence 4 times ang got following message...
Oops! This page appears broken. DNS Error - Server cannot be found.

RowanTheRedNosedMumsnet (MNHQ) Sun 23-Dec-12 22:02:43

Ooh-er, that sounds odd.

Can you tell us what you're posting from (computer, phone, tablet etc), which OS you're using (Windows, Apple OS, etc), whether you're using the MN main website (in which case, which browse - Chrome, Firefox. Internet Explorer, Safari...), the mobile site (m.mumsnet/com) or the app (in which case, which app - iPhone, Android, Blackberry...)

Sorry for all the annoying questions but it might help us to work out what's happening.

pillowcase Mon 24-Dec-12 14:06:24

Posting from laptop computer, windows,, Firefox, not mobile or app. Now my laptop is ancient and I suppose windows is old but not sure what version. not sure how to check firefox version either

LittleTownofBethleHelenMumsnet (MNHQ) Tue 25-Dec-12 08:50:31

Thanks for that, pillowcase. You've got us a bit baffled, to be honest!

We'll scratch our collective heads and see if we can come up with anything useful to help you but you might have to bear with us for a few days - not many Techie bods about over the next few days.

Merry Christmas!

Tech (MNHQ) Tue 25-Dec-12 10:41:19

Hi pillowcase, unfortunately it sounds like a problem with your computer or your internet connection. DNS is the systems that translates addresses like into the numbers like that your computer understands. When you try to connect to us your computer asks your Internet service provider for the numeric address for If that fails, your browser reports a DNS error.

Having said that, I've heard reports of browser toolbars causing this problem. You could try starting firefox in safe mode to see if that fixes the problem. There are instructions on how to do that on this page

Let us know if this helps.

pillowcase Tue 25-Dec-12 10:45:23

thanks tech and litttletown,
will give that a go and report back
happy christmas!

pillowcase Fri 28-Dec-12 14:55:26

Hi just to let you know that safemode hasn't solved my problem but I'll try to post from another computer instead. Time to update this dinosaur I think!

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now