Talk

Advanced search

errr...something very odd...I can't type in the message box with spaces!

(11 Posts)
Ingles2 Wed 10-Oct-12 19:59:28

whenItryandtypeinthismessageboxIcanthaveanyanyspacesorpunctuationbutIcaninthetitleshelp

Ingles2 Wed 10-Oct-12 20:00:54

helphelphelpplease

Ingles2 Wed 10-Oct-12 20:03:07

Ineedhomeworkhelpaswellarggghhhh

ZombTEE Wed 10-Oct-12 20:13:22

OMG Frank had this problem the other day!

She solved it by using either Firefox or Chrome, I can't remember which. Hold on, I'll find the thread...

Can you type in word and then cut and paste it into the box?

Someone posted a thread the same as this the other day and thats what they were doing. Im not sure how it got resolved.

X post with Tee

Ingles2 Wed 10-Oct-12 20:14:47

ok, I'm on another computer... why do you think that is that happening tech?
I can type anywhere else on the internet, I tried google, amazon and another chat forum and No problems,...try to type a message on MN and no space or punctuation?

ZombTEE Wed 10-Oct-12 20:14:59

Frank's thread.

Ingles2 Wed 10-Oct-12 20:16:36

x posts... grin
I'm using the same browser (safari) on another computer... I'll give firefox a go

Ingles2 Wed 10-Oct-12 20:16:51

thankyou

Meglet Wed 10-Oct-12 20:18:04

I have the same problem on Twitter at the moment. It's been going on for a couple of weeks. I get an error message about a script confused.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now