Talk

Advanced search

So, I can type normally in this subject box but....

(40 Posts)
FrankWippery Sat 06-Oct-12 23:04:33

whenIcomeintothisbitIcanonlytypethelettersandnothingelsenospacenocommasstopsnothingwhy

When I come into this bit I can only type the letters and nothing else; no space, no commas, stops. Nothing. why would this be, O clever technical people.

I've typed this bit in word and C&P'd it into here. Every time I try to do it normally, it won't do it. Is it me? And why only on MN?

LouisAndHisWangOMeter Sat 06-Oct-12 23:06:33

Have you checked whether you're drunk?
<helpful>

HelenMumsnet (MNHQ) Sat 06-Oct-12 23:11:33

Oh dear. Erm, think it might be a problem your end, FrankW.

Is it still happening?

FrankWippery Sat 06-Oct-12 23:55:50

I'm definitely not drunk. And it fine from my iPad and phone. Still doing it on laptop, but it doesn't do it on anything else on there. FB/email etc all fine.

Will stamp on it in the morning and see if that makes a difference.

Bastard teenage DC and chums kept me awake into the very small hours so it could something as simple as my brain is not fully functioning.

MrsShrek3 Sat 06-Oct-12 23:59:57

Maybe your spacebar had some wine too as it's functioning even worse than your brain
wink
<mega helpful>

FrankWippery Sun 07-Oct-12 00:21:26

You're rotten and mean and everything. I'd actually understand it better if was the same wherever I tried to type, but it's only in the MN message box. I shall sleep and try stuff again on the morrow.

SummerRain Sun 07-Oct-12 00:26:21

Turn it off and back on again. Sometimes my scroll bar doesn't work but if I just restart the laptop it wakes up

FrankWippery Sun 07-Oct-12 13:09:04

NopeNothingIsWorkingDonetheWholeTurnOffAndOnAgainAndItsOnlyOnHereThatICantDoIt

mrsfuzzy Sun 07-Oct-12 13:12:14

have a strong coffe that normally sorts my cell that passes for a brain out, oh, and make one for your keyboard too!

ZombTEE Sun 07-Oct-12 13:17:32

Frank you have the most bizarre problems with MN.

You're using your laptop keyboard or an external one?

FrankWippery Sun 07-Oct-12 13:37:00

LaptopKeyboard

ZombTEE Sun 07-Oct-12 14:12:57

And it's only on MN? You can post to FB/Twitter/write an email?

FrankWippery Sun 07-Oct-12 14:37:56

YepEverythingElseIsFine

squishyotter Sun 07-Oct-12 14:40:27

Which web browser do you use? I've seen this happen with Internet Explorer, when there is a dodgy addon/toolbar installed, and deleting all the addons fixed it.

ZombTEE Sun 07-Oct-12 14:40:42

That's just bizarre. What happens when you press space? Just nothing? Does the cursor even jump or anything?

FrankWippery Sun 07-Oct-12 14:41:44

SafariNothingHappensWhenIPressSpaceTheCursorStopsFlashingThatsItHoldOnAndIllTryChrome

FrankWippery Sun 07-Oct-12 14:43:36

Right, it's fine on Chrome, so must be an isolated issue with my Safari. FB/Email etc are fine and I can post as normal. It's just in the message/post box on MN that I can't.

Very odd. Very annoying grin

FrankWippery Sun 07-Oct-12 14:44:40

AndHereIAmBackInSafariAndItsTheSameStill

FrankWippery Sun 07-Oct-12 14:48:42

JustReportedMyselfAndItLetMeTypeMessageAsNormalSoThisIsDefinitelyIsolatedToPostingOnThreadsISuspectItsAMassiveConspiracyToGetMeToSendMoreCakeAndGin

ZombTEE Sun 07-Oct-12 14:51:38

Well, then use Chrome! It's a better browser anyway!

SoupDragon Sun 07-Oct-12 14:52:21

Delete and reinstal Safari.

Or just use Chrome.

FrankWippery Sun 07-Oct-12 14:53:55

ButILoveSafariBumOKWillTryReinstallFirstThenConcedeDefeat

InvisibleHotPinkWeasel Sun 07-Oct-12 14:57:25

I had this on safari. Only on Mn and only on the pc. was fine on phone. Reinstalling did nada.

Blatherskite Sun 07-Oct-12 15:03:19

Has Safari updated recently?

I got the 'new', 'updated' and 'improved' version of the software on my phone and none of the kids games have worked since. I am NOT impressed

SoupDragon Sun 07-Oct-12 15:04:12

I am using Safari on a Macbook and it's fine.

Join the discussion

Registering is free, easy, and means you can join in the discussion, watch threads, get discounts, win prizes and lots more.

Register now »

Already registered? Log in with: