Talk

Advanced search

Why has my message poster button stopped working?

(14 Posts)
bigTillyMint Thu 27-Sep-12 20:17:06

Just had my PC cleaned up and rebooted, etc and (co-incidentally?) the message poster option is no longer working.

Any ideas what I can do to get it working again?

IamtheZombie Thu 27-Sep-12 20:23:48

Are you using Internet Explorer as your browser? IE seems to not like bookmarks, preview message or message poster at the moment.

Everything appears to work using Firefox or Chrome.

OlaRapaceFru Fri 28-Sep-12 05:31:12

You might want to add to this thread www.mumsnet.com/Talk/site_stuff/1573795-Anyone-else-having-trouble-with-pms?msgid=34418904#34418904 - the more the merrier grin

BTW, I'm on Firefox and stuff isn't working for me either.

bigTillyMint Fri 28-Sep-12 05:48:44

Thanks Ola, I have shared!

NewKateMumsnet (MNHQ) Fri 28-Sep-12 16:04:14

Hi guys.

We think this is an issue to do with IE9, and we are looking into it. Let us know if yours starts working again, or if it's not working, and you're on something other than IE9.

(and yes, that is a new MNHQ name, nice to meet you all)

OlaRapaceFru Fri 28-Sep-12 19:18:37

Oh lordy, how many times do I have to say I'M ON FIREFOX (sorry to shout, but I've said this on so many of these threads over the last few days). I don't think these problems are specific to IE.

Welcome, NewKate! Baptism of fire, eh? grin

RowanMumsnet (MNHQ) Sat 29-Sep-12 11:03:11

<bursts into tears>

We'll pass that on, OlaRapaceFru

Sorry for the frustration!

OlaRapaceFru Sat 29-Sep-12 11:07:47

There is a way round it. By PMing via the Inbox, which I've been doing (fortunately I don't PM very often), although of course you have to copy the MN NN you want to PM to first and then paste it in the 'To' thingamijig. It's the 'Message Poster' quick link that doesn't work.

And, while we're at it, the Preview Message button still doesn't work either!

DutchOma Sun 30-Sep-12 10:46:55

And when you send a message in answer to a personal message it only says 'success' and you have to log in to Mumsnet again.
That is a very slow process.

bigTillyMint Sun 30-Sep-12 10:54:41

Yes.

Come on Techie!

Marmalada Sun 30-Sep-12 11:00:30

I can't use the message poster facility AND my bookmarks won't work either sad MNHQ you are forcing me into doing housework when really I want to pootle about on here!

And I have realised now that my preview message button doesn't work either.

flyoverthegoldenhill Tue 02-Oct-12 08:39:50

MNHQ please don't make me do housework, please

RowanMumsnet (MNHQ) Tue 02-Oct-12 10:43:45

Hello

We're really sorry about this - Tech are looking into it but it's a real head-scratcher and they're not sure what's causing it, so we're afraid it might be a while before it's sorted.

Apologies blush

flyoverthegoldenhill Tue 02-Oct-12 10:56:01

maybe its caused by over use of bitching !
as you can gather I'm a very technical person !
Or its being killed by kindness !!!

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now