Advanced search

Bookmarks have gone - anyone else?

(85 Posts)
WingDefence Wed 26-Sep-12 12:34:47

They aren't there when I hover to set them any more. I've checked 'customise' and it's still selected.

Could it be a glitch? I saw a thread a few days ago with the same problem...

I've got them showing automatically on the mobile site on my phone; this is just on the PC.

janek Wed 26-Sep-12 12:46:52

They were gone for a few days on my ipad, but now they're back. Don't imagine that helps!

nickiminja Wed 26-Sep-12 12:50:13

lost it here too, on a pc
tis v annoying!

SandyMumsnet (MNHQ) Wed 26-Sep-12 13:05:21

Hi WingDefence, janek and nickiminja,

Sorry to hear you're having such a frustrating time.

We think it may well be a cache problem on your browser.

If you don't know how to clear your cache, you can find instructions on how to do it here.

Get back to us if this fails to do the trick!

choccyp1g Wed 26-Sep-12 13:23:31

Well that link was not a lot of help. It invited me to write an article on how to clear my browsers cache. The very subject I am having trouble with.

Anyway if it is a problem on my computer how come it happened to other people at the same time?

Sorry if I sound arsy, I waste too much time on MN as it is, I don't want to spend even more time re-reading threads that I have already read and forgotten.

WingDefence Wed 26-Sep-12 13:32:06

I agree Choccy but I think it's quite amusing really that completely the wrong link could be posted... grin

Saying that, I shall go and try clearing the cache and will report back...

SandyMumsnet (MNHQ) Wed 26-Sep-12 13:45:08

Hi Everyone,

<beats head against desk>

Will have a word with tech.

They need to get rid of all that gin for a start.

We will return.

WingDefence Wed 26-Sep-12 14:18:28

Hurrah, they are back smile I cleared the cache (for IE9 click on the cogwheel in the top right hand corner, click on developer tools, then clear browser cache) and it's worked.

Now if Tech could explain why my cursor disappears when I'm writing a comment, that would be really useful as I use my keyboard a lot for editing words etc...!

choccyp1g Wed 26-Sep-12 14:21:12

Thanks, I've done the coggy tools thing, still no sign of a bookmark, I'll try loggin into mumsnet again, then revert to the old standby: "have you tried turning it off and then turning it on again"

choccyp1g Wed 26-Sep-12 14:25:39

Thanks Sandy, it's working again now! < bookmarksthread>

WingDefence Wed 26-Sep-12 14:29:06

Mine have gone again <cries>

WingDefence Wed 26-Sep-12 14:33:33

Back again. (Cleared cache again.)

SandyMumsnet (MNHQ) Wed 26-Sep-12 15:03:44

Hi all,

It was all about a full stop. <scratches chin>

I'm not a techie person (although I do like gin) and with complete innocence I added a full stop to the link (posted by me above) to clear your cache.

It should be

Sorry<skips off to pick daisies>

WingDefence Wed 26-Sep-12 15:50:43

Thanks for that Sandy. Because my bookmarks have gone. Again. sad

This is getting rather silly - I can't believe it's really all down to my work PC which has otherwise been untouched settings-wise for some time...?

Off to clear my cache. Again.

LineRunner Wed 26-Sep-12 18:41:48

My bookmarks have gone, too. <helpful>

StetsonsAreCool Wed 26-Sep-12 19:17:19

Mine have gone too. They were there at lunchtime when I was at work (MN for the first time on my lunchbreak, oo-er). But they've disappeared now I've logged back in from home.

Will try clearing my cache and try not to snigger like a schoolgirl at how that sounds in my head

LineRunner Wed 26-Sep-12 19:23:55

I've cleared my cache and still don't have bookmarks.

IamtheZombie Wed 26-Sep-12 19:37:44

Sometimes these things can depend on how you are accessing MN. Zombie is on a laptop using Firefox and everything is working fine for her. It might help Tech narrow it down if you can all tell him whether you're on the main site or the mobile site or using an app, etc.

choccyp1g Wed 26-Sep-12 20:34:17

Gone again.

choccyp1g Wed 26-Sep-12 20:35:02

Using the same computer as always, in the same room of the same house. So it's not MY fault, so there.

StetsonsAreCool Wed 26-Sep-12 20:39:45

I cleared the cache and they're back. I'm on the main site, using IE9. On the same laptop I always use, apart from my work computer today. And now I know why I shouldn't MN at work grin

LineRunner Wed 26-Sep-12 20:41:19

I am on a PC using the main site. I'm all excited about Hilary Mantel's answers for the Book Club (history!) at 9pm.

WingDefence Wed 26-Sep-12 20:49:37

IamtheZombie - but I did in my OP. it's working fine on the mobile site and on my iPad but not in IE9 on my PC. It's happened a few times today, on and off, and each time I've cleared the cache, closed the tab and reopened it and it's worked.

It's a pain though as I have my settings to only show threads in full and use the bookmarks function on every thread - some of them are really long ones too.

Anyway, it might all be a cache issue and there are lots of MNers out there so it may be that we've all just got this issue particularly today. sad

WingDefence Wed 26-Sep-12 20:50:51

Stetsons - that's a good point. I should save MN for my phone (painful for my eyes though and typing) or iPad. Perhaps my work IT dept have set this up...? hmm grin

IamtheZombie Wed 26-Sep-12 21:13:42

OK, so now two of you have said you're using IE9. Zombie has just tried IE9 and bookmarks don't work for her on there either, whereas they still work on Firefox.

Sounds like it could be a browser issue.

Join the discussion

Registering is free, easy, and means you can join in the discussion, watch threads, get discounts, win prizes and lots more.

Register now »

Already registered? Log in with: