Talk

Advanced search

Mumsnet fails opening ads1.mumsnet.com on Firefox

(5 Posts)
nenevomito Mon 05-Sep-11 11:33:24

Firefox user here.

Today when I tried to open MN on Firefox a Java box appeared and Firefox crashed. Now when I try to open the site at all it stalls on opening ads1.mumsnet.com and firefox becomes unresponsive, even if I leave it there for a good 10 mins.

I am meant to use firefox as its a company policy (am on ie to do this). Has there been some kind of Java update?

All other sites are working fine - its only crashing on MN.

DamianTech (MNHQ) Mon 05-Sep-11 12:58:38

I assume you mean a JavaScript error rather than Java? Know it sounds nitpicky, but they're actually two completely separate (and vastly different!) technologies. Is there any chance you can grab it long enough to see what the error says, if it's still coming up?

Okay might be xposting, but I just tried going onto MN via Firefox (am using Chrome atm) and I got an AVG alert

File name wvepemvw.com/main.php?page0b1eba0446e855de

Threat name:Exploit Blackhole Kit (type 1889)

I've no problems staying on though, I can go on threads, and it hasn't shut down FF.

nenevomito Mon 05-Sep-11 15:12:26

No, it wasn't a javascript error message, just what looked like a popup with the Java logo on it in glorious technicolour. No grey windows error message box, and nothing appears now, it just hangs opening ads1 regardless of whether I go to talk or the main home page. Tis very strange.

Its great for my productivity at work sadly grin

DamianTech (MNHQ) Mon 05-Sep-11 16:02:15

That's a little strange. Perhaps you could try launching Firefox in safe mode? Could be an addon issue. You could also try clearing your cache or deleting cookies for mumsnet.com. Hopefully one of those will help.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now