Talk

Advanced search

Preview doesn't work on new threads?

(11 Posts)
Ponders Sun 10-Jul-11 18:54:02

I've started 2 or 3 lately & the preview button just creates the thread (which is unfortunate if you've made a mistake blush)

HelenMumsnet (MNHQ) Sun 10-Jul-11 20:25:46

Ohh, really? <goes off to experiment>

HelenMumsnet (MNHQ) Sun 10-Jul-11 20:26:56

Gosh, you're right <eek>

We'll let the Techs know.

AnnMumsnet (MNHQ) Sun 10-Jul-11 21:09:15

yes happened to me too Helen...on the ford one..thought I was going a bit mad so thanks ponders!

FruStefanLindman Sun 10-Jul-11 21:49:26

Yes, it's happened to me twice now too. The first time I thought I'd just clicked on the wrong button, but the second time I knew I'd clicked on 'Preview'

Ponders Sun 10-Jul-11 22:56:56

oh good!

I did keep wondering if I'd just clicked the wrong button (but my 3rd time I knew I couldn't have because there was a link in it & I always check those)grin

Hope Techs can sort it asap smile

FruStefanLindman Mon 11-Jul-11 07:41:12

Yy, me too with the link. I always check them before I post. The first time it happened I had two links, which I hadn't remembered to convert, but would have done if the Preview was working.

littlelapin Wed 13-Jul-11 10:33:10

Message withdrawn at poster's request.

RoseC Wed 13-Jul-11 11:19:04

This has happened to me twice as well, including an embarrassingly lengthy thread that I wanted to edit blush - thanks for looking into it!

DamianTech (MNHQ) Wed 13-Jul-11 11:39:25

The fix for this is currently pending release. Thanks for your patience so far.

~D

HomemadeCommunistRussia Wed 13-Jul-11 14:15:45

Oh I had this too-I just assumed I was stupid grin

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now