Advertisement

loader

Talk

Advanced search

No bookmark

(37 Posts)
SalmonPinkCanary Sun 03-Jul-11 17:38:26

I apologise if this has been raised already but the bookmark facility seems to have disappeared. Has it gone for good?

TIA

NetworkGuy Sun 03-Jul-11 18:21:21

it must depend on some settings in your browser.

I am using Google Chrome browser this minute and it appears OK when I hover the mouse over the lower right side of a message... not visible until I move the mouse there, though, I must admit.

SalmonPinkCanary Sun 03-Jul-11 18:32:47

Thanks NetworkGuy. It used to be the same for me ie it was only visible when I hovered in that area of the message. It disappeared approx 10 days ago.

Also having ishoos previewing my Posts ie I'm simply unable to do so.

NetworkGuy Sun 03-Jul-11 19:05:23

I am far from expert with CSS (or even Javascript) but I suspect if you are having a problew with preview, as well as the bookmarks (which I believe also need JS to work, as the message changes from bookmark to 'saving' when clicked) then could you have disabled Javascript entirely, or tried to restrict it to code from the current website ?

In the case of MN, because of there being common content for MNet and GNet, I suspect some of the code is no longer held under 'mumsnet.com' but some library for scripts and other web related materials so the staff don't need to dupllicate everything, but can call on a common set of objects for both websites. It may cause glitches if someone wants to restrict their browser to just the current website.

Tee2072 Sun 03-Jul-11 19:06:54

What browser are you using?

SalmonPinkCanary Sun 03-Jul-11 20:10:01

I'm using Firefox 3.6

Tee2072 Sun 03-Jul-11 20:13:42

Go to tools - content and make sure Java is enabled.

If it is, it must be a MN issue. I'm sure they'll be in touch after the weekend.

AmazingBouncingFerret Sun 03-Jul-11 20:16:36

I've never been able to fathom out where the bloody bookmark thingy is... blush

SalmonPinkCanary Sun 03-Jul-11 20:18:30

Thank you tee, have tried that and it is enabled.

Bless you NetworkGuy however the second paragraph of your last Post may as well have been written in Italian ... I'm not the most technically minded but I am grateful for your help
smile

Tee2072 Sun 03-Jul-11 20:18:33

Do you have it set in your customize, Ferret?

Tee2072 Sun 03-Jul-11 20:19:12

If it's enabled then it must be a MN issue, Salmon.

SalmonPinkCanary Sun 03-Jul-11 20:21:00

Thank you Tee

AmazingBouncingFerret Sun 03-Jul-11 20:41:43

Probably not Tee... <snorts>

Tee2072 Sun 03-Jul-11 20:42:19

You can't be on classic and it has to be set in your preferences!

I do think the roll over thing is silly. It should just be there!

AmazingBouncingFerret Sun 03-Jul-11 20:48:59

I'm not on classic i'm mumsnet nouveau. grin

Tee2072 Sun 03-Jul-11 20:53:17

Then you need to go turn it on in your customize options!

DamianTech (MNHQ) Mon 04-Jul-11 10:58:26

Hi SalmonPinkCanary,

Could you visit this page to verify you have JavaScript enabled for Mumsnet?

I assume preview post is only failing for replies (rather than new threads) - and that it simply sits there and doesn't take you off the page?

~D

SalmonPinkCanary Mon 04-Jul-11 18:43:25

Thank you Damian.

The page states that both Cookies and Javascript are 'on'.

Yes, preview Post is only failing for replies and it does just 'sit'.

Many thanks

SalmonPinkCanary Mon 04-Jul-11 20:02:02

Ooooh, I can bookmark again! smile

It all seems to be fine now. Heaven knows what happened but thanks for all your help,

S

handsomeharry Tue 05-Jul-11 12:34:47

Hi - my bookmarks arent working again! My browser is IE9. When I click on the link to verify JavaScript enabled by Mumsnet it says Browser:Unknown. Is there anything I can do to fix this as I keep having problems with bookmarks. Thanks.

handsomeharry Tue 05-Jul-11 12:41:04

There is definitely something weird going on. Normally I just see Discussions of the Day and click on Most Active. Both are 'open' at the same time IYSWIM? Also when I click on the 'Topics' all the topic sections are 'open'.

I just tried to preview this message and preview isn't working either.

Malkuth Tue 05-Jul-11 13:09:51

Mine aren't working either and when I follow DamienTech's link it also says browser unknown.

Preview also not working.

handsomeharry Tue 05-Jul-11 13:25:41

Glad it's not just me!

handsomeharry Tue 05-Jul-11 15:58:04

I also can't click on anyone's name. Not that I really want to but I always have been able to in the past.

DamianTech (MNHQ) Tue 05-Jul-11 17:23:48

handsomeharry

Glad it's not just me!

It sounds like you have JavaScript disabled. You can find instructions on how to re-enable it here.

If that page claims JavaScript is enabled, you may have just blocked it for Mumsnet.com. IE can do this if you put the site into an "Untrusted" or "Restricted" zone/group, so check your browser to see if Mumsnet is blacklisted or not.

If you still get these issues, do let us know.

~D

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now