Talk

Advanced search

i cant find my bookmark button.

(37 Posts)
BooyHoo Wed 15-Jun-11 10:50:56

is it just me or is there a problem with it?

Malkuth Wed 15-Jun-11 11:22:52

Was just about to start a thread saying the same thing.

TheOriginalFAB Wed 15-Jun-11 12:29:41

Mine has gone too.

What is going on?

DamianTech (MNHQ) Wed 15-Jun-11 12:31:35

Hi,

Which browser/version are you using? You can usually go to "Help -> About" or something similar to find out.

Also, do make sure you've still got bookmarks enabled on the Customise page.

~D

DollyTwat Wed 15-Jun-11 12:33:43

mine's gone as well, not on the iphone though
I'm using ie8

TheOriginalFAB Wed 15-Jun-11 12:41:01

I am using what I was always using and it says yes on my customise page. Someone has broken MN!!

BooyHoo Wed 15-Jun-11 12:46:01

i think i am using ie7. i have checked my settings on customise and it is set on 'yes' for display bookmark link.

DamianTech (MNHQ) Wed 15-Jun-11 12:49:10

Okay, we shall investigate what's going wrong with IE. Thanks for letting us know.

~D

BooyHoo Wed 15-Jun-11 12:51:03

cheers damian.

ZacharyQuack Wed 15-Jun-11 12:52:32

I'm on firefox 3.6.17, and bookmarking isn't working for me. It was working earlier today (about 6 hours ago). I can't see the bookmark button, and if I go onto a thread that I've previously bookmarked, I'm not taken to the bookmarked spot.

GwendolineMaryLacey Wed 15-Jun-11 12:53:35

Mine too. I'm on IE something or other (work). They're usually here and no settings have been changed. I need it to keep my place on the 'sir' thread grin

ZacharyQuack Wed 15-Jun-11 12:54:24

It works OK on Chrome.

PaperView Wed 15-Jun-11 12:55:33

Mine has gone. Using the latest firefx and have not knowingly changed anything.

Skelacia Wed 15-Jun-11 13:08:00

Mine have vanished too. Using Firefox 3.6.17 and it's still enabled in my settings on here. Bookmarks are showing up on the mobile site when I access it via my smart phone.

Bucharest Wed 15-Jun-11 13:36:32

IE8 here too.

It may be a coincidence but my cursor has gone doolally but only on MN. I can't look at the screen as I type because the words areappearing aaaages after I type.

I haven't got time to wade through threads. <wails>

pinkhebe Wed 15-Jun-11 14:34:42

mine's not working either sad

Tee2072 Wed 15-Jun-11 14:43:59

I'm on Firefox 4 and it works, but only if I put my cursor in it's general area. Then it pops up.

Hope that helps with more detail!!

SummerRain Wed 15-Jun-11 14:46:50

IE (8?) here and mines gone too, haven't done anything to it as i've only just logged on and it's not bringing me to my bookmarked sections either.

DamianTech (MNHQ) Wed 15-Jun-11 15:27:18

Hi all,

We noticed an errror in IE 7 related to a recent change, and have created a fix that should go live soon to correct this. There doesn't seem to be any issue with IE 8 or Firefox 3.6 (running on Windows XP), but it's possible that they are experiencing the same problem for some users.

Anyway, hopefully this should be fixed soon. Please bear with us in the mean time.

~D

MindyMacready Wed 15-Jun-11 16:44:07

Not working for me either

Firefox 3.6.17

MindyMacready Wed 15-Jun-11 16:44:51

Windows 7 Pro

TheNinjaGooseIsOnAMission Wed 15-Jun-11 17:09:09

ie9, mine's broke too

handsomeharry Wed 15-Jun-11 17:56:22

Mine is not working too.

handsomeharry Wed 15-Jun-11 17:58:04

I am ie9 - forgot to add.

oldsilver Wed 15-Jun-11 19:56:52

Mine not working on Firefox 3.6.17 and it was working last night!

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now