Advanced search

"This is a test home page. It lives under "repository_root/webdocs"";

(15 Posts)
aurynne Sun 03-Apr-11 21:24:09

This is what I see when I try to go the MumsNet homepage. Am I the only one?? If I go directly to "Talk" it works normally, but if I press on the MumsNet logo it takes me again to a blank page saying "This is a test home page. It lives under "repository_root/webdocs"

I have tried cleaning the cache in case it was a broken link or anything... but it still happens! Anyone else or is my computer haunted??

catinthehat2 Sun 03-Apr-11 21:26:26

you've broken the interwebs I should think
it will cost you a lot of money to repair it for everybody

whomovedmychocolate Sun 03-Apr-11 21:28:46

Try logging out and logging back in again. If that doesn't work you need to pee on a rosebush while singing 'Hey Nonny Nonny' to fix the problem grin

aurynne Sun 03-Apr-11 21:29:21

But but but... it wasn't me!!! I swear I wasn't touching it!!! blush

aurynne Sun 03-Apr-11 21:30:43

Nope... logged out and in and it still happens.

CatherineMumsnet (MNHQ) Sun 03-Apr-11 23:07:46

Hi there, sorry you're having problems. We'll get tech to take a look tomorrow.

DamianTech (MNHQ) Mon 04-Apr-11 09:34:53

Hi aurynne,

Is the page still appearing incorrectly for you? If so, can you tell us what browser you are using?


aStarWithHerOwnWays Mon 04-Apr-11 09:38:53

This happens to me sometimes, particularly after MN has gone or is just about to go offline for maintenance. No idea what causes it but I sometimes have to do a google search for MN and access the site from there, rather than using my bookmark, afterwards.

DamianTech (MNHQ) Mon 04-Apr-11 11:30:14

Hi aStarWithHerOwnWays,

That would make sense, though the page shouldn't be appearing even when we're under maintenance. I'll ask the server gnomes about that one. If it's showing up outside of maintenance periods though, that could indicate some other problem, so we'd definitely be interest to hear if that is the case.


aurynne Tue 05-Apr-11 00:20:13

Hi DamianTech, yes, it appears every time I press on my Mumsnet link, or I introduce the home page address manually. I have to add the "/talk" bit in order to get the proper page loaded. This means I can't access anything on the main page either!

I am connecting from New Zealand, I don't know if that bit of info is of any use. Thanks for looking into this.

aurynne Sat 09-Apr-11 07:47:42

...Still happening

TotemPole Tue 12-Apr-11 12:14:59

aurynne, which browser are you using?

it appears every time I press on my Mumsnet link

What do mean by this, where is the mumsnet link that you click?

aurynne Thu 14-Apr-11 00:49:19

Hi! Finally I can see the MN homepage again . The problem was solved when I updated my Avast antivirus, which was blocking other pages too, and doing really weird things. So nothing MumsNet could have done about it.

TotemPole, the MN link is on my bookmarks bar.

mumsykinns Thu 02-May-13 17:44:48

I'm finding exactly the same message on the homepage too....

RowanMumsnet (MNHQ) Thu 02-May-13 20:05:02

Hi there mummsykins,

Sorry about this. Is it still happening?

Join the discussion

Registering is free, easy, and means you can join in the discussion, watch threads, get discounts, win prizes and lots more.

Register now »

Already registered? Log in with: