Pregnancy test

(7 Posts)
Thefarmum Wed 16-Dec-20 11:58:12

I haven’t been feeling right the last few weeks. I have the implant so I know the chances of being pregnant are slim. I usually have tender breasts on what would normally be my time of the month but this has gone on for weeks. Feeling nauseas, dizzy and had some sharp cramps the other day. I took a test first thing and it didn’t work 🤦🏼‍♀️ I did another at 11am and there isn’t a line as such but more of a watermark. Anyone had any experience of this? Thanks 😊

OP’s posts: |
treesall Wed 16-Dec-20 11:59:37

Can you post a pic?

Thefarmum Wed 16-Dec-20 12:01:24

Sorry not sure how to do that 🤦🏼‍♀️

OP’s posts: |
BertieBotts Wed 16-Dec-20 12:05:55

Could be a faint positive and if you're on the implant you're at risk for ectopic pregnancy, I'm afraid.

Could you get a first response early response? Those are the most sensitive tests on the market. If you're potentially pregnant with an implant, you want to let your GP (or hospital EPU) know ASAP.

Thefarmum Wed 16-Dec-20 12:07:17

It was an early detection test however conception would have been about 6 weeks ago. I just never thought to do a test as I was on the implant, it just never occurred to me.

OP’s posts: |
BertieBotts Wed 16-Dec-20 12:09:55

Hmm OK - actually with conception 6 weeks ago you wouldn't be on a cusp at all.

When you say it was a watermark, do you mean colourless?

Thefarmum Wed 16-Dec-20 12:11:38

I wish I could show you a picture. No a blue mark, but not going directly down in a line. More of a squiggly line.

OP’s posts: |

Join the discussion

To comment on this thread you need to create a Mumsnet account.

Join Mumsnet

Already have a Mumsnet account? Log in