Advertisement

loader

Talk

Advanced search

Why isn't my printer working?

(14 Posts)
Wallace Tue 15-Feb-05 14:20:52

It never does when I really need it

It says it is out of paper, but it isn't!!!!!!!!!!

wobblyknicks Tue 15-Feb-05 14:22:04

Have you pressed the paper feed button?

hayleylou Tue 15-Feb-05 14:22:19

Is there a jam..... what printer is it and is there any lights flashing??

DillyDally Tue 15-Feb-05 14:23:50

Control P print - No help but remembering eddie Izzard may lighten the mood

Wallace Tue 15-Feb-05 14:25:00

Thanks for the quick replies
It is a HP deskjet 560C (old) I have pressed the Load/eject paper button, and it loads the paper into the ready to print position, but still says it is out of paper.
There is no paper stuck in it - I've had a look.

Any more ideas?

Wallace Tue 15-Feb-05 14:26:06

no lights flashing either.

And now I have just noticed the time - I am going to be late fro picking up ds from school!

Snugs Tue 15-Feb-05 14:26:30

Try switching it off completely for a few minutes to clear the print buffers. Remove paper and reload it.

biglips Tue 15-Feb-05 14:27:57

pull all the paper out and put it back in again

Snugs Tue 15-Feb-05 14:32:55

printer techsupport forum might help.

Wallace Tue 15-Feb-05 15:09:19

turned it off while I picked up ds and still not working. nothing is working
I'll try the forum

Wallace Tue 15-Feb-05 15:54:10

I have noticed that if I try to print when the printer is turned off it comes up with the same error message about being out of paper...does this give anyone any ideas?

Snugs Tue 15-Feb-05 15:58:15

If you have still got the software disc, it might be worth trying to uninstall/reinstall the printer.

Was the forum no help?

Wallace Tue 15-Feb-05 17:56:07

I looked at other posts on the forum and the general consensus seemed to be that it is old age!

We have had this problem before, but it resolved itself. Time for a new printer I think...not that we can afford it at the monet but I have got a lot of work on at college at the moment. Back to writing things by hand I suppose!

Wallace Tue 15-Feb-05 18:28:14

And now it is working again...!

I didn't do anything different to it - it just suddenly worked [confused face]!

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now