Advertisement

loader

Talk

Advanced search

Please can someone help me out with Outlook Express?

(16 Posts)
Carla Thu 20-Jan-05 09:23:49

For over a week now I've not been able to send or receive email. When I click on Send/Rec I get the following message:

The connection to the server has failed. Account 'pop.ntlworld.com', Server: 'smtp.ntlworld.com', Protocol SMTP, Port 25, Secure (SSL): No, Socket Error 10061, Error Number (followed by an error number).

I haven't changed any of the settings (wouldn't have a clue how to . Please, is there anyone out there that can give some advice? It's driving me mad TIA Carla XXX

Cadbury Thu 20-Jan-05 09:26:35

But you can access the internet ok I presume

Carla Thu 20-Jan-05 09:28:17

Yes, that's fine Cads. That's what I don't understand.

poppy101 Thu 20-Jan-05 09:28:59

Are you using broadband on ntl or dial up ?

Carla Thu 20-Jan-05 09:31:40

It's broadband.

Cadbury Thu 20-Jan-05 09:34:57

Do you have any kind of instant support tool with your broadband package? We have one with blueyonder? If not, I think your best bet, is firstly to switch off the broadband box (unplug it for 10 seconds, then plug it back in and wait 15 secs) and try again, failing that, ring them and get them to have a look at their end.

poppy101 Thu 20-Jan-05 09:35:09

Go to outlook express and go up to Tools on top bar and go down to Accounts and click. It should bring you into menu for internet accounts. Double click on your internet account and click onto Server properties. What does it say ?

poppy101 Thu 20-Jan-05 09:38:52

Or if you don't want to touch you outlook box. You could simply unplug your broadband power cable and plug it back in. The box will restart and once all the lights are flashing you could then restart your outlook again. If not and you need help to double check your outlook settings let me know as I have got ntl broadband too.

Carla Thu 20-Jan-05 09:42:24

Poppy, it says:

My incoming server is a POP3 server
Incoming mail (POP3): pop.ntlworld.com
Outgoing Mail smtp.ntlworld.com
Account name: me!
Password: *******

Thanks cadbury, I'll try that too.

poppy101 Thu 20-Jan-05 09:44:59

Click on the next part of the account information the connection part of it it should be highlighted as 'connect using my LAN' if not click to change it to that.

poppy101 Thu 20-Jan-05 09:45:29

Then if you have done this, restart the computer completely and replug the broadband back in like I said.

lilsmum Thu 20-Jan-05 09:52:12

carla, i get this sometimes with my outlook, dont know what cause it but i know if i leave it for a while it goes back to normal, if u can click on your inbox while that message is on, then u can read your email that way, sorry i cant be more help



xx

Gobbledigook Thu 20-Jan-05 09:54:49

Carla - me too!! In fact, mine's slightly different because I can receive but it won't send. I've not changed anything and can't work out how to fix it - it's driving me up the wall!!

Carla Thu 20-Jan-05 10:10:34

Switching everything off and then on again appears to 'ahem' have worked. I'm sorry to have wasted your time, but that would have never occured to me because I just thought that if the internet was working ok there should be no reason why my emails shouldn't be.

*Thank you* Cads and Poppy!! And good luck lils and Gobble. XXXXX

Carla Thu 20-Jan-05 10:17:49

See! Can't even embolden! What hope did I have of working out to switch off then on again

Cadbury Thu 20-Jan-05 16:57:08

No problem Carla. Glad its working. Ours does this quite often and it's only recently that I've tried that. I've been on the phone to telewest before now about my phone lines not working when I realised that the baby had just taken all the phones off the hook

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now