Talk

Advanced search

Reasons for failed FET?

(4 Posts)
OstrichRunning Thu 20-Apr-17 12:36:22

We had a failed (medicated) FET last month. The embryo (a 5-day blastocyst) was top quality, and my lining was 9.2mm. Everything clinic tested for (thyroid etc) came back fine. No polyps or anything in my uterus. I'm 40.

Does anyone know what might have gone wrong, if both embryo and lining were looking good? Two days after transfer, I had cramps, and two days later I had one day of nausea (I even got sick) followed by nothing. All symptoms completely disappeared, which I think might mean it started to implant but then something went wrong ...

Two and a half years ago, we did our first fresh cycle and were very lucky - dd arrived nine months later. I think this made us a bit too confident it would work this time too, tbh, esp as all the signs were good.

We're meeting our consultant in a couple of weeks and I know failed ETs are often not understood but any ideaas/wisdom here would be great! Cheers.

MrEBear Thu 20-Apr-17 12:45:02

Luck?

My fresh transfer failed but FET took.

OstrichRunning Thu 20-Apr-17 12:46:29

Thanks MrEBear, you're right, luck is the x factor isn't it?

I find it hard to admit that because I have no control over it!

Glad your FET worked.

MrEBear Thu 20-Apr-17 15:53:00

Hugs it's so hard when you are going through it but really their is no answer other than luck.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now