Talk

Advanced search

Font menu not working on Mac

(8 Posts)
Merrylegs Wed 21-Oct-09 10:18:02

What is up with my Font menu?!

I am using Microsoft Office Mac (student edition) on my MAC OSX (version 10.4.11).

Usually I just highlight the text I want to change, click the font menu, select the font I want from the dropdown and hey presto, it changes. But today - nothing.

I have tried turning it off and on again, I have tried creating a new document, but it isn't responding. The font doesn't change. Does anyone have any tips?

I cannot live my life in Times New Roman for ever!

Would be v grateful for any suggestions. (Cannot believe I am posting about my usually lovely straightforward mac)

BadgersPaws Wed 21-Oct-09 10:42:29

Can other applications change fonts or is it just Word that's playing up?

There should be another application called Text Edit or something like that that you could try.

Merrylegs Wed 21-Oct-09 19:12:47

Hi, thank you for for responding BadgersPaws -
Sorry been out all day!

I don't have text edit - at least it's not highlighted on my apps menu. Just tried the Microsoft font menu again and still not working. I wonder if I will have to reinstall? Would I lose all my work? Argh.

BadgersPaws Wed 21-Oct-09 20:00:29

Hi,

You should have TextEdit, I've got the same version of OS X as you and it's there for me.

Open up a Spotlight Search dialog by clicking on the magnifying glass in the top right of the screen.

Enter TextEdit

TextEdit should appear under the Applications Heading

Click it to open it

Enter some text in and highlight it with the mouse

From the format menu select Font->Show Fonts and a font window should appear.

See if you can change the font of the text. I'm trying to work out if OS X is having font problems in general or if it's something specific to Word.

Merrylegs Wed 21-Oct-09 23:19:18

Badgers - thank you so much. I found textedit! The fonts are working there, but still not in Microsoft, which is where I really need them. Should I reinstall do you think? Or perhaps just a software glitch? They were working fine last night. Why would it suddenly not work?

Sorry for the late reply- am really having one of those days, and thank you so much for replying.

prism Thu 22-Oct-09 15:46:29

Try deleting these files:

yourname/Library/Preferences/Microsoft/Office 2008/Office Font Cache

and

yourname/Library/Preferences/Microsoft/Office 2008/Word Font Substitutes

"yourname" is your name as it appears on your home folder, the one with the house icon, and "Office 2008" only applies if you're running that version- it might be "Office 2004". I do hope it's not an earlier version than that- Office X is much more troublesome.

By the way it's best to restart and delete those files before you do anything else. You could also chuck away

yourname/Library/Preferences/com.microsoft.Word.plist

but I don't think that's necessary.

Don't worry-these are just preference files which are recreated when the program loads up. Sometimes they get corrupted and cause problems like the one you have.

Merrylegs Thu 22-Oct-09 16:49:25

Thank you! It seems to be working now. I am using 2004 and I have noticed problems before - random freezing being a classic. Perhaps it's time for an upgrade..

Thank you so much for your help. I love apple but microsoft makes me itch....

prism Thu 22-Oct-09 17:46:03

Also dont' forget to use the "Check For Updates" thingy in the Help menu and install the updates you're offered- Office 2004 was utter rubbish when it was first released and it's taken several fixes to get it stable. But if it's fully updated it should be OK.

TTFN

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now