Advertisement

loader

Talk

Advanced search

desktop lost connection

(15 Posts)
Loshad Sat 12-Jul-08 12:53:01

we have a wireless router, and the laptops are all working fine (i'm posting on one)but my desktop will not connect to the internet, the little green radar thing shows fine, the router tsymbol is on green, if I click on repair connection is says its repaired ok and will work now, but it doesn't!!!, any ideas why, was working fine previous day, have tried rebooting, switching it off totally.

averyquickex Sat 12-Jul-08 13:04:02

have you tried switching the router off, leaving it a min, then switching it back on?

have you checked your wireless networks in range? is it there?

Loshad Sat 12-Jul-08 15:45:22

yes to both, neither worked sadly

mumonthenet Sat 12-Jul-08 15:53:13

have you tried unplugging it from the computer.......actually from the COMPUTER.? For some reason that seemed to be important

I had similar prob light on modem was green, little green arrow was green, had to call my server geeky people who told me to unplug and wait. Then plug back in and restart puter.


Worked like a dream.

Ecmo Sat 12-Jul-08 15:53:16

wriggle all the plugs in the back of the router. unplug the mains one and plug it back in. Ours does this alot.

mumonthenet Sat 12-Jul-08 15:57:09

oops

just reread thread, see it's a wireless thingy but still, above might work.

Loshad Sat 12-Jul-08 22:42:40

still no joy, any other suggestions (desperate)

Purplepillow Sat 12-Jul-08 22:46:12

Have you tried turning your computer back to the day it was working?

Not sure how to do that but someone more knowing will be along soon (I hope)grin

RegenerAitch Sat 12-Jul-08 22:58:17

have you just downloaded a service pack? if you have zonealarm there's a conflict at teh moment. you should have received an email about it, if not, go to the zonealarm site (if you have ZA, that is). obv use system restore to turn back time first, so you can get online.

TheHerdNerd Sat 12-Jul-08 23:06:26

Depends what you mean by "lost connection" - what are the symptoms of your problem? Browser error message?

Loshad Sun 13-Jul-08 13:09:18

yes browser just says sorry can't reach web page, are you connected to the internet type of thing, or error message from outlook express.
I do use zonealarm, but haven't had an email from them.
turning computer back sounds hopeful, i wonder how you do that.

averyquickex Sun 13-Jul-08 14:01:22

oooh, have you turned of the zero configuration thingy? This made my wireless card disconnect regulalry.

god cant rememebr where it is, hold on...

averyquickex Sun 13-Jul-08 14:06:38

go to run
type in services.msc
click ok
go to local services
look for 'wireless zero configuration', and click on it and disable the start up.

Loshad Tue 15-Jul-08 23:13:44

fixed thanks to RA, very pleased as don't like the silly track pad thing on the laptop
grin

zebramama Wed 16-Jul-08 14:10:10

To get round the ZoneAlarm problem (trigger by Microsoft fixing a DMS Snooping bug) you just needed to drop your "Internet Zone" security to Medium.
However there is now a patched version of Zonealarm (Free edition) that has this problem fixed.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now