Advanced search

Safari problem on my iPad

(2 Posts)
HappydaysArehere Thu 19-May-16 09:21:48

When going on to Safari I find I have a Facebook page. I have tried pressing the back arrow but it only goes so far. Whereas you can scroll down in Google for a G symbol to return to Internet there is nothing I can see on Safari. Sorry if I am just being an idiot but would be grateful if anyone can help. How do I get back to Safari. I have tried double tapping and swiping Safari up thinking it had just frozen but no difference. I still have google as a separate app but would like to know how to retrieve Safari. Grateful for any suggestion thank you.

HappydaysArehere Thu 19-May-16 10:11:30

I feel such an idiot. I have just gone on to Safari again and realise I just have to get rid of the log in at the top and type in another. Sorry to have posted.blush

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now