Talk

Advanced search

Laptop won't boot up into Windows (black screen, mouse pointer)

(7 Posts)
emsiewill Thu 06-Nov-14 12:38:02

DD's laptop starts up (shows Windows "splash") but doesn't get as far as the login page - it just hangs with a black screen and the mouse pointer showing.

I've googled and done what I can; startup repair - it tells me nothing to repair; can't do a system restore as it tells me there is no restore point; tried booting up in safe mode, same problem and so on.

I think we will have to reinstall Windows, but need to get data off there first. Although I thought it was being backed up (using Carbonite online backup), it seems that only the folders have been backed up and not their contents. I can't investigate this as I can't get into the PC to do so.

Is it possible to get the data off (Dd has photos, music and of course coursework that is due in NOW on there) before we do a full Windows reinstall? I want to copy it onto a USB drive - I've tried playing around with the command prompt and delving back into my memory of DOS commands to show the files, but it isn't working.

Any ideas?

nannynick Thu 06-Nov-14 14:17:26

Remove the harddrive and use another computer to access it?

Have you removed all USB sticks, cables, just keeping power cable connected?

Do you have a wired network? You may be able to boot it into command mode with network access and thus transfer files. It may be an option in the startup menu if it is getting as far as showing you that text menu.

emsiewill Thu 06-Nov-14 14:21:23

I am not confident enough to remove the hard drive unfortunately. No other wires etc connected, just the power cable as you say.

I can't get it to start in safe mode with network access - is that what you mean? I can get to the command prompt (by pressing F8 when starting up, that offers me various options, but not one which offers me the option to get network access), and having googled for hints, I tried to use notepad to access all files (type notepad into command mode, then "file/open" in notepad) - but it isn't showing any files, just the folders, which I know is wrong.

prh47bridge Fri 07-Nov-14 09:37:00

It sounds like the files have been deleted on your laptop, which would account for them being missing from your backup as well.

If you press F8 on startup you should be offered a number of options including safe mode and safe mode with network access. I would try safe mode. If that works see if the missing files are in your recycle bin. If they aren't (or you can't get in to safe mode) you will probably need to take the laptop to a firm that can recover deleted data in order to get your files back.

You may also want to try simply waiting when you get the black screen. I've had that a few times but it has always cleared itself if I waited long enough. Give it at least 10-20 minutes and you may find it starts up normally. That may not solve the problem of the missing files, though.

LegoAcquaintance Fri 07-Nov-14 09:43:26

This happened to me the other day. DH googled it and said I should remove the battery and press a reset button or something.

In fact, I did nothing and when DH got home and turned it on it started up fine for him [grr].

But you could try removing the battery.

emsiewill Fri 07-Nov-14 15:09:56

Thanks. I think dd has downloaded something and got a virus...so potentially stuff could have been deleted I guess. It's weird though, as the folders are all there in the backup, but not the files in the folders...but on the PC as far as I can tell the folders aren't even there. Which would suggest that the files were deleted at some point before the last back up, and then the folders after the back up.

None of the safe mode options are working unfortunately.

Someone else has said about taking the battery out, I will have to google how to do that & give it a try.

Otherwise, it's off to a local repair shop to see if they can help (have had a couple of recommendations, but won't be going to PC World as one person suggested - only heard terrible things about them).

technodad Thu 13-Nov-14 07:32:36

Keep trying with the safe mode F8 at boot. It can be a little tricky to get sometimes (timing of when you hit the F8 key can be important - just after the bios slash screen immediately after you turn it on).

If you are getting as far as a black screen with cursor, the you will definitely get a safe mode option.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now