Advanced search

Laptop stuck on endless "configuring updates" loops - can anyone help?

(4 Posts)
sameoldIggi Thu 15-Aug-13 19:17:13

Laptop running Windows Vista has been stuck in a loop all day - screen says "configuring updates:stage 3 out of 3 - 0% completed". After a while on this, it then switches off, back on again, and does the same.
I've googled the problem and must fixes involve a) the original Vista disc which I won't have thrown out (hoarder) but could be bloody anywhere; and b) entering commands, but how do I get a screen where you can enter them?
Was going to pack for a trip tonight, but packing list saved on laptop. Also photos of dcs etc. Please tell me this is not the end!

sameoldIggi Thu 15-Aug-13 20:00:48

Ok been experimenting a bit, have found how to get into system restore (f8) but it says it's incomplete when I run it, although I have tried several restore points. I have also been able to get into the command thing, but the line someone else had said worked to type in (cd WindowsWinSxS) just leads to could not find path specified for me.
Going to have a brew to stop me bashing it in!

Eraser Sat 17-Aug-13 11:54:36

Hi Iggi,

Have a read through this as see how you get on.

sameoldIggi Mon 19-Aug-13 22:46:06

Many thanks Eraser thanks
Not sure what did it in the end, tried the command-prompt stuff, did system restore to an earlier point (pre-some stuff dh had installed hmm ) and it didn't work, then did it all again and suddenly it did!
Very happy to be back online smile

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now