Advanced search

I have borrowed a video camera; I can't download the video....Help?

(14 Posts)
KatyMac Thu 13-Jun-13 22:20:07

It's a sony HDR-SR10 - I have Windows XP

this page

Says they won't speak to each other....can I fix it?

LunaticFringe Thu 13-Jun-13 23:42:17

Message withdrawn at poster's request.

KatyMac Thu 13-Jun-13 23:53:25

I don't know - I'm a techno disaster sad

I borrowed DD's computer downloaded onto that - used a memory stick to transfer it to my laptop

Then found out it needed converting to .wmv from .mov

Nannynick recommended 'Handbrake' which doesn't seem to be downloading

I kind of feel pleased I got this far; and kind of embarrassed I only got this far (iyswim)

LunaticFringe Fri 14-Jun-13 00:04:52

Message withdrawn at poster's request.

KatyMac Fri 14-Jun-13 00:07:57

Thanks - you made me realise how far I've got!

HabbaDabbaDoo Fri 14-Jun-13 08:52:04

What is the end objective? To burn off a DVD or to simply watch it on the laptop? If the latter then why not download a media player that handles .mov files?

HabbaDabbaDoo Fri 14-Jun-13 08:55:30

Forgot to mention that the Apple QuickTime player handles .mov files and it's free to download from the Apple website.

KatyMac Fri 14-Jun-13 09:35:14

Will that mean we can upload it to You-tube?

KatyMac Fri 14-Jun-13 10:04:19

Nope - quicktime won't open it

Thanks for the suggestion

HabbaDabbaDoo Fri 14-Jun-13 10:28:05

I haven't tried uploading to YouTube but I suspect that they can take files in all the common formats, .mov included.

It's strange that QuickTime won't open you file. Do you get a message about it not being able to open a file with this type? I'm wondering whether your file is damaged.

KatyMac Fri 14-Jun-13 10:31:53

It plays in VLC media is odd

KatyMac Fri 14-Jun-13 14:38:52

I have downloaded & cleared my computer of lots of additional add on bits about 8 programmes none of which can do this

I feel a bit stupid!

HabbaDabbaDoo Fri 14-Jun-13 17:22:06

...but what error message, if any, are you getting?

KatyMac Fri 14-Jun-13 17:44:28

I have sorted it by dumping my (XP) laptop & doing it on DD's (Windows 7) & it worked first time no conversion needed


How bizarre!

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now