Talk

Advanced search

Samsung Galaxy Ace 2 caps on keyboard

(16 Posts)

Has anyone got one of these?

I am trying to set up a Samsung account. To do that I have to enter an email address. My main email passwork has got caps in it but I can't find how to do caps!

I even set up a new gmail account for the purpose, with a lower case passwork, but it still says that my username and password don't match.

I specially bought an android so that I would have useful apps to make life easier ... and now I have spent hour after hour just trying to set it up.

ChasingSquirrels Fri 17-May-13 07:00:59

Not sure about the Ace but the S has a shift (arrow pointing upwards) button just like a keyboard. Does the Ace not have this?

Yes ... wondered what that was. Does it work like a laptop ie hold down with one hand while typing? (Off to try blush)

nannynick Fri 17-May-13 10:06:22

I have the first Ace. It has two different keyboards so you may want to look in settings. I prefer the one Without swipe. My keyboard has a petal symbol button which accesses keyboard settings.

No capslock. Up arrow works like shift key though you press it then the letter.

ChasingSquirrels Fri 17-May-13 14:14:23

press once - the arrow turns blue - the next letter you type will be capital.
press twice - the arrow turns white, and the square surrounding it goes blue - turns on caps lock and you have to press it again to turn it off.

thank you; that works. smile

Unfortunately, I still cannot access my gmai account because the phone tells me that my username and password don't match. BUT THEY DO!!!! At least on my laptop, they do. I also can't access my hotmail account because it says it can't access the server. Although my laptop, within inches of the phone, can do so perfectly well.

Is this phone really complete rubbish or am I missing something?

NetworkGuy Sat 18-May-13 23:08:21

I doubt it is rubbish, but I have sometimes found that auto capitals and even 'correcting spaces and punctuation' functions can mess with what I'm typing in, eg making the first letter of a password a capital when I didn't want that, or if [not in a password] I was entering a smiley with a space before it, I see the phone alter what I type to something: ) when I typed something smile

Might be worth checking all keyboard options for things you don't expect/ understand... NB I have only the Samsung Galaxy Ace (end a couple of other models) and some other Android phones/tablet, so base comments on several different keyboard functions/ software authors.

No, it is probably not rubbish, but it is very frustrating! I can't set up (or rather access) a google account on it, so, as far as I can see, can't download apps or do most of the things I got the phone for. Photos are rather blurry too.

However, on the upside, it is much much easier for sending texts than was my old £10 phone.

Not sure what to do next; maybe in half term I will sit down with a friend and try and work through it. Never having more than 10 minutes at a stretch doesn't help.

(You advised against getting this, I seem to remember - how right!)

LIZS Sun 19-May-13 07:08:51

iirc you don't hold the shift down , press it and it takes you to a Caps only version of a keyboard,likewise there is a numerical version.

Thanks - that works (but gmail still doesn't - I have now made myself a new password three times. Perhaps I should make myself a new account altogether.)

LIZS Sun 19-May-13 07:49:04

Is your gmail a/c same as a Google a/c ? I'm still setting mine up !

NetworkGuy Sun 19-May-13 09:41:04

I would most likely have su$ested avoiding the 'Ace' not the 'Ace 2', but this is quite puzzling.

Did you try a simpler pa!word like half your landline number and half your mobile (so upper/lower case not an issue)... I do that when I have a laptop with duff keyboard.

If a numbers (and add a mix of - or ! or . for increasing difficulty of being guessed) pw works, then username part is not working. Did you add @gmail.com or not?

Google via web browser does not need @gmail.com but maybe App/ Play Store (ugh, daft name) might...

NetworkGuy Sun 19-May-13 10:34:58

suggested

(keyboard app was recently upgraded messed up so double click a letter gets a symbol, where before you had to hold a key for longer to get symbol [which still works]. Must go turn the silly thing o# off !)

NetworkGuy Sun 19-May-13 10:41:57

Keyboard app I use is SlideIT which works well, and (with 'clever' smartass features off works how I like it smile - not 'correcting' my punctuation, etc)

V good idea re password - think it may have worked this time!

NetworkGuy Mon 20-May-13 03:05:14

Thank $Deity for that !!

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now