Advanced search

Ipad won't connect to wifi. Any ideas? Problem since the widespread server slowing thing.

(10 Posts)
StarlightMcKenzie Fri 29-Mar-13 18:35:31

I have shut everything off. Forgotten network. Found network, re-did password.

It just doesn't work and I don't know why or what do do <Wail>

Bramblesinafield Fri 29-Mar-13 19:28:45

Restart router?

StarlightMcKenzie Fri 29-Mar-13 19:29:32

Yes. I've done that thanks. Laptop and phone work. Just not ipad.

25catsnameSam Fri 29-Mar-13 19:31:04

Go to setting on the iPad, check the wifi button is set on. If not, and it is permanently greyed out, reset the settings on your iPad (back it up first) if it still doesn't respond take it into the apple store.

tribpot Fri 29-Mar-13 19:31:12

What does it say? Is it failing to connect to the network again?

StarlightMcKenzie Fri 29-Mar-13 19:34:16

Yew wifi is on.

The internet name thing does it's circular 'trying to find connection thing' on the virgin name for our internet, but it never stops circling and never seems to actually find it.

It doesn't say anything, but when I try to connect to google it says 'not connected to the internet'.

tribpot Fri 29-Mar-13 19:56:24

I'd try it in a wi-fi hotspot like MaccyD's, see whether it's something about your router it's objecting to. How does your router identify the devices allowed to connect to it? Is it just a question of entering a password? How many other devices are connected to it?

StarlightMcKenzie Fri 29-Mar-13 20:03:34

Yes, a password. ipad asks me for a password, accepts it and then goes on a clock circular thing forever more.

Good idea to try McD or somewhere.


StarlightMcKenzie Fri 29-Mar-13 20:03:55

Iphone and laptop. That's it.

tribpot Fri 29-Mar-13 20:39:23

There's a very long thread about it on but you could try the advice in one of the last posts:

when i try to connect with simple menu ''choose a network'' , my ipad response ''unable to join..'' ok, just click ON in''ask to join networks'' menu, and go to safari browser , try to connect to a web page and then safari will ask you to connect (different menu to join a network) , so just select your network and insert your password and magically you are in.

It sounds like it isn't doing this - you go to Google but is that in Safari or in the Google app?

And at the risk of committing Apple heresy, have you tried powering the iPad off and back on again?

Join the discussion

Registering is free, easy, and means you can join in the discussion, watch threads, get discounts, win prizes and lots more.

Register now »

Already registered? Log in with: