Advanced search

Has anyone watched a downloaded film on an Archos 7inch 8GB tablet?

(10 Posts)
nowwearefour Wed 20-Feb-13 17:15:46

We followed some directions we found on mumsnet re getting Google Play app downloaded and getting films downloaded is no problem, but we have found they dont play :<. Two very sad dd's for long car journies. Otherwise, we are plaesed with these tablets but would like to be able to solve this issue. Anyone out there with any wisdom?

PedroPonyLikesCrisps Wed 20-Feb-13 22:12:59

No specific experience with Archos, but how have you tried to play them? Have you tried from the gallery? Do you have a file manager app to open the files directly?

TotallyBS Thu 21-Feb-13 01:27:37

OP - You don't say what error messages you are getting, if any, so I can only guess what your problem is.

Certain movies have a file format that can only be played if you buy a plug-in from Archos. Its just a way for Archos to make money off you.

In the above scenario you will get a message telling you that you need to buy a plug-in. You didn't mention such a message so I'm assuming that this isn't your problem

Some movies are converted in such a way that certain codecs are required. I won't bore you with a description of what that is but if you don't get a message about codecs then this isn't your problem.

How about plugging the Archos into your PC and treat it as if it is an external hard disk. If you can't play the movie on the PC then your problem is with the video itself

TotallyBS Thu 21-Feb-13 01:33:34

.. just realized you downloaded films from Google Play. I download movies from file sharing sites whereas you download from an 'official' site. It's unlikely that an official site will download a file that is in the wrong format for your Archos.

nowwearefour Thu 21-Feb-13 18:28:39

Thanks totally so is there anything I should've tried?

TotallyBS Thu 21-Feb-13 21:20:59

Sorry but I got no ideas since I don't use Google Play.

Instead I rent dvds, convert them into a AVI format and drag & drop them onto my Archos.

nowwearefour Thu 25-Apr-13 22:15:37


MTSgroupie Fri 26-Apr-13 13:48:05

You don't say what error message you are getting.

MTSgroupie Sat 27-Apr-13 14:29:54

Bit pointless posting a thread, not answering questions, going awol, bumping the thread a few months later and then going awol again <HIDE>

nowwearefour Thu 02-May-13 17:44:00

Sorry. True. I can't remember what the error message was and i will have to pay tomdownload another film tongetbit to pay to get the message again. I will do it, just haven't done it yet! Apols.

Join the discussion

Registering is free, easy, and means you can join in the discussion, watch threads, get discounts, win prizes and lots more.

Register now »

Already registered? Log in with: