Talk

Advanced search

Zoe app problem

(21 Posts)
Wilma55 Sat 31-Oct-20 07:08:45

Zoe app showing status code 525 and wont open. Anyone else?

OP’s posts: |
CarlottaValdez Sat 31-Oct-20 07:09:25

Yes mine is the same

gettingusedtothelimelight Sat 31-Oct-20 07:09:58

Mine too

Haveilosttheplothistime Sat 31-Oct-20 07:10:12

Same here.

36weekswithno2 Sat 31-Oct-20 07:10:32

Mine too....

Whatkatyforgottodo Sat 31-Oct-20 09:59:26

Me too and this is the only think that’s shows up when I try to google it!

Whatkatyforgottodo Sat 31-Oct-20 10:00:12

Sorry, thing that, not think that’s!

Burynan Sat 31-Oct-20 11:23:15

I have had the same on my phone but it was fine on my Tablet. Going to try reloading it on my phone

kimlo Sat 31-Oct-20 12:00:15

mines fine

Orangesandlemons82 Sat 31-Oct-20 12:04:00

Yes. I'm getting that on my phone

drinkingwineoutofamug Sat 31-Oct-20 12:24:47

Mine was fine

MrsFezziwig Sat 31-Oct-20 13:08:22

Going to try reloading it on my phone

Did that work @Burynan?

Burynan Sat 31-Oct-20 13:26:36

Yes it worked.👍👍👍👍

Polkadotties Sat 31-Oct-20 13:29:11

Mine did that when I tried to open the app through the notification. Worked when I opened the app normally

Thewendyhouse Sat 31-Oct-20 13:56:51

I'm slightly worried about this. At a time when the King's College study is contradicting all the Sage reports and advice, all of a sudden we can't access it. And by the way, I doubt the the Sage advisors are truly independent. What's the betting that they all have shares in the companies producing the vaccine and the drug treatments.

Lumene Sat 31-Oct-20 13:58:14

Mine did this earlier but seems fine now.

Thewendyhouse Sat 31-Oct-20 13:59:33

If you reload it does it keep your information?

MrsFezziwig Sat 31-Oct-20 14:39:13

I'm slightly worried about this. At a time when the King's College study is contradicting all the Sage reports and advice, all of a sudden we can't access it.

Don’t be ridiculous. And yes, it does keep your data if you reload - it’s obviously just a technical glitch.

AlexaShutUp Sat 31-Oct-20 14:41:02

Mine is working.confused

Pertella Sat 31-Oct-20 15:32:34

I had it too but just restarted it and it worked fine.

IrkedEssex Sat 31-Oct-20 15:36:07

It's fine now. I had the same thing earlier.

Join the discussion

To comment on this thread you need to create a Mumsnet account.

Join Mumsnet

Already have a Mumsnet account? Log in