Talk

Advanced search

BBT help! Failed ovulation but temp rise?

(6 Posts)
Mistymeow Wed 08-May-19 17:37:56

Hi everyone,

Hope someone can help me with this. I'm waiting for my first af since a mmc (discovered at 10 wks, baby died at 8w, erpc the next day) and I'm very confused by my chart. It's been 8 weeks now and still no af. Usually with charting I stop once I get my crosshairs, I have been temping for a year and follow all the recommendations. Twice I have had temp rises but then no af and FF removes the crosshairs. I get really terrible cramps for a few hours like af is about to start, but then- nothing. Then I start getting ewcm and O type pains and gear up to ovulate again. It's now happening again, does this mean another two weeks before I can expect af? I had problems with irregular cycles last year after another mmc and erpc, but prior to that I had normal cycles. Have had fertility testing and everything is normal and I'm a healthy weight (about to embark on IVF, we have MFI). I did speak to my GP two weeks ago and he wasn't concerned. I got a bfn a week after the erpc and I took a pregnancy test on saturday, also bfn. I'm starting to worry. Any ideas what could be going on here? I can deal with an anovulatory cycle but without af or any spotting it's really hard, especially when we have male factor infertility so conceiving naturally is difficult.

Thanks so much x

Mistymeow Thu 09-May-19 09:08:25

Hopeful bump

Whyhaveidonethis Thu 09-May-19 14:05:23

Sorry for your losses. I'm not sure why you think you have had a failed ovulation? It looks to me like you ovulated around the time of the positive OPK. No idea why FF hadn't put the cross hairs in tbh.

Mistymeow Thu 09-May-19 17:27:22

@Whyhaveidonethis thank you. FF does seem just as confused as I am. I haven't bled at all which is making me think I didn't ovulate, and now I can feel my body trying to gear up again to ovulate. I'm finding it very strange because I thought a clear thermal shift pretty much confirmed ovulation, but perhaps I am wrong. Especially as this seems to be happening every two weeks.

hcopp Thu 09-May-19 18:19:29

Could it be missing cross hairs because of the long gaps in data? Surely the algorithm needs enough lower temperature data from the first part of the month in order to have something to compare the higher temperature data to once you've ovulated. I do bbt and track all month, pain as it is.

Mistymeow Thu 09-May-19 19:05:42

@hcopp thanks. It didn’t seem to mind the earlier temps being missing (I was abroad) but I will persist with temping the full cycle in future (I stopped because I found it stressful).

The two missing temps at the second part of my chart seem to be the culprit. I put in some dummy amounts based on my average and the crosshairs are back. But I still don’t think I’ve ovulated because no af, and now all the ovulation signs again. Maybe my hormones are seriously out of whack.

Join the discussion

Registering is free, quick, and means you can join in the discussion, watch threads, get discounts, win prizes and lots more.

Get started »