Talk

Advanced search

Dpo5 brown spotting

(7 Posts)
MrsMagpie84 Wed 11-Oct-17 12:38:45

Hi ladies!

TMI alert, but wanted your thoughts.

I’m currently 5dpo after ttc #1 for about a gazillion years and have noticed some brown spotting when I wiped today. Never had that one before and it was a bit of a shock. Of course I googled it and found lots of stories that its a good sign of implantation, and then some more saying there is no chance it is implantation, (why must I google everything?!?!) but I wondered if anyone else has experienced this?

I’ve also got a splitting headache today which I don’t often suffer with, and I started the day with creamy cm, so I’m confused what’s going on.

Any thoughts greatly received smile

SpadesOfGlory Wed 11-Oct-17 12:43:26

I had 3 days of brown spotting that was enough to show lightly on a liner but not enough for a pad about 4-7 days after I thought I ovulated. I've had creamy CM and cramping ever since but at cd35 I am yet to see either a BFP or AF!

sorry I can't be more helpful, I've been through every Google hit there is on the subject and am trying to chill out now cause stressing and wondering won't do me many favours!! confused

MrsMagpie84 Wed 11-Oct-17 12:48:41

Hi SpadesOfGlory!

I was just writing on your post when your reply came up on mine! Sounds like I’m at the early stages of what you are going through. I’m trying not to think too much in to it otherwise I’ll stress myself to the max.confused

I’m no expert at all but I’ve read a few things about low hormone levels stopping people getting their bfp, so maybe its worth getting a blood test at the drs to see if you are pg?

Sorry I’m not much help but I’ve got my fingers crossed for you xxx

SpadesOfGlory Wed 11-Oct-17 13:10:27

Thanks so much! I think if i dont get AF in another week i'll go to the doctors. I'm just afraid they'll tell me my cycles are still out of whack as only came off the pill at the start of June. I wish it was easier to tell, like a big klaxon going off or something grin instead our bodies play games! Lol

Fingers crossed you get the news you're hoping for the next week or two!

user1493497283 Sat 14-Oct-17 15:37:26

Hi all,
I started my last period on 07/09 and got brown discharge 10 days after ovulation which lasted for 3 days.
No other symptoms of pregnancy apart from bigish nipples. No period yet I was due 5/10. Took test today and it didn't come up with anything for 35 mins and then I looked again and it was a negative but it had been upside down at this point because I thought it was broken and chucked in bin!
I am ever so confused too and can't offer any advice other then atleast we aren't alone! xx

Gennz Sun 15-Oct-17 02:45:31

Hi MrsMagpie

I had brown spotting - more like brown discharge on 2dpo and 3dpo this cycle. Hardly any - just one wipe each time. I've never had it before. Just got my BFP 2 days ago at 9dpo (v v faint line in an Internet cheapie but a decent line today on a FRER).

I have no idea what it was, it wasn't implantation as I got a pink smudge at 8dpo and I think that was implantation (never had that before either). Could it possibly be the egg fertilising? No idea. Anyway hope it's a good sign for you too.

Mumof3cheeky Sun 15-Oct-17 13:53:34

Sorry i don't have the answer but the same thing happened to me for a couple of months when I would get spotting around when I was ovulating then pretty much up to the time af started.
However on the 3rd month I didn't have any spotting all month and got my bfp this time.
Fingers crossed for you xx

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now