Advertisement

loader

Talk

Advanced search

failed pain relief

(13 Posts)
sparkle Fri 24-Jun-05 23:22:15

Does anyone have experience of both a spinal and an epidural not working during childbirth? My sister's last delivery ended in a c-section under general as the other two failed. Is this likely to happen again? Her first birth was with gas and air only.

QueenOfQuotes Fri 24-Jun-05 23:26:55

I had a spinal for a CS with DS1 - worked a dream - so well that it number me from my neck down and I still couldn't move at all at 8pm in the evening (he was born at 12.16 in the afternoon!!!

2nd time around went for a VBAC and apart from the very first shot of pethidine NONE of the pain relief worked - including the maximum dose for spinal/epidural

So although I don't know if it can work after 'not' working, but it can certainly not work after working............and I suspect it could be the other way round too.

sallystrawberry Fri 24-Jun-05 23:28:02

Message withdrawn at poster's request.

misdee Fri 24-Jun-05 23:29:03

epidural didnt work for mw with dd1. midwife didnt belive and stitch me afterweards with no other painrelief. i was in tears by the end.

sparkle Fri 24-Jun-05 23:29:54

that's interesting. I'll wait and see if others have had similar experiences. She's pregnant with twins and so I suppose more likely to have a section than for a single birth( I know not always the case!)

expatinscotland Fri 24-Jun-05 23:49:12

I had an epidural for a knee operation that didn't work. The spinal did, however.

I was afraid that would happen again in childbirth, but it didn't. This time, it worked!

starlover Wed 29-Jun-05 19:12:08

i had 2 epidurals when i had DS... the first one didn't work.. so the anaesthetist relocated and tried again and it was fine!

Hayls Wed 29-Jun-05 19:16:58

My epidural worked on one side only...
It did take the edge off it but nowhere near as effective as the other side. It was topped up so much that I was still numb and catheterised after 18 hours.

Doddle Wed 29-Jun-05 19:24:03

My epidural had missing bits during my C-section with DS2, we thought it would be alright as the bits I could feel were mainly in my legs, but when they started cutting it was obvious it wasn't!!! They gave me a massive dose of ketamine and I tripped my way through the rest of the operation. Quite pleasant really!

Whizzz Wed 29-Jun-05 19:48:43

I had epidural but it took so long that it was starting to wear off at the end. Fine until I needed stitches
Nurse - you won't feel this
me - I can
Nurse - no you shouldn't feel this
me - I CAN give me the gas back NOW

motherinferior Wed 29-Jun-05 19:50:08

My epi didn't work first go and only on one side second go. But I didn't have a spinal.

Hausfrau Wed 29-Jun-05 20:26:12

Message withdrawn at poster's request.

horseshoe Thu 30-Jun-05 12:48:02

I had an epi and like some others said...only numbed one side of the body.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now