Talk

Advanced search

MFP - errors when logging amounts of food - can anyone help please?

(11 Posts)
Sweepingchange Mon 09-Jan-17 21:45:40

Starting back on Jan weight loss regime but I think I may have a virus or a glitch on my MFP account.

When I put in 0.5 of a slice of bread for example, it appears as 5 slices

Or when I put in 1 tbsp of butter it logs it as 10 tablespoons

I keep going back and correcting it but it never stops!

Help please! What do I do?

Sweepingchange Wed 11-Jan-17 08:37:53

Bumping!

Does anyone else have the same glitch? Or am I doing something wrong?

Sweepingchange Wed 11-Jan-17 09:47:55

Anyone?

I've tried reading through their FAQ and 'help' info but it hasn't yielded much!

waiting4inspiration Wed 11-Jan-17 20:03:40

Sounds bizarre! It's multiplying everything by 10. Have you tried asking on the forum to see if anyone else is having the same problem?

Have you checked that the portion sizes are correct measurement - e.g. butter is per tablespoon and not per 10 tablespoons? (Sorry, clutching at straws!) Have just been into mine and it seems fine.

Sweepingchange Thu 12-Jan-17 17:19:45

Thank you so much for replying Waiting4inspiration ! It is bizarre isn't it?

I couldn't believe it kept happening in front of my eyes tot tbh - and it's so annoying - because MFP is such a useful tool.

And yes I have checked the portion sizes very thoroughly.

I didn't know there was a forum on MFP actually (I am not that great with technology tbh) so will investigate! Thanks for the tip!

And also useful to know that is working well for you - which suggests in my case it must be a virus or something I think.

DancingHouse Mon 23-Jan-17 20:55:08

Is this when you are using the app?

I had similar happen to me. I tried to enter 0.25 of a portion (I forget what now) and it counted it as 25 portions at 9000 calories and I couldn't change it either.

I pay too much attention to the results that day.

iklboo Mon 23-Jan-17 20:57:09

You can change your measurements to fractions instead of decimals. It doesn't seem to cock it up as much then.

Musicaltheatremum Mon 23-Jan-17 20:58:47

I didnt have these problems but the app was very slow. I trieddeleting and reinstalling and it helped.

BitOutOfPractice Mon 23-Jan-17 21:20:23

How odd. No I haven't had that. Have you tried putting 0.25 rather than just .25 if you see what I mean.

Sorry to not be more helpful

fishonabicycle Mon 13-Mar-17 21:48:44

Uninstall the app then reinstall it. Might help.

SolomanDaisy Mon 13-Mar-17 22:43:23

I used to have loads of problems with the app. I just use the web interface now, I've never had any problems with it.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now