Oh you bad bad gateway

(80 Posts)

MNHQ have commented on this thread. Read here.

What gives? Keep getting a bad gateway page tonight. On ipad.

Ilovemydogandmydoglovesme Sat 02-Aug-14 20:57:58

I got that when I tried to open the app. When I found my threads through my Safari search history it loaded no problem. On iPhone.

IonaMumsnet (MNHQ) Sat 02-Aug-14 22:32:32

Ooh, sorry about this, OP. What browser are you using? We'll ask Tech to take a look.

coppertop Sat 02-Aug-14 22:34:25

I keep getting it too on my laptop using Google Chrome (if that helps any).

FunkyBoldRibena Sat 02-Aug-14 22:35:19

Me too on my macbook using firefox.

enormouse Sat 02-Aug-14 22:40:31

Same. But with a kindle fire and using silk.

mummybare Sat 02-Aug-14 22:43:07

I got a couple earlier also on the MacBook but using Safari.

On safari. It seems better now smile

tribpot Sat 02-Aug-14 22:50:04

Been getting it on and off for the last few days. Chrome on a Mac. 504 & 502 errors.

Oodlives Sat 02-Aug-14 22:54:08

iPhone & safari. ( loving that no one is on explorer so far )

ApplebyMennym Sat 02-Aug-14 22:56:06

Happening here too, android phone using chrome. It's been better, in that I am now getting a gateway error message as opposed to the blank pages I've had every so often, but still v annoying!

hiimangelafernandez Sat 02-Aug-14 23:03:14

Me twenty to! I check on tuebl and it says MN is available, it must be me hmm wink then after it says you were down that many mins/ hrs ago.

ouryve Sat 02-Aug-14 23:04:45

I've had a couple of those - one tonight and one last night.

Firefox 31 on Windows 7.

AmyMumsnet (MNHQ) Sun 03-Aug-14 14:06:52

Hi all,

Seems to be an ongoing problem with this. Tech are aware and are working on a fix.

Thank you smile

What is a bad gateway?

It's much worse tonight. Very very slow and bad gatewaying.

coppertop Sun 03-Aug-14 22:17:53

I keep getting this message:

504 Gateway Time-out

nginx/1.7.3

RafaIsTheKingOfClay Sun 03-Aug-14 22:20:56

It is particularly bad tonight.

It's loading pages at a snail's pace with lots of bad gateways too.

Same here, on windows phone, not the app

tribpot Sun 03-Aug-14 22:52:59

Lots of 504s tonight.

YetAnotherHelenMumsnet (MNHQ) Tue 05-Aug-14 21:23:28

Hi all, apologies about this. The people who need to be aware are aware... so sorry, it's a total pita.

Argh this is boiling my piss.

Techie have you tried turning it off and turning it on again?

At this rate I will have to actually engage in conversation with DH.

LEMmingaround Tue 05-Aug-14 21:24:50

Just to say have this on my mobile.

RafaIsTheKingOfClay Tue 05-Aug-14 21:27:56

Try kicking it if turning it off and on doesn't work.

Tonight might be even slower than last night, and I didn't think that was possible.

Staywithme Tue 05-Aug-14 21:30:00

Don't do that! I started to panic when I got that on my I.pad.

IrenetheQuaint Tue 05-Aug-14 21:33:41

It's so bad on my computer (Chrome) that I am contemplating cleaning the kitchen angry

Fairenuff Tue 05-Aug-14 21:35:17

It's really bad this evening, taken me half an hour and several hundred repeated attempts just to log on. Persistent bugger I am grin

TheHuffAndPuffALot Tue 05-Aug-14 21:35:57

Me too. On a nexus 7 using chrome if that's of any use to tech

PittTheYounger Tue 05-Aug-14 21:36:09

you maybe could tweet if its shit? then we know it is not us

Lottiedoubtie Tue 05-Aug-14 21:41:21

Yep it's shocking here too (safari). It's almost unusable, I've even turned the TV on wink

Tipsykisses Tue 05-Aug-14 21:42:52

Having problems the same problem on iPhone and the MN app is playing up also ...

tribpot Tue 05-Aug-14 21:47:04

Dreadful here, no connection at all from the laptop

MyCatIsAStupidBastard Tue 05-Aug-14 21:47:15

Thought it was just me. Been since last week.

Happening lots tonight. Am having to converse with DH instead. If you don't fix it soon he might be after a treat, if you get my meaning!!

Fairenuff Tue 05-Aug-14 21:51:00

Everything else us running fine on my laptop.

Sorry tech, it's not me, it's you...

ElephantsNeverForgive Tue 05-Aug-14 21:55:18

Here too, just once. Safari on a iPhone 4s

cozietoesie Tue 05-Aug-14 21:56:09

Just had it twice - again.

You needing more server capacity, Tech?

wigglesrock Tue 05-Aug-14 21:57:14

Awful tonight - app is completely down and I can't access MN at all on iPad or on my HTC phone. I'm actually on Silk on Kindle Fire now.

Thelongdarkteatime Tue 05-Aug-14 21:58:46

Repeatedly getting this tonight and have lost a few posts. On safari.

YetAnotherHelenMumsnet (MNHQ) Tue 05-Aug-14 22:01:05

So very sorry. It's so irritating. Fingers crossed they'll sort it asap.

Fluffycloudland77 Tue 05-Aug-14 22:08:45

Hurry up, I'm going to have to talk to dh if this carries on.

Kleptronic Tue 05-Aug-14 22:11:39

Let me guess, someone's upgraded the firewall/moved some VMs/fiddled with the network somewhere and there's unexpected contention in the bagging area. Bloody net ops, they break it every time.

Happens in our place whenever they upgrade something, so you're not alone MNHQ, don't feel too bad. smile

Oblique27 Tue 05-Aug-14 22:13:48

Glad I found this, thought it was me, the atmosphere, BT, son downloading something.....now I know it is YOUR FAULT angry, get it sorted (please) don't believe a word from the techies, you need a larger hamster or whatever drives your server.....

cozietoesie Tue 05-Aug-14 22:27:47

There's more to the Tech issues than this, though - irritating though it undoubtedly is. I've noticed over recent months that I never (with one notable exception and I'm going to go head to head with them next week) have any troubles getting on to the big commercial sites, whatever device or OS I'm using. Mumsnet is, I'm afraid, a 'maybe I will and maybe I won't but if I do, it might not be for that long'.

(I'd have posted this 10 minutes ago if I hadn't been kicked off the site and then Gatewayed twice again before I could get back on.)

YetAnotherHelenMumsnet (MNHQ) Tue 05-Aug-14 22:28:49

You think we have an unexpected item in our bagging area, Kleptronic? <alerts Tech>

Mondaybaby Tue 05-Aug-14 22:29:41

Bad Gateway" sounds very harsh though....
How about "Naughty Gateway"?

tribpot Tue 05-Aug-14 22:29:56

Agreed, cozie.

Fairenuff Tue 05-Aug-14 22:30:50

How about sending Gateway to the naughty step to think about what it's done.

YetAnotherHelenMumsnet (MNHQ) Tue 05-Aug-14 22:31:24

Norty?

It's bloody annoying whatever it is!

wigglesrock Tue 05-Aug-14 22:32:16

Yup cosietoes, hasn't happened to me on any other site either. MN is always a bit hit and miss.

Oh I'm back on the app now on the iPad. The Kindle Fire gave me 10 mins and then gatewayed.

YetAnotherHelenMumsnet (MNHQ) Tue 05-Aug-14 22:32:45

It totally is, there is no denying it. We are very sorry, we are passing all of your comments onto the techs, who are in the process of fixing it.

slithytove Tue 05-Aug-14 22:36:10

Ipad on safari. Been about a week, loads tonight.

I've been cursing sky grin need to visit other websites on occasion

coppertop Tue 05-Aug-14 22:38:42

Is this all an evil plot by the Techs to wangle (steady there, auto-correct!) a shed upgrade?

ElephantsNeverForgive Tue 05-Aug-14 22:38:44

Also a bit slow, please feed the hamster and oil his wheel.

Kleptronic Tue 05-Aug-14 22:42:02

YetAnotherHelen you definitely have trouble getting to the actual bits which dole out the site. A site this big will have multiple instances (server farm) and failovers, which are, well, failing to swap over. It's probably not even your tech per se, but whatever cloud infrastructure you're hosted on.

I've had a peek under the skirts (not today though) and I've got to say I'm surprised you're still on that platform, to be frank, I bet they're cheap, and loyalty's good and all, but they don't seem to be able to handle it. Or are you moving, and that's the trouble, the cups have arrived, but no-one can find the kettle?

thekitchenfairy Tue 05-Aug-14 22:53:47

I've been having problems for days now, mostly use iPad and impossible to use on phone.

Most infuriating thing is I don't always get the error message it often just seems to hang. Especially the first time I log on for the day. Frustrating.

tribpot Tue 05-Aug-14 22:56:51

It's been happening for days. Are they really in the process of fixing it? If it's going to stay broken for another few days I would rather know than be fobbed off.

ShamTech (MNHQ) Wed 06-Aug-14 09:18:09

We have tracked down the cause of the bad gateway errors some people are seeing and will have that fixed today.

Apologies for the intermittent service.

Rainicorn Wed 06-Aug-14 10:52:50

Mine has been the same,musing safari on ipad.

Have you retired the hamster in the wheel and got a newer one?

No mesages about gateway but oh it is slow. I give up.

yay shamtech - good luck!

KateSMumsnet (MNHQ) Thu 07-Aug-14 12:07:12

This is actual footage of ShamTech dealing with the cause of the gateway errors.

Has anyone been bothered by a Balrog had the error recently?

Scary gateway!!

Its been fine for me today (which is more than I can say for my internet connection!)

Lottiedoubtie Thu 07-Aug-14 12:17:11

grin it seems to fixed here, thanks!

tribpot Mon 11-Aug-14 16:32:24

Today I'm getting a load of

408 Request Time-out

Your browser didn't send a complete request in time.

Could be a problem at my end but thought I'd flag it in case anyone else is seeing the same.

Fairenuff Mon 11-Aug-14 16:36:14

I'm getting a message about the server but didn't read it properly. Will post next time it happens.

Fairenuff Tue 12-Aug-14 11:30:23

HTTP 408/409 server busy

Anyone else having problems?

tribpot Tue 12-Aug-14 11:33:46

Yes, getting loads of 408s this morning. Have a look when it happens to see if you have an incomplete URL. The last time I saw it happen, the part of the url after the question mark was missing, i.e. at the moment this page is bookmarked www.mumsnet.com/Talk/site_stuff/2149092-Oh-you-bad-bad-gateway?msgid=48827553 because I've bookmarked your penultimate message, Fairenuff. Last time I got a 408 the content after the ? was missing, hence the 'incomplete request' error message that I'm seeing.

JuniDD Tue 12-Aug-14 22:13:03

I've been getting 408s all day (first day of mat leave...time on my hands!) wink

Sometimes the page loads when I refresh, sometimes not.

404's and 408's here too. The positive side is that the message comes up very quickly.

KateSMumsnet (MNHQ) Wed 13-Aug-14 11:27:29

Curses! We'll take another look chaps.

Thanks Kate. What a nuisance for you.

Thumbwitch Wed 13-Aug-14 16:08:00

"Today I'm getting a load of

408 Request Time-out

Your browser didn't send a complete request in time."

Yep, had loads of those today and last night (Australian time)

And NOW, to add insult to injury, you seem to have removed the facility to post by doing Ctrl & Enter on the desktop site, which I had got used to and really liked! Is that a --fuck up technical glitch too or has it been removed? Please bring it back!

RafaIsTheKingOfClay Wed 13-Aug-14 18:11:35

Please let that be a technical glitch. So much better with ctrl+enter.

Not least because I've just tried to post this message about there being no ctrl+enter by trying to press ctrl+enter blush.

Thumbwitch Thu 14-Aug-14 00:30:56

I know, Rafa - it's infuriating, isn't it? My fingers are completely conditioned to Ctrl/Enter now and I keep doing it despite knowing it doesn't work! Grrr.
I have another thread on this now, they're looking into it smile

ShamTech (MNHQ) Thu 14-Aug-14 09:41:18

We're taking a look at the Ctrl-Enter problem now.

Is anyone still getting bad gateway errors?

ShamTech (MNHQ) Thu 14-Aug-14 10:42:50

Ctrl-Enter should be fixed now.

Thumbwitch Thu 14-Aug-14 10:55:46

ooooo... (checks)

Thumbwitch Thu 14-Aug-14 10:56:23

YESSSSS!! Thanks ShamTech! grin wine cake

JuniDD Thu 14-Aug-14 11:01:23

Gateway seem fine yesterday today & so far today. Thank you. thanks

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now