A pop up telling me that I need to type a message first?

(63 Posts)

Just that really. It's happened a few times now, I think it's on chat but maybe AIBU too. I open a thread for the first time and it has a pop-up on the top of the page telling me that I need to write a message first with an 'ok' button. It also flicks to that tab rather than keeping me on active convos where I'm opening every thread that looks vaguely interesting

I've had this a few times too. Not sure what's causing it...

I use Chrome if that's any help.

I'm on chrome too.

It's not really bugging me too much, just wondered if it was a glitch and thought I'd bring attention to it smile

cozietoesie Wed 25-Sep-13 16:27:59

There's been a thread about this in the last few days. My own view is that it's a small and irritating piece of malware which you've picked up. Have you scrubbed your machine recently?

ClayDavis Thu 26-Sep-13 00:18:58

If it's malware I have no idea what it is or how I get rid of it. Neither McAfee or Avast are picking anything up and I've run full system scans using both.

I'm using Chrome and it is a Chrome pop up not from MN itself. But it's only happening on MN and not on any of the other forums I use. It's not very consistant either. It's not every thread or even the majority of them and it didn't happen at all yesterday and only once so far today.

YoureBeingADick Thu 26-Sep-13 00:24:11

I've had this on IE today. only on MN aswell.

ClayDavis Thu 26-Sep-13 00:51:45

When I looked at the other thread yesterday people seemed to be having problems with a variety of browsers.

cooeeyonlyme Thu 26-Sep-13 01:04:28

I had this all of last week on every thread i went onto but today it stopped.
I use chrome.

same.

and have run virus scan.

cozietoesie Thu 26-Sep-13 08:26:22

Try Superantispyware. They've got a free download of their scrubber - it has to be updated and run manually but that's common to all free products I think. It will mainly pick up adware and irritants but don't be surprise if you have two or three hundred of those. I generally pick up 50-90 a day on some very ordinary internet use.

(The free product will get rid of them for you also but you have to instruct it to so do.)

ClayDavis Thu 26-Sep-13 10:51:05

Thanks will try that.

RowanMumsnet (MNHQ) Thu 26-Sep-13 16:30:54

Hello

Sorry about this one.

It would be really helpful if you could screencap this when it happens and email it to us at contactus@mumsnet.com, letting us know what browser and operating system you're using. Tech is trying to get to the bottom of it but hasn't been able to reproduce it so far.

Thanks

HawthornLantern Sat 28-Sep-13 04:14:34

It may catch up with Tech soon....

So far the message has chased me on pc/Firefox (version 23 or 24), on iPad (original iPad but software up to date) and on mac lap top (safari, 6.0.5).

A couple of minutes ago (on the mac) it twice came up when opening threads - once in AIBU and once in Site Stuff - but for the first time it didn't disappear once I clicked "ok". It came back 7 times the first occasion and 11 times the second. I can't click anything else in the browser when the message appears. I thought I was going to have to stop MNing....

So it appears to be a multi-platform/opportunity little glitch.

It isn't restricted to opening threads - it can also turn up if trying to hide or post on a thread. I;ve seen it on chat/AIBU and relationships and site stuff (so am guessing it can affect any topic).

If I can work out how, I'll try a screen shot next time I see it - it is different for each browser/platform though - it always looks adapted to its surroundings (if that makes any sense).

wigwaminamustardmill Sat 28-Sep-13 04:31:13

I have had this, , I'm on internet Explorer.

rootypig Sat 28-Sep-13 05:11:18

Are you on phones / ipads / tablets? because what happens to me sometimes is I frantically jab touch the screen to select a thread and it has already loaded - so I end up pressing 'post message' when the text box is empty, iyswim. Just a thought.

wigwaminamustardmill Sat 28-Sep-13 05:24:37

It happened on the computer for me, no problems so far on my phone.

rootypig Sat 28-Sep-13 05:29:22

Sounds like I am quite separately just being a doofus grin

Have a screenshot now, will send it through later. Happened a few times on local for me yesterday, when I clicked the 'make Brighton your home page' button.

Only happened on my pc.

KateSMumsnet (MNHQ) Sat 28-Sep-13 11:41:59

Sorry about this folks - we're still looking into it!

I sent the screenshot smile

pressed post too soon, let me know if you have it smile The log-in message one which is in the same format as the message first pop up and seems to be a similar problem as I was logged in.

ChippingInNeedsSleepAndCoffee Sat 28-Sep-13 11:58:15

I had it on IE too, though I just thought I must have accidentally hit the post button... maybe not.

coffeeinbed Sat 28-Sep-13 11:59:15

I got it on Safari

MrsBungle Sat 28-Sep-13 12:00:39

Me too on safari.

BillyGoatintheBuff Sun 29-Sep-13 09:05:21

i will try and screen grab it when it next pops up.

TweenageAngst Sun 29-Sep-13 09:07:22

I have it on chrome.

releasethehounds Sun 29-Sep-13 09:13:32

Me too - on Chrome and only happening when on Mumsnet.

Trills Sun 29-Sep-13 09:36:11

It's now got to the point where it pops up, I click the "go away" button, and it pops up again, and keeps doing this too fast for me to even close that tab.

SavoyCabbage Sun 29-Sep-13 09:37:38

I've got it on Firefox. I've had it for about a week and it happens every time I open a new thread.

buss Sun 29-Sep-13 09:50:15

I've just had it on chrome

I clicked the go away tab...hope that won't make it worse

Trills Sun 29-Sep-13 19:46:37

I

Trills Sun 29-Sep-13 19:48:14

Good demonstration!

I just opened a page.

"You must type a message" - clicked OK

"You must type a message" 2nd time had the "stop this page from creating additional dialogs" checkbox, so I checked it and hit OK.

Started typing - page reloaded and posted what I had started typing, without me clicking any extra buttons.

this is the thread where it did it

And it did it here too - hence the post that was just "I" above.

Givemeyouranswerdo Sun 29-Sep-13 20:04:38

I've had it happen intermittently on Firefox for a couple of weeks

Lilyloo Sun 29-Sep-13 20:13:40

I am on the laptop and on chrome. It came up and was reopening to fast to close it. Froze all programs open on the screen. Managed to close it by fastest finger first.

Anniegetyourgun Mon 30-Sep-13 21:07:53

Started happening to me today. I was loath to click "ok" at first in case I was accidentally agreeing to download something horrible, but had to in the end because I couldn't even close the browser (Chrome, on PC) until I'd got rid of the bloody message box.

I had this yesterday, the pesky little bugger browser wouldn't close either, so I had to completely close the MN window, and start again. Haven't seen it since though.
I'm on the laptop with chrome.

LIZS Mon 30-Sep-13 21:26:27

Only on the Employment topic for me .

katatonic Mon 30-Sep-13 22:57:42

Message withdrawn at poster's request.

Darkesteyes Tue 01-Oct-13 00:35:03

Ive had this pop up too im on Internet explorer and i use an old laptop.

ColaConkie Tue 01-Oct-13 08:24:59

I use safari on a MacBook pro and it is happening non stop now. I have had to quit out of safari 4 times now in the space of 10 mins

StormyBrid Tue 01-Oct-13 09:02:44

I'm getting this on every thread I open - I scroll through active conversations right clicking and opening in a new tab, and when I go to that tab the message pops up. Happens with every thread.

StormyBrid Tue 01-Oct-13 09:03:14

Oh, and I'm using chrome on a laptop.

Unexpected Tue 01-Oct-13 09:06:19

Yes, I get this too - am on a Mac using Safari. It has been happening for a few days and is really irritating now. Initially, I could click away the message but yesterday/today it refuses to shut down and prevents me from doing anything on the browser so I have to log out and then back in again.

anythingforaquietnight Tue 01-Oct-13 09:39:56

I've had this intermittently for a few days, a pop up, then i close it down and it goes away. This morning it would not go. I had to crash out of Safari in the end and restart. I'm on Mac.

Infact it is exactly as Unexpected describes so much better than I could

RowanMumsnet (MNHQ) Tue 01-Oct-13 10:36:59

OK - Tech is going to try to see if they can implement a fix for this later on today - so do please let us know if it keeps happening from this evening onwards.

BeScarefulWhatYouWitchFor Tue 01-Oct-13 14:51:54

I get this in AIBU and chat. I'm on Firefox.

BeScarefulWhatYouWitchFor Tue 01-Oct-13 14:52:41

Should say it only happens occasionally and only when I click to open a thread.

giraffesCantGoGuising Tue 01-Oct-13 18:15:31

thanks

KateSMumsnet (MNHQ) Wed 02-Oct-13 13:37:07

Any news guys? Is it still happening?

katatonic Wed 02-Oct-13 15:18:47

Message withdrawn at poster's request.

StormyBrid Wed 02-Oct-13 16:51:03

Hasn't happened at all today for me.

Unexpected Wed 02-Oct-13 16:56:31

Tiptoeing through to say that it appears to be fixed - sshhh! Thanks Tech!

lljkk Wed 02-Oct-13 16:57:48

I've had this occasionally for a week or 3! Am on Safari (Mac). yesterday it repeated about 25x though not today.

BeScarefulWhatYouWitchFor Wed 02-Oct-13 18:40:51

Nothing so far.

giraffesCantGoGuising Thu 03-Oct-13 06:51:50

nothing so far either...fingers xd

anythingforaquietnight Thu 03-Oct-13 13:10:22

All quiet here - Safari and a Mac. Thank you Tech

Not had it since and have been on the usual suspects smile

HawthornLantern Fri 04-Oct-13 23:25:05

All quiet here too.... smile

NaturalBaby Fri 04-Oct-13 23:28:20

I had it all week but don't think I saw it today.
cake's all round for MN Tech's.

KateSMumsnet (MNHQ) Sat 05-Oct-13 12:24:25

Hurrah!

DanFmDorking Sun 06-Oct-13 16:31:21

This has just happened to me.
I have sent in the screen capture.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now