Back button gone funny...

(95 Posts)
JosiePosiePuddingAndPie Sat 07-Sep-13 14:47:39

I'm using safari on an ipad and the last couple of days I need two presses of the back button to go back one page. Its only happening on MN, not on any other websites. Slightly irritating!

Oblique27 Sat 07-Sep-13 17:12:01

Thought it was just me! Agree very odd.

PseudoBadger Sat 07-Sep-13 17:12:36

Me too!!

StuckOnARollercoaster Sat 07-Sep-13 17:14:56

Oh this is also me on my phone - I thought I must have accidentally done something... Looking forward to a solution as its v. Irritating...

BeCool Sat 07-Sep-13 17:16:53

Me too on MacBook. When I go back I just get blank page, it hangs, and I have to start all over. Just on mn. Q

janeyjampot Sat 07-Sep-13 17:17:39

Yes, me too! Also on Safari on an iMac. The first 'back' takes me to the top of the page, and the second to the previous page.

orangeandemons Sat 07-Sep-13 17:19:05

And me, I thought the IPad was wearing out! It's still doing it now.

Loupee Sat 07-Sep-13 17:28:09

Ooh, so glad I've seen this, another who was thinking my iPad was starting to play up!
Obviously don't spend much time on any other pages.
Maybe mumsnet has shares in Apple?

FeetUpUntilChristmas Sat 07-Sep-13 17:36:44

And me

cocolepew Sat 07-Sep-13 17:41:05

Me too on Android phone.

FayeKorgasm Sat 07-Sep-13 17:42:31

Me too. I thought there was a problem with my iPad.

JosiePosiePuddingAndPie Sun 08-Sep-13 00:01:25

hmm come on HQ what's going on?

Ilovemydogandmydoglovesme Sun 08-Sep-13 00:18:57

Me too on iPhone. Noticed it last night

OliviaMMumsnet (MNHQ) Sun 08-Sep-13 08:52:37

Sorry about this - I have no idea because I dont have an iPad envy
but I will find out from someone who does.

Liskey Sun 08-Sep-13 08:53:40

I've just noticed this too and was finding it vaguely annoying.

LegArmpits Sun 08-Sep-13 08:57:19

Oh I thought it was my iphone!

applebread Sun 08-Sep-13 08:59:38

Me too on android

Bimblepops Sun 08-Sep-13 09:02:06

Phew, I thought it was just my stupid phone breaking a little bit more! (Safari on an iPhone by the way)

Me too. On safari on MacBook!

PirateJelly Sun 08-Sep-13 09:32:51

Mine does this too (iPhone) but the really weird thing is if the back button works in one go (about 50% of the time) it takes me back to an active convo page which is from months ago, Febuary I think hmm its always the same page with the same very old active threads showing, which aren't active anymore obviously! Is it just me who gets this?

Strangely when it takes two presses it's ok and goes back to the actual current active convo's confused

PirateJelly Sun 08-Sep-13 09:39:29

Sorry I stand corrected it was Febuary before but I've just checked and now it's 'updated' itself somewot and is only going back to the 8th of July hmm very annoying!

greenhill Sun 08-Sep-13 09:48:21

Me too.

greenhill Sun 08-Sep-13 09:49:16

Me too. I'm on safari on the iPad and not using the app.

Myliferocks Sun 08-Sep-13 09:49:52

Me too!
Using safari on my iPad.

And me - Safari on iphone.

Glad it's not me doing it wrong!

RustyBear Sun 08-Sep-13 09:56:40

Don't know if this helps, but if you look at the list of previously visited pages by holding down the back button, then in most cases each page visited is listed twice (not all, one visit to AC is only recorded once)- which presumably means that that the back button is working fine but each page is being delivered twice?

See screenshot here

That screen shot was from a new Safari session which started from a BBC news page as control, I only went to each page once and didn't include any pages I'd previously visited (except Active Convos, of course!)

By the way, are you going to make Site Stuff a pictures page? I did ask before and was told it was a good idea - it would be really helpful for stuff like this.

RegainingUnconsciousness Sun 08-Sep-13 10:00:29

Oh, I've had that too, on iPhone & iPad.

cookielove Sun 08-Sep-13 10:02:36

I'm getting this to on my phone! Android.

OliviaMMumsnet (MNHQ) Sun 08-Sep-13 13:16:45

Right then, I have consulted with the techs

We don't control the back button on the browser.
What can happen is if someone follows a link down to a particular message on a page like the 'MNHQ has commented on this thread' links for example. Then pressing the back button takes you back to where you were but still on the same page. A second back button click then takes you to the previous page.

Does that make sense?
Sorry not to be able to wave a magic wand and make it better.

stooshe Sun 08-Sep-13 13:18:59

Me too on my desktop Imac. Two days now. Also using Safari Browser.

AtiaoftheJulii Sun 08-Sep-13 13:22:13

Me too, on android phone. The situation described by Olivia is not what's happening. I can click on a completely new thread, read down, press back and I get taken up to the top of the page, press back again and actually change page.

Crocky Sun 08-Sep-13 13:45:36

I am also having this problem. Only started today and is very irritating. I am not following any link. Am just reading the thread and clicking the back button. Nothing happens and I have to click again. Only happening with this site.

Primrose123 Sun 08-Sep-13 13:47:42

Me too, on my iPad.

Primrose123 Sun 08-Sep-13 13:49:30

Also on my iMac, I've just realised.

I press back and it takes me to the same page. If I press back again, it takes me to the previous page.

I am not following any links, just mumsnetting as normal.

Doyouthinktheysaurus Sun 08-Sep-13 13:50:33

Me too, both on iPad and android.

It's a very recent thing and happens on android as Atia says. On iPad, I click once and nothing happens, click again and I go back.

soapnuts Sun 08-Sep-13 13:52:28

but it's not if you've clicked a link OliviaMumsnet - that would make sense. basically what happens is i clink on a thread, scroll down (don't click on anything) and then when i press back it takes me to the top of the thread again then have to click again to get back to active convs page - used to only take one click. i'm on a macbook pro using safari - only started happening yesterday - please try and stop it - it's so annoying - and def something new!

LegArmpits Sun 08-Sep-13 13:55:05

Strangely my DH is also having the same problem on Reddit using Android. Curiouser and curiouser.

BlameItOnTheBogey Sun 08-Sep-13 13:55:54

Me too but not in ipad on macbook though. It happens to me no matter how I navigate to a page...

Cheddars Sun 08-Sep-13 14:00:14

Same here. I'm not clicking the back button, just swiping back on my magic mouse how pretentious does that sound?

It is very annoying and definitely not normal.

RustyBear Sun 08-Sep-13 14:02:32

No, it's definitely not just caused by clicking on a link that takes you to another part of the page.

In the screen shot in this post (see below), I used the links on my Bookmarks bar to alternate between Active convos and Threads I'm on, and didn't touch the page that loaded at all, and got the same effect as before, with each page showing twice on the back button list. If I visit other sites, the double entry doesn't happen for those sites. Occasionally you don't get the double entry on Mumsnet, but it happens more often than not.

Screen shot here

HappyMummyOfOne Sun 08-Sep-13 14:04:10

Thought it was my ipad having a moment, its been playing up for a couple of days.

Knotter Sun 08-Sep-13 14:05:32

Same here on ipad using Safari -pressing back button has no effect unless pressed twice. However, it is also sometimes happening on other websites, eg Google, so perhaps it is something to do with Safari and an update they have done (wrong)?

tethersend Sun 08-Sep-13 14:07:39

Me too. Glad it's not just my sausage fingers.

<fnarr fnarr at 'double entry'>

RustyBear Sun 08-Sep-13 14:11:45

Here's another screen shot - same page after I posted the above message, previewed it (once) then visited other sites Screen shot

Just checked Google doesn't give the double entry on my iPad...

Knotter Sun 08-Sep-13 14:15:57

It happens every time on Mumsnet, but has only happened a couple of times on Google for me.

volestair Sun 08-Sep-13 14:28:13

Same here (ipod touch) but the first tap of the back button doesn't take me to the top of the page; it's just ignored.

snozzlemaid Sun 08-Sep-13 14:34:42

This has been driving me mad too. Thought I wasn't touching the back button on my ipad quite right. Glad it's not just me or my device.

OliviaMMumsnet (MNHQ) Sun 08-Sep-13 16:22:15

LegArmpits

Strangely my DH is also having the same problem on Reddit using Android. Curiouser and curiouser.

Maybe the whole interweb is busted?

meala Sun 08-Sep-13 18:31:41

On my android tablet, the first back press rakes me to the top of the thread and the next one takes me back to the previous page. It's only happening on mumsnet though

Janek Sun 08-Sep-13 18:41:40

Me too!

PolterGoose Sun 08-Sep-13 19:22:28

Same here, Safari on iPhone, only happens on MN, not other sites.

RegainingUnconsciousness Sun 08-Sep-13 23:51:01

Been doing some work on my iPad and can confirm the 'back' issue is only on MN. Weird. and slightly annoying

JosiePosiePuddingAndPie Mon 09-Sep-13 09:50:45

still happening for me too, and the first back for me just gets ignored, i have to push it twice to get back to the last page.

JosiePosiePuddingAndPie Mon 09-Sep-13 09:51:08

oh and it doesn't happen on any other websites either.

BeCool Mon 09-Sep-13 09:58:27

It's driving me mad on MacBook all weekend end.
I use the Ap on iphone and that is OK - so it seems to be an issue with MN and Safari.

Hopasholic Mon 09-Sep-13 19:31:21

I was just about to start a thread with the same thing. Definitely only happening on MN.

Back page once does nothing, has to be clicked twice. Thought it was me! Have logged off and back in again but that's not made a difference. Noticed it on my IPhone too today.

skyeskyeskye Mon 09-Sep-13 19:35:08

I've got that problem on my iphone too, but only on MN.

I thought it was my iphone, but obviously not if its happening to others!

Littlefish Mon 09-Sep-13 19:35:09

Same for me. Bloody annoying it is too.

PseudoBadger Mon 09-Sep-13 19:36:34

Still happening here (safari on iPhone 5). Please tell tech that it's not when we are clicking a link.

skyeskyeskye Mon 09-Sep-13 22:16:05

It's as others have said , press the back button, nothing happens. Very annoying. Iphone4 on Safari

RegainingUnconsciousness Mon 09-Sep-13 23:02:54

Still happening! Boo!

Birnamwood Mon 09-Sep-13 23:24:25

Me too. Safari on ipad

mummylin Mon 09-Sep-13 23:28:07

Me too iPad on safari. I thought it was going wrong until I saw this thread

Same here, Safari on a MacBook.

Mine is doing it too. And I've just noticed (hence coming over to site stuff to look it up) that my threads are wrong too. The lists don't seem to be updating properly??

emsiewill Tue 10-Sep-13 06:11:06

Me too! Chrome on a Kindle Fire HD. Glad I found this thread, thought it was just me. First "back" takes me to the top of the page, next one takes me back one page.

V annoying.

redlac Tue 10-Sep-13 06:19:23

Snap, using Safari on iPad not using the app
Strangely using safari on iPhone it works properly

BitchyHen Tue 10-Sep-13 06:27:40

Me too on kindle fire and only on mn.

Monkeyandanimal Tue 10-Sep-13 06:46:24

and me, only on MN

exoticfruits Tue 10-Sep-13 06:48:10

What a relief- I thought it was just me! Only on MN.

Polgara2 Tue 10-Sep-13 07:00:53

Ahh me too, safari on iPad. Glad I've not broken anything!

wohmum Tue 10-Sep-13 07:05:45

Me too, iPad on safari. Thought I wasn't pressing the button properly

IDontDoIroning Tue 10-Sep-13 07:27:59

And me

FringeEvent Tue 10-Sep-13 07:38:10

Ah, this is happening to me too. Using Chrome on my Mac laptop. Have asked DH (software dev) what could cause it, and got "java fail - someone hasn't properly tested their front end" in response. So there's our uninformative to anyone not technically-minded answer. Hope Tech figure it out soon, it's slowing down my Mumsnetting...

smilingthroughgrittedteeth Tue 10-Sep-13 07:52:24

so glad I found this I thought there was something wrong with my android phone and tablet. it's driving me crazy.

what with the annoying double click back button and the weird colours I'm feeling quite strange i think im going to have to go back to bed for awhile.

elah11 Tue 10-Sep-13 09:25:29

Happening to me too on my galaxy s3 but its not just mumsnet, its happening on another forum too. What's going on? ?

Unexpected Tue 10-Sep-13 09:29:58

Another one wondering what's going on. I have to press the back button at least twice (sometimes more) to get back to the previous page. This is happening on both iPad and the desktop Mac.

PseudoBadger Tue 10-Sep-13 10:07:11

And to clarify, something does happen when you press the back arrow. It makes the forward arrow selectable! So something is happening somewhere....

Elliptic5 Tue 10-Sep-13 14:44:00

Getting all this too on my iPad - where's all the mumsnet tech? Have they gone into hiding because they can't solve it grin?

RustyBear Tue 10-Sep-13 14:52:52

They've been busy changing other stuff, elliptic! grin

Don't know if it's related, but there seem to be a awful lot of double/multiple posts on here today....

PigletJohn Tue 10-Sep-13 15:39:15

I can't post replies any more in IE

(have gone onto Firefox for this)

JosiePosiePuddingAndPie Tue 10-Sep-13 16:49:04

So it is defo something then...what's up HQ Tech Bods?

BTW do HQ have a version of Bond's Q somewhere? <hope's she isn't about to get got with a lazer watch or something>

JacqueslePeacock Wed 11-Sep-13 00:29:30

Oh, I thought something had gone wrong with my iPad. Obviously not. Same as everyone else - on Safari, back button needs pressing twice every time, only on MN. Weird.

StuckOnARollercoaster Wed 11-Sep-13 08:59:46

Seems to be fixed! Yeah!!

RowanMumsnet (MNHQ) Wed 11-Sep-13 09:15:36

Hello

Sorry about this.

To clarify:

a) this is only happening on Mumsnet?
b) it's only happening on Kindles and iPads? (Apols if I've missed anyone)

PLEASE SHOUT if it's happening to you but either (or both of) a) and b) do not apply to you

Thanks

Macbook here!

BeCool Wed 11-Sep-13 10:35:37

Macbook here too!

BeCool Wed 11-Sep-13 10:35:54

it's fine on my (work) PC

Janek Wed 11-Sep-13 10:57:35

Seems to be fixed now - ipad. Good work!

mummylin Wed 11-Sep-13 12:52:30

Mine is also ok now

RowanMumsnet (MNHQ) Wed 11-Sep-13 13:15:41

Thanks all

MACBOOK USERS - is it still happening?

CokeFan Wed 11-Sep-13 15:05:08

Seems to be ok for me now (Macbook).

MarcelineTheVampireQueen Wed 11-Sep-13 15:26:46

Still happening for me android (Samsung)

skyeskyeskye Wed 11-Sep-13 21:05:25

IPHONE

Working for me now. (Macbook / Safari)

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now