Is there some techie thing happening?

(26 Posts)
Madlizzy Mon 19-Aug-13 17:01:50

As the site is intermittently very slow and occasionally goes offline.

cozietoesie Mon 19-Aug-13 17:05:28

They're waiting for new servers to come up in the next sale.

wink

Madlizzy Mon 19-Aug-13 17:07:18

grin

LIZS Mon 19-Aug-13 17:21:07

'tis very annoying angry

HugAndRoll Mon 19-Aug-13 19:06:03

I have to reply to this as I can't start threads. Why can't I start any threads? sad

Madlizzy Mon 19-Aug-13 19:20:17

MN towers, any info please?

cozietoesie

They're waiting for new servers to come up in the next sale.

wink

grin
Erm. I'll find out what's going on.

Madlizzy Mon 19-Aug-13 19:36:53

Thank you :D

HugAndRoll

I have to reply to this as I can't start threads. Why can't I start any threads? sad

That does sound strange
Are there specific topics where you can't start a thread?
What happens when you try?
Are you getting an error message?
Thanks

kim147 Mon 19-Aug-13 21:16:55

It keeps loading and not completely loading.

I've still got a green flashing circle on Firefox which means it's still loading.

MissMarplesBloomers Mon 19-Aug-13 21:19:23

Yep bloody slow to load.....kick it again Tech! grin

I blame the lack of gin personally. wink

Tiredtrout Mon 19-Aug-13 21:22:38

I can't start threads either!

NachoAddict Mon 19-Aug-13 21:27:13

I can't start threads either, have tried in behaviour & development, chat and aibu, they all say "those topic does not accept new threads" or something very similar.

MissMarplesBloomers

Yep bloody slow to load.....kick it again Tech! grin

I blame the lack of gin personally. wink

You and me both..... grin
SORRY
Let me see what else is occurring...

Tech (MNHQ) Mon 19-Aug-13 21:37:52

Sorry about that not allowing new threads thing folks. It should be working now....

When you say it's slow to load is that because you can see "waiting for stats.mumsnet.com" in the bottom corner? That shouldn't matter - the page is still loaded. It requests from stats.mumsnet.com after it finishes. Or is it something else you are seeing? Ta.

kim147 Mon 19-Aug-13 21:40:36

That's what I've got.

fengirl1 Mon 19-Aug-13 21:41:48

TA??? TA???? grin

NachoAddict Mon 19-Aug-13 21:41:58

Thanks tech, will give it another try in a mo.

Madlizzy Mon 19-Aug-13 22:24:59

it takes ages for the page to load and appear. it's intermittently happening and now and again gives the message that mumsnet is temporarily offline

magimedi Mon 19-Aug-13 22:26:49

'Tis fine here - desktop & firefox.

MissMarplesBloomers Mon 19-Aug-13 23:29:39

Yep what Madlizzy said here too.

SpottyDottie Thu 22-Aug-13 07:44:35

I use Safari to browse. I get the site offline message quite a bit too and it's getting to the point that I'm getting fed up with it. Last night, the site was running so slow that I couldn't load any page but page one of any thread. I gave up!

Madlizzy Thu 22-Aug-13 17:49:16

Still happening sporadically. Any news? I use Chrome and Firefox.

RowanMumsnet (MNHQ) Thu 22-Aug-13 18:48:35

Hello there

Very sorry to hear that some of you are getting frustrated with this.

If you're getting the 'Mumsnet is temporarily offline' message, the chances are that our Tech team have done a restart of the site to introduce changes, and the site is - genuinely - offline. This happens quite a lot but should only last for a couple of minutes, so if you refresh the page a few times you should find that the page loads fairly swiftly.

Slow-loading pages is another issue - occasionally it's us, but more often it's a problem at the user's end <ducks> to do with dips in internet connection speeds or other problems with the user's device.

All that said, if lots of you are having the same problem then we will take a look - so if you're getting slow-loading pages, please have a look in the bottom left corner of your screens (on desktop computers) and let us know what 'waiting for' message you're getting, in case it is one of our scripts that's running slowly. It's also helpful to know what device, operating system (Windows, Apple OS etc) and browser (Safari, Chrome, IE) you're using.

Thanks

cumfy Thu 22-Aug-13 23:55:20

The page loading has been freezing a lot over the last week.

I frequently do a google search at the same time and it comes up before you can say MNHQ <smug>.

Ergo it is the MN servers.

Is MN hosted ?

Madlizzy Fri 23-Aug-13 00:10:37

what cumfy said. I have super dooper fibre optic broadband and I can have several other pages open which load immediately whilst mumsnet is still thinking about it.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now