No bookmark option in the chat forum?

(47 Posts)
Samu2 Fri 09-Aug-13 20:03:04

I have to keep scrolling through hundreds of posts as my bookmark option has disappeared?

Notfootball Fri 09-Aug-13 20:04:11

Me too, what a ball ache.

MissAnnersley Fri 09-Aug-13 20:07:19

Me too.

FruOla Fri 09-Aug-13 20:07:22

<waves> at Notfootball <yoohoo!>

I've never quite got the bookmarking thingy. Not that it particularly bothers me. But do you have to be using a particular version of MN (classic, new, etc etc) for it to work?

FruOla Fri 09-Aug-13 20:15:24

Oh, I might have to slink away with sheer embarrassment blush. I've only just 'got it'.

Having said that, I have now set it up and just done a test on another thread and it seems to be working OK. (I'm on a PC, Firefox).

It's been annoying me today but I was too unobservant to realise that it was only in Chat.

FruOla Fri 09-Aug-13 20:36:29

Right. I'm now utterly embarrassed as I've realised what a numpty I am.

But - I've just seen that the Bookmark has disappeared from Chat (but not elsewhere).

YOOHOO MNHQ - help!!

Oh dear
That's not good Let me see what's occurring.

FruOla Fri 09-Aug-13 20:47:38

Now, you see, Olivia, you're off the gin and Helen is demob happy - I wonder what she's been doing?!

HelenMumsnet (MNHQ) Fri 09-Aug-13 20:50:27

Tsk. You all need to clear your caches, innit?

You what? confused

Samu2 Fri 09-Aug-13 22:43:16

Cache cleared, still doesn't work.

It is only the one forum that has the issue.

Faverolles Fri 09-Aug-13 22:53:53

I don't even know what a cache is, but it's not working for me either.

Samu2 Sat 10-Aug-13 22:12:52

Any update on this? smile

It doesn't work in any browser either. Cache and cookies cleared twice.

Tee2072 Sun 11-Aug-13 06:35:56

It's there on the mobile site.

ShimmeringInTheSun Sun 11-Aug-13 06:40:15

I've got this problem with the CHAT section too - no bookmark - has any cause of this been discovered yet?

magimedi Sun 11-Aug-13 09:00:22

It works for me but at snails pace.

Tee2072 Sun 11-Aug-13 09:02:02

Working on desktop site on Chrome.

Have you all listed your browsers? Because it may be a browser issue.

MissAnnersley Sun 11-Aug-13 09:27:18

It's just a bit weird because it's only not working in chat.

Tee2072 Sun 11-Aug-13 09:37:25

No, it's only not work in chat for some people...

MissAnnersley Sun 11-Aug-13 09:46:13

What do you mean Tee?

Tee2072 Sun 11-Aug-13 09:47:48

It works in Chat for me, all over the place in various browsers.

That's what I mean.

Saying 'it's only chat' implies it isn't working across everything. It isn't. I'm not having an issue.

Everyone needs to list what browser they've tried it in, mobile or desktop, and OS so Tech can figure out why.

YoniMatopoeia Sun 11-Aug-13 09:51:20

It is there for me using the mobile site on android.

MissAnnersley Sun 11-Aug-13 09:55:44

Sorry, I'm just saying that the bookmark is working on all the other boards and not chat so that was what I thought was weird.

If I've ever had an issue with bookmarking before it's been on the whole of MN not just one specific area.

Tee2072 Sun 11-Aug-13 09:59:21

We're talking at cross purposes!

My point is that the fact that it isn't everyone having the problem is technically significant and saying 'it's only not working chat' and not adding 'for some people' is not the correct information.

Also, it's Sunday. Tech is sleeping. grin

Samu2 Sun 11-Aug-13 10:31:30

I have tried firefox, IE and Safari. Not working on any of them. Cache and cookies cleared on all three.

Desktop.. mac.

ShimmeringInTheSun Sun 11-Aug-13 10:38:29

As I said earlier, my book mark isn't working in CHAT, though it's working perfectly in all other threads/forums. I use Firefox and have checked everything I can think of, but nothing has changed from before it stopped working.

Tee2072 Sun 11-Aug-13 10:42:35

Ah, Samu is on a Mac.

Anyone else?

HelenMumsnet (MNHQ) Sun 11-Aug-13 11:13:34

Morning. And hmm at this.

I've just tested with Firefox on a Mac and the bookmarks are there for me but they took a heck of a long time to load.

Those of you who are saying you can't see them: can you please let us know if you're sure you've waited for the thread to be fully loaded?

MissAnnersley Sun 11-Aug-13 12:55:10

Helen, it's taking ages for chat to load and for threads in chat too so I would say they probably haven't loaded fully.

This is just on chat though.

Tee2072 Sun 11-Aug-13 13:08:54

The boards in general are being sllllooowwww.

I'm blaming the new SM buttons... grin

Samu2 Sun 11-Aug-13 14:36:31

Well, it looks fully loaded. I waited 4 minutes and still no bookmarks smile

MissAnnersley Sun 11-Aug-13 14:52:38

Okay well I can get bookmarks now on chat but it's taking about 4 minutes for the board to fully load.

For me it is only CHAT it isn't working on too. I am just on safari on ipad, working on all other topics though, just chat. It is like it is taking ages to load, but again only in chat and nowhere else...

Also the other threads are longer, but being usual quick time to load,it is only chat that is being slow for me.

HelenMumsnet (MNHQ) Sun 11-Aug-13 17:16:21

OK. We're going to get the Tech team to look into this on Monday. smile

MissAnnersley Sun 11-Aug-13 17:46:42

Thank you Helen.

ShimmeringInTheSun Sun 11-Aug-13 20:45:54

That's great, thanks Helen.

Samu2 Tue 13-Aug-13 16:56:48

Any updates on this? Thanks smile

HelenMumsnet (MNHQ) Tue 13-Aug-13 18:08:12

Samu2

Any updates on this? Thanks smile

The Tech team are still looking into it. Sorry not to have been able to fix things quicker.

ShimmeringInTheSun Tue 13-Aug-13 21:36:20

I've just noticed that in addition to losing the bookmark in chat, on some threads (not necessarily just chat) the original post is highlighted to mt specifications, but then further threads by the op are not.
Are these two things tied in?

Samu2 Tue 13-Aug-13 22:04:13

I hope it didn't sound like I was moaning.

I am learning to live with it now grin

ShimmeringInTheSun Wed 14-Aug-13 15:50:17

Hurrah, I have my bookmarks back tis the small things in life innit

Thankyou, have some flowers

MissAnnersley Wed 14-Aug-13 16:49:13

Mine are working too. Thanks very much.

Samu2 Thu 15-Aug-13 22:32:03

Thank you smile

jumpingpillows Thu 15-Aug-13 22:38:37

haven't had for weeks!

Mine all working again now, thanks!

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now