Webchat with Tristram Hunt, Labour education shadow, MONDAY 27 April at 12 midday ×

App problem

(39 Posts)
kneedeepindaisies Tue 16-Apr-13 14:15:36

This has just started happening but when I'm on any page of the app it sends me to either here http://static.ak.facebook.com/connect/xd_arbiter.php?version=21# which is a Facebook cross domain messaging helper or here http://assets.pinterest.com/pidget.html#via=http%3A%2F%2Fads1.mumsnet.com%2Fopenx%2Fwww%2Fdelivery%2Favw.php%3Fzoneid%3D20%26n%3D534237584&type=pidget

Sorry I don't know how to do small links.

Any ideas what's happening?

kneedeepindaisies Tue 16-Apr-13 14:17:03
ExBrightonBell Tue 16-Apr-13 14:17:12

Me too, was about to post the same message.

kneedeepindaisies Tue 16-Apr-13 14:18:47

Ex Very strange but at least it means our phones aren't broken!

DionFortune Tue 16-Apr-13 14:19:21

I'm having this too, what's going on? I can't use my app at all!

RubyrooUK Tue 16-Apr-13 14:21:24

Oh I have exactly the same issue. As soon as I go on the app, it kicks me off and redirects to one of those pages. It's infuriating. Can't use the app at all and I get the same messages. My "Pinterest" link is:

http://assets.pinterest.com/pidget.html#via=http%3A%2F%2Fads1.mumsnet.com%2Fopenx%2Fwww%2Fdelivery%2Favw.php%3Fzoneid%3D20%26n%3D475292928&type=pidget

RubyrooUK Tue 16-Apr-13 14:21:53
RubyrooUK Tue 16-Apr-13 14:22:55
pinhill24 Tue 16-Apr-13 14:24:07

Yes this is happening to me too. What's going on?!

Happening to me too.

AmandinePoulain Tue 16-Apr-13 14:32:09

I've just started another thread about this.

Have all of your JustGiving banners disappeared too? I'm wondering if there's a link?

kneedeepindaisies Tue 16-Apr-13 14:33:14

I have 404 not found or something similar where the bottom banner normally is.

Have reported this thread just to bring it to the attention of MNHQ.

AmandinePoulain Tue 16-Apr-13 14:34:05

Yes, I either get the 404 message or part of the MN logo.

pinhill24 Tue 16-Apr-13 14:38:30

Yes I get the 404 message as well.

RowanMumsnet (MNHQ) Tue 16-Apr-13 14:41:19

Erk, sorry - we're looking into this now

kneedeepindaisies Tue 16-Apr-13 14:45:19

Thanks Rowan thanks

RowanMumsnet (MNHQ) Tue 16-Apr-13 15:01:36

Hello again

Tech has put a fix in place, hopefully - is it working for you now?

Not redirecting any more. Blank white bit at the bottom now where the justgiving ad/404 error/partial MN logo was before.

Also thanks Tech & Rowan.

i had the 404 message too on the app... but couldnt let anyone know about it as i couldnt do anything grin

thanks for the fix!

kneedeepindaisies Tue 16-Apr-13 15:43:23

It's fine now. Thank you smile

RubyrooUK Tue 16-Apr-13 15:54:12

Mine fine too but no JustGiving banner. Although this is really a relief as I click on it mistakenly almost every time I read a post. grin

Aranea Tue 16-Apr-13 16:01:11

It's still doing it - but the link is to a different site now

Aranea Tue 16-Apr-13 16:28:49

... And it's just done it again...

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now