App problem

(39 Posts)
kneedeepindaisies Tue 16-Apr-13 14:15:36

This has just started happening but when I'm on any page of the app it sends me to either here http://static.ak.facebook.com/connect/xd_arbiter.php?version=21# which is a Facebook cross domain messaging helper or here http://assets.pinterest.com/pidget.html#via=http%3A%2F%2Fads1.mumsnet.com%2Fopenx%2Fwww%2Fdelivery%2Favw.php%3Fzoneid%3D20%26n%3D534237584&type=pidget

Sorry I don't know how to do small links.

Any ideas what's happening?

kneedeepindaisies Tue 16-Apr-13 14:17:03
ExBrightonBell Tue 16-Apr-13 14:17:12

Me too, was about to post the same message.

kneedeepindaisies Tue 16-Apr-13 14:18:47

Ex Very strange but at least it means our phones aren't broken!

DionFortune Tue 16-Apr-13 14:19:21

I'm having this too, what's going on? I can't use my app at all!

RubyrooUK Tue 16-Apr-13 14:21:24

Oh I have exactly the same issue. As soon as I go on the app, it kicks me off and redirects to one of those pages. It's infuriating. Can't use the app at all and I get the same messages. My "Pinterest" link is:

http://assets.pinterest.com/pidget.html#via=http%3A%2F%2Fads1.mumsnet.com%2Fopenx%2Fwww%2Fdelivery%2Favw.php%3Fzoneid%3D20%26n%3D475292928&type=pidget

RubyrooUK Tue 16-Apr-13 14:21:53
RubyrooUK Tue 16-Apr-13 14:22:55
pinhill24 Tue 16-Apr-13 14:24:07

Yes this is happening to me too. What's going on?!

Happening to me too.

AmandinePoulain Tue 16-Apr-13 14:32:09

I've just started another thread about this.

Have all of your JustGiving banners disappeared too? I'm wondering if there's a link?

kneedeepindaisies Tue 16-Apr-13 14:33:14

I have 404 not found or something similar where the bottom banner normally is.

Have reported this thread just to bring it to the attention of MNHQ.

AmandinePoulain Tue 16-Apr-13 14:34:05

Yes, I either get the 404 message or part of the MN logo.

pinhill24 Tue 16-Apr-13 14:38:30

Yes I get the 404 message as well.

RowanMumsnet (MNHQ) Tue 16-Apr-13 14:41:19

Erk, sorry - we're looking into this now

kneedeepindaisies Tue 16-Apr-13 14:45:19

Thanks Rowan thanks

RowanMumsnet (MNHQ) Tue 16-Apr-13 15:01:36

Hello again

Tech has put a fix in place, hopefully - is it working for you now?

Not redirecting any more. Blank white bit at the bottom now where the justgiving ad/404 error/partial MN logo was before.

Also thanks Tech & Rowan.

i had the 404 message too on the app... but couldnt let anyone know about it as i couldnt do anything grin

thanks for the fix!

kneedeepindaisies Tue 16-Apr-13 15:43:23

It's fine now. Thank you smile

RubyrooUK Tue 16-Apr-13 15:54:12

Mine fine too but no JustGiving banner. Although this is really a relief as I click on it mistakenly almost every time I read a post. grin

Aranea Tue 16-Apr-13 16:01:11

It's still doing it - but the link is to a different site now

Aranea Tue 16-Apr-13 16:28:49

... And it's just done it again...

RowanMumsnet (MNHQ) Tue 16-Apr-13 17:44:07

Oh dear - anyone else finding it's gone wrong again?

RowanMumsnet (MNHQ) Tue 16-Apr-13 17:54:33

Actually (apologies for not saying this before) you might find that you need to 'kill' the app and restart it before it works.

Aranea Tue 16-Apr-13 20:12:40

Thanks, have done that now and will see how it goes. (it is still showing thread titles more than once but I assume you already knew about that glitch?)

Aranea Tue 16-Apr-13 20:21:28

I'm afraid it's still happening

ShootingStarsss Tue 16-Apr-13 20:23:37

I had 404 message but it's gone now

BeanoGrigio Tue 16-Apr-13 21:58:15

Mine's just done this, taken me to a weird page that tells me to treat the URL as I would a password?

Grumpla Tue 16-Apr-13 22:26:28

I've uninstalled and reinstalled app, it's still buggered.

kneedeepindaisies Wed 17-Apr-13 08:51:05

My app has gone funny again this morning.

HelenMumsnet (MNHQ) Wed 17-Apr-13 12:25:55

Oh dear. Is it still all funny?

MrsAngelClare Wed 17-Apr-13 12:33:31

Still not working for me. I've uninstalled and reinstalled app and its now not connecting at all for me. Also, weirdly, I can't even bring up the website on my mobile - comes up with a 404 message. Can get into mumsnet on my laptop though (phew, don't know what I'd do without it)!

MrsAngelClare Wed 17-Apr-13 12:35:40

Incidentally, HelenMumsnet, people might not be able to get onto the website to say they can't get onto the website IYKWIM so you might not be aware of the extent of the problem.

AmandinePoulain Wed 17-Apr-13 13:43:18

Mine is ok today (so far anyway) confused

dprecious Fri 26-Apr-13 12:06:37

have been posting on a thread but am not seeing my posts on thread and no one is replying me. Pls help. Just want to share my problem.

HelenMumsnet (MNHQ) Fri 26-Apr-13 15:47:02

Oh dear, dprecious, we're sorry to hear that.

We can see your posts, so there's no glitch there. We're sure someone will be along to reply to you in a while. Some threads don't move as fast as others.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now