"Talk" links not working

(97 Posts)
Fiderer Sat 13-Apr-13 11:54:25

I can't get to any of the Talk links - All Topics/Active/TIO etc. Not even from the homepage.

Can get to Active as it comes up on a new tab for me as one of the "most visited" sites. So can get to TIO and those I haven't hidden from Active but I was trying to get to OTBT.

Logged out & back in but still not working.

Am on laptop & Chrome.

HelenMumsnet (MNHQ) Sat 13-Apr-13 12:26:43

How strange.

Are you looking at the desktop version of the site?

Fiderer Sat 13-Apr-13 12:36:17

Yes, desktop. Just checked, not just Talk, it's all of them on the top bar - Talk, Reviews, Local...

On the homepage too.

HelenMumsnet (MNHQ) Sat 13-Apr-13 12:38:37

OK. They're working for me <helpful>

So we need to find out if this is just something that's going weirdy just for you - or for everyone using Chrome to view the desktop version.

Anyone else got the same thing?

Fiderer Sat 13-Apr-13 12:42:05

Same as the "weather-related" change-back poster <cryptic> I just read.

It's the whole menu bar.

Ponders Sat 13-Apr-13 20:55:23

discussions of the day & most active links not working for me either

on desktop PC

click on one, nothing happens

Ponders Sat 13-Apr-13 20:55:44

(on Firefox btw)

ginslinger Sun 14-Apr-13 08:17:35

not working for me either - on Chrome

Tee2072 Sun 14-Apr-13 08:23:53

Works fine for me, Chrome.

Have you tried kicking your computer? grin

Seriously, try closing the browser and reopening it and rebooting your whole system and clearing your cookies.

Tee2072 Sun 14-Apr-13 08:27:13

Although the Local link no longer opens in a new tab. hmm

Fiderer Sun 14-Apr-13 09:36:06

Did as you suggested oh-wise-Tee wink and the menu bar still doesn't work.

Ponders Sun 14-Apr-13 11:06:17

actually none of the links across the top are working for me either

or discussions of the day/most active

useful tools are though

Ponders Sun 14-Apr-13 11:13:02

they don't work on IE either

but everything works on the aol browser

Fiderer Sun 14-Apr-13 11:25:04

Just checked Discussions of the Day & Most Active - not working on Chrome (laptop/desktop version) either.

IamtheZombie Sun 14-Apr-13 11:26:59

The menu bar isn't working for Zombie either (Main site, Firefox, laptop) but the links immediately below it under Mumsnet Talk are working.

MyCatIsAStupidBastard Sun 14-Apr-13 11:43:38

Me too.Thanks to Zombie for showing me here, I'd started a thread about it too.

Ponders Sun 14-Apr-13 11:46:35

Fiderer, although All Topics on the bar across the top isn't working for me, where it says "Topics >> Site Stuff" above your OP is working - so I can get to OTBT that way

Fiderer Sun 14-Apr-13 11:53:13

Ponders you mean that Big Clue the link "Topics"? blush grin

I was about to go through Google till Zombie PM'd me.
<dim>

Ponders Sun 14-Apr-13 12:03:50

grin

RowanMumsnet (MNHQ) Sun 14-Apr-13 13:32:31

Hi again

Sorry to hear you're having problems; we'll ask Tech to take a look.

HelenMumsnet (MNHQ) Mon 15-Apr-13 12:10:14

Is this still happening for you, folks?

ginslinger Mon 15-Apr-13 13:49:23

Yes, it's still happening to me

Fiderer Mon 15-Apr-13 15:18:13

Me too. I did in mean the Talk links in the menu bar in my OP btw as they're the ones I mainly use "up there".

I just forgot it was called that grin

Fiderer Mon 15-Apr-13 15:42:18

And going by my last 2 posts, no danger of a Tech job at MNHQ for me grin

Ponders Mon 15-Apr-13 16:02:40

yep, still broken for me

menu bar, top & bottom rows
discussions of the day & most active

MyCatIsAStupidBastard Mon 15-Apr-13 19:48:36

Just had a go and still happening for me too.

RowanMumsnet (MNHQ) Tue 16-Apr-13 14:57:00

Hello

Right, our techs have tried to replicate this error but haven't been able to - so we need you to help us out, please.

Could anyone affected go to http://supportdetails.com/, export the details to PDF and send them to us at contactus@mumsnet.com? (Sorry it's such a convoluted process.)

Thanks
MNHQ

Ponders Tue 16-Apr-13 15:36:27

http://supportdetails.com/ won't open in Firefox either confused grin

IamtheZombie Tue 16-Apr-13 15:37:06

We broke it, Ponders.

Ponders Tue 16-Apr-13 15:38:44

or in IE or aol

is there a bit missing???

Ponders Tue 16-Apr-13 15:39:02

grin zombie

IamtheZombie Tue 16-Apr-13 15:43:33

alcibiades posted on this thread that a website checking site confirms that supportdetails.com appears to be down.

Ponders Tue 16-Apr-13 15:45:56

ohhhhhhhhhhhh

that makes sense

thanks, zombie! I'll try again later

Fiderer Tue 16-Apr-13 15:46:18

Or on Chrome.

We're doomed grin

Ponders Tue 16-Apr-13 22:19:02

it's working now smile

will send pdf if I can locate it (things get saved in random places sometimes...)

Ponders Tue 16-Apr-13 22:22:52

found it!

& sent

MyCatIsAStupidBastard Tue 16-Apr-13 23:17:25

Mine still not working. I'm on a kindle fire so can't send a pdf to that site. It was working on my lapto earlier though and i tried clearing my cache.

When i go to talk it seems the page stops loading half way so never gets fully to a state that it's loaded enough or any links.

Having said that i am an IT idiot so i.'ll leave it to tech

Fiderer Wed 17-Apr-13 09:16:31

PDF sent.

HelenMumsnet (MNHQ) Wed 17-Apr-13 12:25:30

Thanks for all your mails. We're having a look and scratching our chins. Hope to be able to sort you all out soon.

Ponders Wed 17-Apr-13 12:35:36

Thanks, Helen smile

Fiderer Wed 17-Apr-13 15:43:09

Thanks, Helen.

My reporting it, btw, was more a "Have you noticed?" rather than "Tut, now it's all broken and haaaarrrdder". It's easy enough to navigate around <cough> thanks to Ponders poking my brain into action grin

IamtheZombie Thu 18-Apr-13 22:59:50

Any progress to report, HQ?

HelenMumsnet (MNHQ) Fri 19-Apr-13 17:42:57

Still looking into it. Sorry not to have been able to work out what's causing this yet.

IamtheZombie Fri 19-Apr-13 18:39:32

Thanks, Helen.

MyCatIsAStupidBastard Sun 21-Apr-13 00:10:23

Any news on this at all? It is a tad annoying i if i forget and go to talk directly and then get stuck.

HelenMumsnet (MNHQ) Mon 22-Apr-13 11:39:14

Morning.

We have a working theory! And we need to you to help us see if it stands up, please.

Have any of you have installed extensions that block ads or Google Analytics?

If you need a link outlining how to view extensions, try this one

Ponders Mon 22-Apr-13 11:46:16

aha

yes, I have Do Not Track Me

but I've had it for aaaaaaages - long before this

'145,000 social tracking attempts blocked' today grin

HelenMumsnet (MNHQ) Mon 22-Apr-13 11:47:42

Thanks Ponders <adds one tick to list>

Anyone else?

Ponders Mon 22-Apr-13 11:47:57

but I don't have it on IE & I have the same problem there...confused

Ponders Mon 22-Apr-13 11:50:38

oh yes I do - well, Do Not Track Plus - how extraordinary, I didn't install it!

& the total is only 705 blocked

but your theory is still standing up!

IamtheZombie Mon 22-Apr-13 12:26:09

Zombie holds hand up. AdBlockPlus is installed, but is disabled for Mumsnet. Ghostery is also installed and active. Zombie has just looked and it is blocking Google Analytics. Both of those have been on Zombie's laptop for months and are only installed on Firefox.

Zombie can use the Navigation Bar in IE and Chrome. It's only in Firefox that it isn't working.

HelenMumsnet (MNHQ) Mon 22-Apr-13 14:38:57

Thanks Zombie. That's helpful.

Anyone else? C'mon, there were LOADS of you a-moanin' wink

Fiderer Mon 22-Apr-13 15:49:07

a-moaning'? Why Miss Helen, whatever can you mean?

I have AdBlock, DoNotTrackMe, and MaskMe. Have had for ages and never had a problem before - only use Chrome.

I went to the Options bit of AdBlock and found in "manually edit your filters" the following:

www.mumsnet.com##IMG[src="http://www.mumsnet.com/s/A?adname=20130118_TalkRoundUp_MrScribbles_MPU"]

Can't remember if I ever manually edited my filters tbh and there was a warning about breaking something if you make a mistake in there so I'm leaving well alone.

HelenMumsnet (MNHQ) Mon 22-Apr-13 15:51:36

Thank you, Fiderer. That's really helpful.

We added some tracking links to the Navigation bar (the big purple one up top) so we could see how many folk are clicking on which links.

And we think that could have caused an unforeseen problem for those of you with ad blockers etc.

We'll start work on a fix - but it would still be good to know if the rest of you have ad blockers...

Fiderer Mon 22-Apr-13 16:01:46

I know MN need the advertisers for revenue and so blocking them may not be a Good Thing so shall attempt to redeem myself a bit by declaring I've just spent nearly €200 on a Kärcher steam cleaner after reading the test thread.

I must take my steamy-clean fingers o'er there and tell all.

HelenMumsnet (MNHQ) Mon 22-Apr-13 16:19:34

Fiderer

I know MN need the advertisers for revenue and so blocking them may not be a Good Thing so shall attempt to redeem myself a bit by declaring I've just spent nearly ?200 on a Kärcher steam cleaner after reading the test thread.

I must take my steamy-clean fingers o'er there and tell all.

Oh good work! grin

Fiderer Mon 22-Apr-13 16:29:04

That was the euro € sign when I typed it.

And no, that's not a complaint wink

MyCatIsAStupidBastard Mon 22-Apr-13 22:32:30

I use a kindle fire and as i am an idiot i have no clue what browser i use our the ad block stuff. Will go and have a good look see and see what i can find though.

MyCatIsAStupidBastard Mon 22-Apr-13 22:43:31

I have had a mooch around said kindle and don't think i have blocked any
Ads and i appear to be on silk as my internet access.

Does that help at all?

oldsilver Tue 23-Apr-13 20:38:39

OOoh glad you've come to a solution - just thought it was me - I went through my ad blocker and gave/refused permission for each item individually (and there are quite a few!) before it came up working with Google Analytics.

Perhaps I AM getting a bit teknikal nowadays.

IamtheZombie Tue 23-Apr-13 20:46:09

Zombie has also tweaked Ghostery to allow Google Analytics and TA DA! The Navigation Bar is back.

Sunnywithshowers Tue 23-Apr-13 21:51:54

Thanks for the tip - I've tweaked Ghostery too and I can use the bar. Yay!

MyCatIsAStupidBastard Tue 23-Apr-13 23:00:26

Still not working for me. I've had a look at my settings and can't see that I've blocked anything. I don't have ghost ery, or at least can't find it if i do

Help anyone?

HelenMumsnet (MNHQ) Wed 24-Apr-13 10:35:11

MyCatIsAStupidBastard

Still not working for me. I've had a look at my settings and can't see that I've blocked anything. I don't have ghost ery, or at least can't find it if i do

Help anyone?

You need to look at your extensions, MyCatIsAStupidBastard. Does this help?

Fiderer Wed 24-Apr-13 15:52:20

Good news - yes, it's the blocky things as am currently using s1's laptop and he hath none. So all links work.

Bad news - am using s1's laptop as FidGirl dropped mine earlier and it is very very dead.

Please send gin.

ginslinger Wed 24-Apr-13 16:00:29

Yes i have a 'do not track'

Fiderer Wed 24-Apr-13 16:16:13

Oh ginslinger when I saw your name I thought you were offering your gin services grin
<mildly disappointed>

MyCatIsAStupidBastard Wed 24-Apr-13 19:19:27

Hi Helen.I use silk on a kindle and have looked at the equivalent extensions and have nothing blocked and its still not working. I will keep looking but any hints would be great.

ginslinger Thu 25-Apr-13 16:45:14

sorry fiderer

Ponders Thu 25-Apr-13 18:02:21

it's working again now, without me changing anything (which is lucky, as I didn't know where to start grin)

hurrah!!!!

thanks to whoever fixed it thanks

Fiderer Thu 25-Apr-13 18:13:55

Working for me too.

Gin all round grin

ginslinger Thu 25-Apr-13 18:17:34

and for me! I bring the gin

MyCatIsAStupidBastard Thu 25-Apr-13 22:42:25

No gin for me. Still not working for me! sad

Fiderer Fri 26-Apr-13 05:38:07

Cat wasn't for me either on my Kindle Fire. I do have "Block Pop-ups" as there are some sex ads that come up when my d watches videos.

Talk wasn't loading & the tab kept freezing. No links worked.

I could get to the homepage, then I clicked on one of MNHQ's links to Talk under a story (eg. today it's 'Have you had the MMR?)

From there I could get to Active, TIO etc. so I just bookmarked them and go straight there now.

Tuftysquirrel Fri 26-Apr-13 06:36:05

Hi, Kindle fire HD here and exactly the same problem as my cat. Using Silk browser, about a month ago the talk topics listing page started to freeze on loading maybe a third or halfway loaded, hang for about 30 secs and crash Silk. Has happened every time since but only on the page, weirdly. Very annoying and I blamed my poor kindle. Link had worked fine for the previous 2.5 months since I got Kindle at Christmas. Help would be great as have to go all rounds the houses to get anywhere!

HelenMumsnet (MNHQ) Fri 26-Apr-13 15:56:04

Hello. We have just released some fixes for this. Not sure if they'll extend to the Kindle, though.

Would be good to know if it's made things any better for anyone... <hopeful>

ModreB Fri 26-Apr-13 18:06:04

Side links are not working for me again. Using IE.

HelenMumsnet (MNHQ) Fri 26-Apr-13 18:41:06

Gah! Think our fix has created yet more glitches...

We're on it.

MyCatIsAStupidBastard Fri 26-Apr-13 19:50:31

Hi Fiderer, just tried that and its still crashing. And i dont have any block pop ups on.

Tufty, glad to hear i'm not alone. Was starting to feel all lonesome.

Helen, still broken for me

<starts to feel a tad awkward about it all now>

Ponders Fri 26-Apr-13 19:51:13

still working for me on Firefox (if it helps!)

ModreB Fri 26-Apr-13 20:13:11

When I click the links, it takes me to the Topic page but not the thread IYSWIM. HTH

ModreB Fri 26-Apr-13 20:15:06

And it was working fine for me up until today.

Tech (MNHQ) Fri 26-Apr-13 21:05:34

Hi ModreB, are the links OK for you now or do you still see a problem? Thanks.

dogrosie Fri 26-Apr-13 21:21:44

I'm still having the same problem as ModreB is, if that helps...?

Tech (MNHQ) Fri 26-Apr-13 21:31:29

Hi dogrosie, what problem exactly do you see - what are you clicking and what unexpected thing happens when you click? Thanks.

TallyGrenshall Fri 26-Apr-13 21:38:33

I'm having the same problem as well.

If I try to go to 'Active' from the homepage, then it talks about biscuits. If I am in a topic and then click 'Active' it will just take me back to that topic and not to all the active threads

TallyGrenshall Fri 26-Apr-13 21:40:54

That is when I click the link in the box on the left. The bar at the top appears to be working

CheeseStrawWars Fri 26-Apr-13 21:42:15

Also experiencing what TallyGrenshall describes.

Tech (MNHQ) Fri 26-Apr-13 21:53:43

Hi, Thanks for that. Can you try refreshing the page and see if it's still a problem. I think the links should probably work correctly now.

TallyGrenshall Fri 26-Apr-13 22:04:38

Working now smile

Tech (MNHQ) Fri 26-Apr-13 22:08:52

Great. Thanks for your help.

Tuftysquirrel Sat 27-Apr-13 07:04:37

Still not working for me… Any improvement for you, my cat? Still only loading half of topics page, hanging for 30 secs then crashing Silk.

HelenMumsnet (MNHQ) Sat 27-Apr-13 10:11:45

Tuftysquirrel

Still not working for me? Any improvement for you, my cat? Still only loading half of topics page, hanging for 30 secs then crashing Silk.

Hello Tufty. Sorry you're still having trouble. Sadly, we think the issue with Kindles is separate to the other issues with links. We will have a good look for you but it may take us a while to pinpoint what's going on. Apols.

MyCatIsAStupidBastard Sat 27-Apr-13 15:43:03

Thanks Helen.

Tuftysquirrel Sun 28-Apr-13 15:57:22

Yes, thanks Helen

MyCatIsAStupidBastard Tue 30-Apr-13 21:02:16

Any news on this by any chance? Still not working for me.

MyCatIsAStupidBastard Fri 03-May-13 19:42:09

I'm sorry to nag and all that, but any news on getting this fixed. I'm having trouble getting to different topics.

I could try big doe eyed looks at you if it helps. Or promise a bloody great bottle of gin.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now