Is the website down?

(53 Posts)
Tweasels Sat 09-Feb-13 13:35:33

Hulloo

I can't access talk via the web page, app is working fine. Is it just me?

HesterBurnitall Sat 09-Feb-13 13:38:33

I'm using the mobile website on a tablet and it's working fine for me.

AnyFucker Sat 09-Feb-13 13:43:41

it is very VERY slow on my laptop

android app is ok

IamtheZombie Sat 09-Feb-13 13:44:32

Zombie is using a laptop. Working fine here.

KateSMumsnet (MNHQ) Sat 09-Feb-13 14:03:37

We're still here!

Fairylea Sat 09-Feb-13 14:08:27

Very very slow here too !

Tweasels Sat 09-Feb-13 14:31:24

Pages won't load and when they do they're only half there. Very odd. All other websites working fine.

Must be a sign to force me into the new age and use the app instead.

signet Sat 09-Feb-13 15:36:19

Very very slow for me too today

HawthornLantern Sat 09-Feb-13 16:08:20

Very slow - huge long pauses as it struggles to load - on this mac lap top

sandberry Sat 09-Feb-13 16:20:05

yes ridiculously slow on a PC (not in the new age yet)

ThereGoesTheYear Sat 09-Feb-13 16:26:58

Very slow for me too.

IamtheZombie Sat 09-Feb-13 16:31:52

What browser do you use, Tweasels? Have you tried clearing your cache?

tharsheblows Sat 09-Feb-13 16:37:35

It's mumsnet.grapeshot.co.uk that's holding it up - at least the site speeded up again once I added it to AdBlock filter.

Tweasels Sat 09-Feb-13 16:46:32

I'm on safari on an ipad Zombie

Samu2 Sat 09-Feb-13 16:51:17

It's been awful for me too.

Not been able to get on all day.. took about 4 minutes to load this one page.

Tweasels Sat 09-Feb-13 16:54:59

Would like to avoid clearing the cache as it'll delete all cookies and log in data. MrTweasels is a dunce and can't bear the thought of having to try and remember all his log ins.

Aaaarrrghhhh, I hate using this app.

Thanks for the advice Zombie thanks

Tweasels Sat 09-Feb-13 16:55:52

That's interesting Samu. Not just me then.

waxlyrical Sat 09-Feb-13 16:56:03

Mine isn't working properly either each page takes ages to load. Am on the mobile site on an I pad.

upinthehills Sat 09-Feb-13 17:00:24

Very Sllooow - taking an age to load every page

Tweasels Sat 09-Feb-13 17:01:55

C'mon Tech, it's not just me. Fix it please.

IamtheZombie Sat 09-Feb-13 17:02:33

Zombie knows nothing about Safari, but most browsers allow you select what you clear. Have you had a look to see if you can keep the cookies but clear other things?

Samu2 Sat 09-Feb-13 17:03:09

I'm now using the app for the first time but don't like posting on my phone.

I cleared my cache and cookies but it made no difference smile

TheDeadlyDonkey Sat 09-Feb-13 17:07:00

It's me too. Very frustrating.

Incrediblyslow on iPad and laptop.

Tweasels Sat 09-Feb-13 17:09:19

No Zombie, sadly not on an Ipad it's all clumped together.

Others are clearly having a similar issue, just strange that it's only some of us.

confused

<goodness knows what that is - it's meant to be confused but it looks like someone struggling to get a poo out. Did I mention I hate the app!)

Tee2072 Sat 09-Feb-13 17:10:11

I'm on mobile site. Seems fine.

Tee2072 Sat 09-Feb-13 17:10:57

Sorry meant to say on Chrome for android on Kindle Fire.

PhilMcAverty Sat 09-Feb-13 17:11:53

Slow here too on kindle & laptop. Never mind, I can go and enjoy time with my family. <cries>

KateSMumsnet (MNHQ) Sat 09-Feb-13 17:17:01

Argh - sorry you're all struggling. We'll try to sort it out.

Tweasels Sat 09-Feb-13 17:18:09

Thank you Kate.

waxlyrical Sat 09-Feb-13 17:19:32

Am trying app but not keen. Back to RL then (sigh)

tharsheblows Sat 09-Feb-13 17:26:11

It's grapeshot, mumsnet.grapeshot.co.uk - just tell whoever's doing tech (or ads - is it running through the ad server?) today to take it out / turn it off.

Piffpaffpoff Sat 09-Feb-13 17:45:34

Same here, running super slow or not at all.

duende Sat 09-Feb-13 17:53:30

It's hardly working for me. Tis page took minutes to load. Come on, tech support, sort it out or I'll have to talk to DP this evening!

HelenMumsnet (MNHQ) Sat 09-Feb-13 17:54:15

Hello. Unhelpfully, things are super-whizzy my end.

Is everyone still finding things slow or has it whizzed up for you too?

grendel Sat 09-Feb-13 18:01:50

No change at all - still reaaaally reaaallly slow. The only way I can use the site is to click on a link then go have a play on Facebook in another browser window while I wait for the Mumsnet page to load. It's painful to use and has been since at least lunchtime today. As mentioned above, mumsnet.grapeshot.co.uk seems to be where the page loading grinds to an absolute crawl.

pepperrabbit Sat 09-Feb-13 18:03:00

It is tortuously slow here, I can play roughly 5 games of solitaire while I wait for each page to load. <helpful>

ElectricSoftParade Sat 09-Feb-13 18:09:19

So very slow sad.

Tweasels Sat 09-Feb-13 18:16:06

Still not loading at all for me Helen envysad

aJumpedUpPantryBoy Sat 09-Feb-13 18:20:47

Very very very slow for me.
This morning I thought it was the iPhone but it's slw on tablet and laptop as well

HelenMumsnet (MNHQ) Sat 09-Feb-13 18:39:18

Ok. Sorry. Sounds grim. I'll go and knock on Tech's shed door.

AnyFucker Sat 09-Feb-13 18:56:29

OMG, it is slower than evahhhhhhhhhhhhh

upinthehills Sat 09-Feb-13 19:10:53

Is fixed for me now, nice and normal again - on my laptop btw

Tweasels Sat 09-Feb-13 19:12:37

Hurrah, it's working.

Fairylea Sat 09-Feb-13 19:30:36

Working here !

HawthornLantern Sat 09-Feb-13 19:41:05

Don't know what you did, but it worked smile. Lovely and whizzy now - thank you!

Samu2 Sat 09-Feb-13 19:53:36

Thank you!

HelenMumsnet (MNHQ) Sat 09-Feb-13 20:13:05

A pleasure. <takes all the credit>

Tech might be along in a bit to ask you searching questions, so he can work out what was causing the snailishness. Stand by your keyboards!

upinthehills Sat 09-Feb-13 20:21:52

To pre-empt any, as I'm off to converse with my DH, I was on a laptop running chrome and it was like it was when you had to use an old dial up connection - everything worked, it just took ages to load up the page for the first time and every click then on set it off on a blank screen for 30sec+ but it did eventually open what you were after.

AnyFucker Sat 09-Feb-13 20:23:59

Yes, it's better now. Thanks smile

ElectricSoftParade Sat 09-Feb-13 20:24:53

thanks All working again.

Narked Sat 09-Feb-13 21:03:05

All fixed. I couldn't even get to the homepage on iPad or laptop. I had to interact who people I'm related to <cries>

Narked Sat 09-Feb-13 21:03:33

With. See. Still too distressed to type.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now