Every other Mumsnet page loading reeeeealllly slowly - don't think it's my computer.

(103 Posts)
BalloonSlayer Fri 26-Oct-12 17:43:53

I come on to Mumsnet, look at a couple of pages, then click to another (no particular page) and it takes an AGE to load.

I don't think it's my computer exactly - if I click onto, say the BBC it loads immediately, then back to Mumsnet and it's slow again. If I try and try eventually it will load at normal speed and I get a couple of normal speed page changes till it does it again.

Could it be a new advert? Has anyone else had this?

OliviaMumsnet (MNHQ) Fri 26-Oct-12 20:06:30

Hmm
That sounds annoying - not aware of any problems but we will take a look
Sorry.

AgentZigzag Sun 28-Oct-12 01:47:09

Mine's the same, I was hoping it was MN and a nasty hadn't sneaked on to my computer somehow.

I have this too, but I access from an Android device not a computer. It's really annoying! Especially during night feeds

CouthyMowEatingBraiiiiinz Sun 28-Oct-12 08:55:09

I was getting this last night on the App too.

bebejones Sun 28-Oct-12 19:21:22

Thought it was the 'e-on' banner causing me issues! (When I tried to go to MN from google the ad appeared on the google page with the google stuff still there & it took ages to load the MN home page) It seemed to work a bit better initially when the e-on banner wasn't there but now it's doing it all the time while I am trying to navigate the site! confused

HelenMumsnet (MNHQ) Mon 29-Oct-12 12:03:39

Is everything OK today? <hopeful>

No, it's still happening occasionally. But at least it's only occasionally now! smile

BalloonSlayer Mon 29-Oct-12 13:39:35

It's still happening to me about every three pages.

On the upside . . . my piano teacher will be pleased with me. When it happens I do a little bit of practice . . . there is enough time to play a short piece before the page loads.

Labradorlover Mon 29-Oct-12 16:23:26

Same here......rubbish....took ages to get here to see if anyone else was having problems.

Labradorlover Mon 29-Oct-12 16:26:22

Above message took ages to post too.....it's like being back in the days of a dial up connection.....only this site

DameMarghoulFountain Mon 29-Oct-12 16:27:38

it was happening more this morning, and periodically now too

and yes, only MN is affected for me too sad

DameMarghoulFountain Mon 29-Oct-12 16:29:00

yup, took almost 20 seconds for message to post

GlaikitFizZombie Mon 29-Oct-12 16:30:52

Same here, stick another 50p in the meter MNHQ or feed the poor hamsters!

BalloonSlayer Mon 29-Oct-12 17:08:59

Yes it's peculiar. I try to move pages on MN, and while I am waiting open another window in the browser, read a couple of articles on the BBC at perfectly normal speed then go back to MN when the page has condescended to load.

zukiecat Mon 29-Oct-12 17:34:07

Message withdrawn at poster's request.

Sparklingbroomstick Mon 29-Oct-12 17:43:20

It's been doing it to me just now. I thought it was a sign to switch off and go and rattle the pots and pans in the kitchen and get dinner on.....

DameMarghoulFountain Tue 30-Oct-12 11:02:27

any sign on the reason behind this?

it's getting really annoying now sad

i think there's an ad causing slow loading, not sure which one

HalfSpamHalfBrisket Tue 30-Oct-12 11:08:26

Happening here too - just tried to get back to active convos from this thread and it was 20s + so I came back here. Its been happening for over a day and doesn't affect other sites.

DameMarghoulFountain Tue 30-Oct-12 11:14:31

an ad, that makes sense as the problem is sporadic

kim147 Tue 30-Oct-12 11:26:38

It's very slow - seems to get faster if I close Firefox and then restart Firefox.

I have Adblock - none of those pesky ads on my computer.

DameMarghoulFountain Tue 30-Oct-12 11:42:46

i use google chrome for MN as firefox was giving me probs a while back

have closed firefox and will monitor the situation closely slowly

DameMarghoulFountain Tue 30-Oct-12 11:47:32

nope, took me over 2 mins to get back to this page

HelenMumsnet (MNHQ) Tue 30-Oct-12 14:35:16

Hello. Is this still happening?

Sparklingbroomstick Tue 30-Oct-12 14:36:51

It's just done it to me. It's like it's having to think about loading the page.

HelenMumsnet (MNHQ) Tue 30-Oct-12 14:43:17

OK. Did you notice which ads were showing when it finally loaded?

DameMarghoulFountain Tue 30-Oct-12 14:45:26

nope, i don't think it is linked to ads now

yes, changing a page/commenting takes an age

and it's definitely MN problem, have logged in on 2 differing browsers and is still slow

DazR Tue 30-Oct-12 14:47:34

Yep - I thought I had got a nasty virus too!! First page loads ok, then next page takes ages and ages (actually quicker to log out and log in again!!). I am quite relieved that I'm not the only one

DameMarghoulFountain Tue 30-Oct-12 14:48:35

my screen is blank when it happens, white over, so can't tell which ads are playing, HelenMNHQ

DazR Tue 30-Oct-12 15:04:15

I have noticed it says connecting to ads2.mumsnet.com and even b.scorecard.research.com if that helps. Getting so fed up I may have to disappear for a day or so....... I also use Firefox - would this be the problem??

Sparklingbroomstick Tue 30-Oct-12 15:06:29

That P&O ad on the MN home page doesn't even fit on my laptop screen, it goes off the edges. confused

Google chrome here.

DameMarghoulFountain Tue 30-Oct-12 15:10:02

aha!

just noticed 'waiting for skimresources...' on chrome

'waiting for cdnmn' or similar on firefox

HelenMumsnet (MNHQ) Tue 30-Oct-12 15:29:03

OK. We'll try to work out what's occurring.

Do let us know if it gets any better.

DameMarghoulFountain Tue 30-Oct-12 18:03:29

<whispers>

it seems to be better - what did you do to tech Helen?

less more gin?

DazR Tue 30-Oct-12 18:39:06

More whispering - it DOES seem better - fingers crossed.

DameMarghoulFountain Tue 30-Oct-12 18:41:28

not brilliant though, but better...

DazR Tue 30-Oct-12 18:44:50

Actually DameMargot I agree - it STILL isn't brilliant is it - back to the drawing board please MNHQ

iMum Tue 30-Oct-12 18:50:17

Ive got this too

HelenMumsnet (MNHQ) Tue 30-Oct-12 20:02:48

Still? <whimpers, holding Tech in half-Nelson>

Sparklingbroomstick Tue 30-Oct-12 20:03:37

All ok again here. smile

DameMarghoulFountain Tue 30-Oct-12 21:01:16

am not convinced, i bet you've let Tech go by now haven't you?

I can barely access MN at all from my phone now. sad However I can access it fine via the PC except that I can't take the PC into bed to MN during night feeds

cutegorilla Tue 30-Oct-12 21:49:33

Been doing it to me too, just happened a couple of minutes ago.

clam Tue 30-Oct-12 22:01:34

Oh, thank goodness it's not just me! My wise words posts are taking ages to send as well. Also getting the white screen.

DameMarghoulFountain Wed 31-Oct-12 07:53:32

nah, is bad again this morning

sad

<harrumph>

Yep, it's still bad this morning. Although I can occasionally get MN to load on my phone now!

BalloonSlayer Wed 31-Oct-12 09:32:57

Worse this morning.

Seriously contemplating returning to real life.

shock

NewKateMumsnet (MNHQ) Wed 31-Oct-12 11:12:27

BalloonSlayer- but...real life is just as slow and frustrating! And there you don't get wonderful halloween themed emotions! smile

<serious face> We are sorry that the site is being so sluggish. Tech are aware, and we will try to sort it out asap.

TodaysAGhoulDay Wed 31-Oct-12 11:48:29

Mine's fine today.

<unhelpful>

zukiecat Wed 31-Oct-12 19:18:12

Message withdrawn at poster's request.

ScarahStratton Wed 31-Oct-12 19:26:15

Mine is the same. Oddly it is fine on the laptop, and on my iphone, it's the desktop that is v v slow.

Both are using Google Chrome, and I can't see why it would be one and not the other.

DazR Wed 31-Oct-12 20:42:34

It is just no fun any more!!! I have resorted to having the 'alternative' forum open (honest - I prefer mumsnet!!) and then while I'm waiting for mumsnet pages to load I can keep occupied..... Have you any idea MNHQ what is going on????

Naoko Wed 31-Oct-12 20:48:44

I'm not having this problem on my PC, but I'm using an adblocker - which does point to the ads as the guilty parties. (I know you need the revenue MN, and I do feel bad about it, but there's a whole internet full of ads that are far more invasive and annoying than yours, and I snapped about a year ago, installed the blocker and haven't looked back...)

I'm still having problems today although it does seem a little better. I don't know if it is advertising that's the issue as I have no problems on the PC, just my phone, and I don't have an adblocker.

DameMarghoulFountain Thu 01-Nov-12 14:07:33

<sighs>

i can't even vote on which MN bloke i fancy the most i think is who because it's too slow sad

BalloonSlayer Thu 01-Nov-12 14:50:26

I have developed a technique where I open 2 or 3 windows, all with Mumsnet on.

When it's working OK, I set up three different pages I want to read.

I read the first, click to a new one. Get white screen, nothing happening.

Move windows to my second pre-selected page. Read that. Click to a new one. Get white screen, nothing happening.

Move windows to my third pre-selected page. Read that. Click to a new one. By THIS time whichever advert it is buggering it all up has gone off and I have about 30 seconds to navigate mumsnet at normal speed before it all seizes up again.

DazR Thu 01-Nov-12 15:03:11

MNHQ - have you experienced the problems we are having? Have u any suggestions? Is it to do with the ads?? Should we all use ad blocking software as an earlier poster advised? This is SERIOUSLY affecting my enjoyment of your site.

DazR Thu 01-Nov-12 16:13:41

BalloonSlayer - LOVING your technique (multi windows is the way to go!!!)

DameMargotFountain Fri 02-Nov-12 11:00:50

Plllleeeeeeeeese sort this out!!

i want to join the web-chat on Gransnet but Sandi will think I'm a doddery ole duffer who can't work a 'puter if i can't join in properly

i AM a gran now though!!! grin

<looks for knitting emoticon>

and yes, i have been deliberately ageist to grab attention to this sad

HelenMumsnet (MNHQ) Fri 02-Nov-12 11:30:44

Hello. We're not aware of any problems with loading today.

Are folks still experiencing problems?

All ok here on laptop. Google chrome.

I had problems first thing but nothing at the moment... <crosses fingers>

DameMargotFountain Fri 02-Nov-12 13:14:15

yup, so much so i'm going out into REAL LIFE shock

it's not as frequent, but still happening <sigh>

BalloonSlayer Fri 02-Nov-12 17:10:58

Been out all day.

Got home - it's the worst it's ever been.

I use Google Chrome. In desperation I started up Internet Explorer to see if it is any faster. White screen . . . pause . . . strain . . . it has loaded the entire page in a strip 3" wide with fonts that look like the first ever internet pages.

< sigh >

Mine's almost back to normal, it's only freezing up every 20 pages or so now. Hopefully yours will improve soon!

bebejones Fri 02-Nov-12 18:18:53

Still slow loading here, although not quite as painful as it was a few days ago!! Am mostly just MNing on my phone at the moment just because I know that it's going to load!!

AgentZigzag Fri 02-Nov-12 20:43:32

I just came on to say mine's still on Go Slow and it started speed loading hmm

It knew I was going to come and grass it up didn't it? hmm

It's definitely not my computer because it's as slow quick as it usually is, I'm on Firefox if that makes any difference?

OliviaMumsnet (MNHQ) Fri 02-Nov-12 20:54:44

grr
Sorry about this.

DameMargotFountain Fri 02-Nov-12 20:56:50

<weeps>

look, you've made me cry into my [wine cocoa

Is anyone else still having this? It's not as frequent as it was but it's still annoying.

DameMargotFountain Sun 04-Nov-12 10:14:50

yup

i bet NetMums don't have this issue hmm

grin

AgentZigzag Sun 04-Nov-12 12:15:28

I've maybe found what's wrong with my firefox grin

It seems a little better this morning, but after the age it took to load pages last night it might just be relative.

OliviaMumsnet (MNHQ) Sun 04-Nov-12 12:41:23

That firefox error does seem unusual grin
Sorry Dame Margot

DameMargotFountain Sun 04-Nov-12 18:15:05

i've got an amber warning when i try to sign in to MN

do tech want me to PM/email the description of the warning?

It's still happening. sad

DameMargotFountain Tue 06-Nov-12 19:06:23

here too

bloody annoying it is

Labradorlover Wed 07-Nov-12 23:17:58

Still happening, slightly better, but still rubbish.......

It has been a little better for the last couple of days but was worse than ever this morning. sad

DazR Sun 11-Nov-12 15:54:19

Slow Slow Slow Slow. Have we been forgotten? Is everyone else OK? Is it us or is it HQ?? Can someone help????

It's fine on my PC but sometimes dreadfully slow on my Android phone - it'll take 5 minutes to load a page or won't load it at all. If I come back to it later it's fine.

It's been over a fortnight now and is driving me crazy! sad

RowanMumsnet (MNHQ) Sun 11-Nov-12 18:50:54

Hello

Sorry about this (again)

Sometimes it's just a question of traffic to the site being particularly heavy - so busy times can = slower loading times.

Tech are working on a solution to this but it's a big project, I think.

Sometimes it can be that you're trying to load a full thread that has a lot of posts: if this is the case, switching to view threads by pages can help.

We're going to be launching spanking new versions of the Mumsnet app soon so hopefully that will make the mobile experience better.

Apologies.

MNHQ

Thanks Rowan, I know Tech's got a lot to do atm! It's not just busy times and long threads though, it can be in the middle of the night and I often can't load the homepage or Threads I'm Watching (not complaining further, just clarifying smile).

Excited about the Android app though!

BalloonSlayer Mon 12-Nov-12 16:18:04

Sorry but for me it's not busy times or big threads. It's the third page I load every time.

This is still happening. I started a thread in MH last night and almost every time I posted MN froze for me, for between 5 and 15 minutes.

It did seem to be better for a few days but this morning it's awful again. It's taken me about 4 attempts and 20 minutes to load this page! sad

RowanMumsnet (MNHQ) Sat 17-Nov-12 14:51:13

Sorry about this Joyful - is this still on the Android?

BalloonSlayer Sat 17-Nov-12 15:54:22

Still happening to me too.

I have MN open in two browsers, Google Chrome and Internet Explorer. They both "go slow" at exactly the same time. So while I wait for them to load I go off and look at the BBC or something else, which will be running at normal speed whatever browser I am using.

LoopsInHoops Sat 17-Nov-12 16:01:50

Ah, glad I came across this thread. I thought my internet didn't like Mumsnet. smile

DameMargotFountain Sat 17-Nov-12 16:06:00

it's still happening with me too, but the tech explanation doesn't work for me, trying to start a new convo takes ages sometimes too

Yes Rowan, still on the Android/mobile site.

DazR Sun 18-Nov-12 18:56:24

It is no better for me either - still really bad on the laptop. Still have to open windows with mumsnet and switch between them so that I don't spend half my time 'waiting'. For me - it has always been a laptop problem - not a phone problem.

bebejones Tue 20-Nov-12 19:55:02

It's still painfully slow on laptop here, have been using my phone pretty much all the time! sad Took over a minute just to log in tonight! And even loading the home page when coming from another site takes ages!

DazR Wed 21-Nov-12 20:00:29

Hi bebejones - I know how you feel! I emailed Mumsnet HQ yesterday and they are aware of the problem and continually working on it. They would welcome any feedback which may help them - so either drop them an email or post something here. If you notice strange things loading etc. note them down. Mumsnet HQ use Google Chrome but they are not aware of the problem being linked to a particular browser.

Still having ongoing problems on the Android here, all fine on the PC though. There doesn't seem to be any rhyme or reason or pattern to it though.

bebejones Wed 21-Nov-12 23:22:08

There is definitely no pattern here, time of day and thread/topic make no difference really! I'm using IE, 7 I think....can't remember! blush Shall try on DHs laptop which has firefox to see if that makes a difference.

DazR Thu 22-Nov-12 10:17:14

I'm using Firefox and it doesn't help me!

AgentZigzag Sun 25-Nov-12 02:22:30

I've changed my computer to an old one from DHs work, which he reconditioned for me, and amazingly the problem's cleared up grin

Nothing to do with my old computer being 8 YO, having 2 GBs less of ram, and so much crap on it that it was like walking through treacle. Oh no.

Labradorlover Tue 27-Nov-12 22:57:22

Still happening.....trying with both Firefox and Chrome.....Technical DH thinks it's a DNS problem or one of your Ad agency's servers is not very well......fucked if I know what that means.
Always seems to stick when "waiting for ads2mumnet,com.

Labradorlover Tue 27-Nov-12 22:57:53

Oh and I always use pages....

DazR Fri 30-Nov-12 17:48:52

OK - so with DH's help I have now enabled 'pop-up windows' which my network security software had disabled. Now seem to be zipping through the pages like a dose of salts!! Long may it continue..... Good luck to everyone else. I am using Norton Internet Security my husband (whose computer had no problems with mumsnet is using AVG Security).

TheJoyfulChristmasJumper Tue 04-Dec-12 16:05:32

Hurray! Makes no difference for me though - but then I'm on a phone.

MNHQ any idea why this keeps happening?

DazR Tue 04-Dec-12 21:13:24

Oh - it was too good to last - still having SAME problems 'connecting to ads2.mumsnet.com' taking forever and forever to load pages. Back to the drawing board (or abandon ship perhaps???)

Roseformeplease Tue 04-Dec-12 21:24:11

Very, very slooooooooow here.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now