Preview button not working

(51 Posts)
OlaRapaceFru Wed 26-Sep-12 17:59:37

It happened this morning when you went offline for a few minutes and hasn't worked since. I switched the computer off and went out for a few hours, but it's still not working. I'm on an iMac and using Firefox. Any ideas?

I might add, this relates to adding posts to threads, not starting a new thread (as I've just discovered!!)

OlaRapaceFru Wed 26-Sep-12 18:00:34

Testing testing.

Nope - the Preview Message button definitely isn't working for me.

DanFmDorking Wed 26-Sep-12 18:23:37

Yes, I second that report.
1. 'Preview button' not working
2. 'Message Poster' not working either

RowanMumsnet (MNHQ) Wed 26-Sep-12 18:57:08

Hmm - sorry, I know this is an unhelpful response, but it's working for me.

Is it still broken for you?

OlaRapaceFru Wed 26-Sep-12 19:01:38

Preview Message is still not working (yup - just tested it before I posted this).

And I think Chaos has complained about Message Poster not working (on another thread in Site Stuff).

I haven't tried PMing anyone though.

OlaRapaceFru Wed 26-Sep-12 19:04:07

Just clicked on 'Message Poster' to Dan as a test, and absolutely nothing happens at all.

PuddingsAndPies Wed 26-Sep-12 19:06:03

They're both working for me (sorry) - I'm using Google Chrome.

I have not been able to use the Preview button at all this afternoon. It was not working a few minutes ago either.

I HAVE to have a Preview button! I need it for my, er, creations. blush

If it is broken, there will never be another Olympic Podium extravaganza.

<< MNHQ reacts to depth of crisis >>

<< Red Adair called in >>

DanFmDorking Wed 26-Sep-12 21:55:44

I have just re-booted my PC and cleared the Cache.
The problem is still there.

Do what?

shock

DanFm - you must be Mark Zuckerberg or summink.

<< awestruck >>

DanFmDorking Wed 26-Sep-12 22:34:59

The Cache is disk space temporary holding internet information. See Web cache and Temporary Internet Files
If one clears the cache, this frees up disk space and forces a re-load for the web page.

shock

Dan - with zis computer fancy talk you are really spoiling us.

thanks

RowanMumsnet (MNHQ) Wed 26-Sep-12 22:46:03

Sorry about this - we will get Tech to take a look.

Huzzah for Rowan!

thanks + brew
\ /
/ \

OlaRapaceFru Thu 27-Sep-12 08:35:00

Is Preview working for you now Talc? Or did you draw that freehand, so to speak? Cos it still ain't working for me. And anyway, it would seem odd that the Cache on all our computers have got too full at the same time hmm

SupermassiveLBD Thu 27-Sep-12 15:37:27

No preview for me, either, and I would really, really like it back. sad

Not working, Fru. I winged it on autopilot for the vase.

My creative juices are drying up by the second. sad

ItsAllGoingToBeFine Thu 27-Sep-12 16:05:09

Working for me. Chrome on Nexus7

ItsAllGoingToBeFine Thu 27-Sep-12 16:05:24

Using mobile site

ItsAllGoingToBeFine Thu 27-Sep-12 16:06:17

Desktop sites ok too

nickeldaisical Thu 27-Sep-12 16:08:02

\ /
/_\

preview is working for me.

i can't match Talc's vase bottom though...

nickeldaisical Thu 27-Sep-12 16:08:20

(i'm on firefox but on a pc)

SupermassiveLBD Thu 27-Sep-12 16:18:12

I'm using Internet Ecplorer, could that be a clue?

Supermassive - Internet Explorer here too. But I've always used that - it's never been a problem before, some something HAS changed.

nickledaisical - to achieve a non-leaky vase, you have to type Underscore - Forward Slash - Space - Back Slash - Underscore.

nickeldaisical Thu 27-Sep-12 16:31:37

/ \

nickeldaisical Thu 27-Sep-12 16:32:23

oooh - that looked different when i typed it and i went "hmm she's put that the wrong way round"!

but fool me, it worked! shock

nickeldaisical Thu 27-Sep-12 16:32:42

\ /
/ \

Trust Aunty Talc wink

Now put your flowers in!

thanks
\ /
/ \

nickeldaisical Thu 27-Sep-12 16:40:12

thanks
\ /
/ \

nickeldaisical Thu 27-Sep-12 16:40:20

grin

nickeldaisical Thu 27-Sep-12 16:41:09

i'll have a biscuit vase

biscuit
\ /
/ \

bear
\ /
/ \

thanksthanksthanks
|ooooooooooooo|

Window box. May not work - due to LACK OF PREVIEW BUTTON. hmm

IamtheZombie Thu 27-Sep-12 16:43:53

Internet Explorer appears to be the common denominator for the missing bookmarks so Zombie wouldn't be surprised if the same held for the missing preview.

See? SEE?

I can't work under these conditions sad

thanksthanksthanksthanksthanks
|oooooooooooo|

Sidge Thu 27-Sep-12 16:48:43

I have no bookmarks.

Hmmm.

RebeccaMumsnet (MNHQ) Thu 27-Sep-12 16:54:16

Talc, would you mind popping over here and sending a report to tech please so that they can help?

Ooh - is this where I go into the Matrix and get offered a blue or a red pill?

<< skips to fetch long black leather coat and shades >>

.

.

.

.

.

.

confused

I got rejected by Canoe Reeves.

ModreB Thu 27-Sep-12 17:17:54

Preview still not working for me.

Maryz Thu 27-Sep-12 17:18:45

Oh, that's very clever Rebecca [approving].

Will it sound a clanger in the shed at midnight?

As for the preview button, you all want to stop using that. I used to use it, and then discovered I was writing such shite that I would just have to delete it and not post. My posting upped considerably when I stopped previewing.

<ignores rest of thread>

OlaRapaceFru Thu 27-Sep-12 18:05:29

A 'diagnostic page'? Where did that spring from? shock

(Yup - Preview still not working)

<< does slow-mo cartwheel kicking thing while bullets ping off marble pillars >>

HokeyCokeyPigInAPokey Fri 28-Sep-12 12:53:00

It's still not working! angry angry

Can someone please hit something and make it (and message poster) work again please - in manner of the Fonz.

OlaRapaceFru Fri 28-Sep-12 19:23:49

Preview Message still not working.

Message Poster still not working (I actually had to send a PM this morning by going into my Inbox and sending it that way, but I had to copy the MNers name first, cos it's too long for me to get correct, and then paste it into the 'To' thingamibob).

I am NOT on IE, I'm on FIREFOX <getting a sore throat through all of this shouting>

Tried to preview a message this morning - it's still not working.

DanFmDorking Tue 02-Oct-12 19:32:27

1. 'Preview Message' button still not working.
2. 'Message Poster' still not working.

Is there any chance of getting these fixed?

WeAllHaveWings Tue 02-Oct-12 19:48:06

1. 'Preview Message' button still not working.
2. 'Message Poster' still not working.

Not working for me either. Preview button does nothing.
Message poster takes me back to the top of the page.

ModreB Tue 02-Oct-12 20:33:41

Preview button still not working. Have followed link and sent report.

DanFmDorking Wed 03-Oct-12 09:51:55

Both 'Preview Message' button and 'Message Poster' working OK this morning.
Thanks.

HelenMumsnet (MNHQ) Wed 03-Oct-12 15:30:24

Oh that's great. Good. <pretends it was all her own doing>

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now