Bottom bar on mobile site gone??

(10 Posts)

MNHQ have commented on this thread.

Andsenditsoaring Sun 24-Jul-16 07:40:30

The one which says:
Active / watching / I'm on / search

Has disappeared? About 24h now.

Is it me or is it you? Has anyone else got this problem?

BerriesandLeaves Sun 24-Jul-16 07:43:18

I've still got it

cexuwaleozbu Sun 24-Jul-16 07:44:46

It's there for me but doesn't always load until I start scrolling down a page, after which it always takes a few seconds before it appears.
Mnhq always need to know what kind of phone OS and what browser you are using.

destructogirl Sun 24-Jul-16 07:47:47

I've had this problem, on my android phone

Andsenditsoaring Sun 24-Jul-16 07:48:43

Destructo havdvyou got the problem currently?

Android phone using chrome

DawnMumsnet (MNHQ) Sun 24-Jul-16 14:53:24

Hi Andsend,

Sorry to hear the mobile site's playing up for you. Can you let us know which android you're using so our Tech team can try to replicate.

Destructo, if you can give us a few details too that would be really helpful.

NickNacks Sun 24-Jul-16 14:57:36

Click on your little head in the top right where your inbox.

In that menu it will say hide/I hide shortcut buttons or similar. Try that.

NickNacks Sun 24-Jul-16 14:58:12

Sorry for all the typos! Hide/unhide that should be.

Andsenditsoaring Sun 24-Jul-16 16:06:02

It was the shortcut buttons check box! Thanks nicknacks

I now know why it happened. My mobile site keeps loading the stripped down version or not properly with black boxes on the screen.

The show shortcuts check box is right where i was clicking inadvertently so it is a symptom of ^^ problem.

Oneplusone is my phone

NeedACleverNN Sun 24-Jul-16 16:07:30

I had this a while ago. Lasted over several days combined with no way of posting.

It works fine now so I hope you're is fixed quickly soon

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now